En av nyheterna i IOS 16.3 som släpps om några dagar är Avancerat dataskydd, en funktion som är tänkt att förbättra säkerheten i Icloud.

Enligt Bloombergs teknikskribent Mark Gurman finns det emellertid en bugg som gör att Homepod och Homepod Mini med äldre mjukvara inte kan uppdateras om Avancerat dataskydd är aktiverat.

Därför bör du se till att din smarta högtalare kör version 16.2 eller senare innan du aktiverar Avancerat dataskydd.

Om du glömmer bort att göra detta får du se till att följa instruktionerna i Apples supportdokument.