Under måndagen presenterade Apple höstens nya operativsystem och som väntat blev det höjda systemkrav.

Vad gäller IOS 16 slopas stödet för Ipod Touch, Iphone 6S, Iphone 6S Plus, Iphone 7 och första generationens Iphone SE.

När det kommer till Ipad OS 16 slopas stödet för fjärde generationens Ipad Mini och andra generationens Ipad Air.

På Macfronten slopas stödet för en rad datorer från 2014 till 2016. Med andra ord behöver du ha något av nedanstående för att uppgradera till Mac OS Ventura:

  • Imac (2017 eller senare)
  • Imac‌ Pro
  • Macbook Air (2018 eller senare)
  • Macbook Pro (2017 eller senare)
  • Mac Pro (2019 eller senare)
  • Mac Mini (2018 eller senare)
  • Macbook (2017 eller senare)