<!DOCTYPE html>
<html lang="sv" class="wf-enabled wf-state-waiting articlePage articlePageStandard"><head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<title>Då kommer prestandastrypningen till Iphone XS och Iphone XR - MacWorld</title>
	<script>if (sessionStorage.getItem('wfState') == 'ready') {var html = document.documentElement;html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');}</script>
	<meta name="description" content="Den funktion som saktar ned en telefon med risigt batteri kommer snart till 2018 års Iphone-modeller." />
	<meta name="keywords" content="iphone xr, iphone xs, iphone xs max, iPhone, Mjukvara, Teknik, MacWorld" />
	<link rel="canonical" href="https://macworld.idg.se/2.1038/1.723868/da-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr" /><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests" /> 
	<meta property="twitter:card" content="summary" />
		<meta property="og:url" content="https://macworld.idg.se/2.1038/1.723868/da-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr" />
		<meta property="twitter:url" content="https://macworld.idg.se/2.1038/1.723868/da-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr" />
	<meta property="og:title" content="Då kommer prestandastrypningen till Iphone XS och Iphone XR" />
		<meta property="twitter:title" content="Då kommer prestandastrypningen till Iphone XS och Iphone XR" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="sv_SE"/>
	<meta property="og:description" content="Den funktion som saktar ned en telefon med risigt batteri kommer snart till 2018 års Iphone-modeller." />
		<meta property="twitter:description" content="Den funktion som saktar ned en telefon med risigt batteri kommer snart till 2018 års Iphone-modeller." />
	<meta property="og:site_name" content="MacWorld" />
	<meta property="twitter:site" content="@MacWorld_Sweden" />
	<meta property="fb:pages" content="155592224817" /><meta property="article:publisher" content="https://www.facebook.com/MacWorld.se/" />
	<link rel="publisher" type="text/html"  title="MacWorld" href="https://plus.google.com/+macworldse" />
	<meta property="twitter:image" content="https://www.idg.se/editorial/1200/path/1.723868.1569150372!imageUploader/3360190937.jpg" />
		<meta property="og:image" content="https://www.idg.se/editorial/1200/path/1.723868.1569150372!imageUploader/3360190937.jpg" />
		<meta property="og:image:width" content="980" />
			<meta property="og:image:height" content="551" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
	<meta name="apple-mobile-web-app-title" content="MacWorld" />
	<link rel="icon" sizes="192x192" href="https://www.idg.se/editorial/0/path/2.1037.1568893416!homescreenIcon/imageTypeSelector/localImage/522133987.png" />
	<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://www.idg.se/editorial/0/path/2.1037.1568893416!homescreenIconPrecomposed/imageTypeSelector/localImage/504998107.png" />
	<meta name="apple-mobile-web-app-status-bar-style" content="black" />
	<meta http-equiv="x-dns-prefetch-control" content="on" />
		<link rel="dns-prefetch" href="https://static2.chartbeat.com/" />
		<link rel="dns-prefetch" href="https://www.facebook.com/" />
		<link rel="dns-prefetch" href="https://syndication.twitter.com/" />
		<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
		<link rel="dns-prefetch" href="https://cdn.syndication.twimg.com/" />
		<link rel="dns-prefetch" href="https://pbs.twimg.com/" />
		<link rel="dns-prefetch" href="https://fonts.googleapis.com/" />
		<link rel="dns-prefetch" href="https://www.idg.se/" />
		<link rel="shortcut icon" href="//macworld.idg.se/polopoly_fs/2.1037.1568893416!/mwfavicon3.ico" type="image/x-icon" /><script>function getCookieValue(cookieName) {var value = null;if (document.cookie.indexOf(cookieName + '=') > -1) {var cookies = document.cookie.split(';');for (var i in cookies) {var currentCookieName = cookies[i].substr(0, cookies[i].indexOf('='));var cookieValue = cookies[i].substr(cookies[i].indexOf('=') + 1);currentCookieName = currentCookieName.replace(/^\s+|\s+$/g, '');if (currentCookieName == cookieName) {value = unescape(cookieValue);break;}}}return value;}function aiOnLoad() {calculatePixleValue(getCookieValue('aikey'));}function calculatePixleValue(value) {var html = document.documentElement;if (typeof value == 'undefined' || value == null) {localStorage.setItem('aid', 'tbd');html.classList.add('page-version-def');localStorage.setItem('pageVersion', 'def');} else {localStorage.setItem('aid', value);if (html.classList.contains('page-version-def')) {html.classList.remove('page-version-def');}var pv = value.substr(value.length -1, value.length);html.classList.add('page-version-' + pv);localStorage.setItem('pageVersion', pv);}}calculatePixleValue(getCookieValue('aikey'));</script>
	<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');</script>
	<script>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</script><script async src="https://www.idg.se/idg-consent.min.js"></script>
<link rel="preload" href="//fonts.googleapis.com/css?family=Oswald:300,400,700|Open+Sans:400,600,800|Pathway+Gothic+One|Source+Code+Pro" as="style" onload="this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald:300,400,700|Open+Sans:400,600,800|Pathway+Gothic+One|Source+Code+Pro"></noscript>
	<script>
!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);
</script><script>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</script><script>var html = document.documentElement;html.classList.add('wf-oswald-loading');var fontOswald = new FontFaceObserver('Oswald');fontOswald.load().then(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-oswald-loading');html.classList.add('wf-oswald-ready');sessionStorage.setItem('wfState', 'ready');}).catch(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-oswald-loading');html.classList.add('wf-oswald-failed');sessionStorage.setItem('wfState', 'ready');});html.classList.add('wf-opensans-loading');var fontOpenSans = new FontFaceObserver('Open Sans');fontOpenSans.load().then(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-opensans-loading');html.classList.add('wf-opensans-ready');sessionStorage.setItem('wfState', 'ready');}).catch(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-opensans-loading');html.classList.add('wf-opensans-failed');sessionStorage.setItem('wfState', 'ready');});html.classList.add('wf-pathwaygothicone-loading');var fontPathwayGothicOne = new FontFaceObserver('Pathway Gothic One');fontPathwayGothicOne.load().then(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-pathwaygothicone-loading');html.classList.add('wf-pathwaygothicone-ready');sessionStorage.setItem('wfState', 'ready');}).catch(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-pathwaygothicone-loading');html.classList.add('wf-pathwaygothicone-failed');sessionStorage.setItem('wfState', 'ready');});html.classList.add('wf-sourcecodepro-loading');var fontSourceCodePro = new FontFaceObserver('Source Code Pro');fontSourceCodePro.load().then(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-sourcecodepro-loading');html.classList.add('wf-sourcecodepro-ready');sessionStorage.setItem('wfState', 'ready');}).catch(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-sourcecodepro-loading');html.classList.add('wf-sourcecodepro-failed');sessionStorage.setItem('wfState', 'ready');});</script>
	<link rel="stylesheet" href="/combine/1.584777.1505734514/1.615782.1490598476/1.234661.1527688822/1.650990.1456136571/1.650991.1456137564/1.234835.1445945275/1.322689.1522052362/1.324800.1445945310/1.329918.1445945319/1.347180.1445945338/1.440859.1490599199/1.523506.1490361347/1.523508.1520243945/1.532938.1493226007/1.559923.1485422371/1.580171.1445945415/1.585444.1445945430/1.622188.1557228204/1.718501.1567091024/1.656006.1465910735/1.673763.1539696010/1.710300.1542205883/1.684922.1497882473/1.718697.1557931866/1.701886.1528117341/1.670244.1555497324/1.584782.1490626079/1.584783.1568102786/1.584784.1550185357/1.688743.1559050304/1.681241.1493154512/1.657906.1567599936/1.653274.1496998854/1.584787.1536841896/1.609400.1504849286/1.584788.1520258808/1.584790.1411584192/1.585100.1430923519/1.657907.1505303796/1.664490.1538567868/1.664491.1481624210/1.665749.1479938885/1.673950.1485168261/1.717620.1557138571/1.718793.1558013029/1.718707.1560850098/1.710391.1545140820/1.688602.1505746302/1.682804.1495019851/" type="text/css" media="screen" />
		<link rel="stylesheet" href="/combine/1.234727.1446207211/" type="text/css" media="print" />
	<link rel="alternate" href="/rss/tester" type="application/rss+xml" title="Tester" />
		<link rel="alternate" href="/rss/allagrejertillforumet" type="application/rss+xml" title="allagrejertillforumet" />
		<link rel="alternate" href="/rss/allt+om+ipad" type="application/rss+xml" title="Allt om iPad" />
		<link rel="alternate" href="/rss/nyheter" type="application/rss+xml" title="Nyheter" />
		<link rel="alternate" href="/rss/allt+om+iphone" type="application/rss+xml" title="Allt om iPhone" />
		<link rel="alternate" href="/rss/allt+om+leopard" type="application/rss+xml" title="Allt om Leopard" />
		<link rel="alternate" href="/rss/20+senaste" type="application/rss+xml" title="20 senaste" />
		<link rel="alternate" href="/rss/allt+om+ipod" type="application/rss+xml" title="Allt om iPod" />
		<link rel="alternate" href="/rss/rykten" type="application/rss+xml" title="Rykten" />
		<link rel="alternate" href="/rss/veckans+nyheter" type="application/rss+xml" title="Veckans nyheter" />
		<link rel="alternate" href="/rss/webbtv" type="application/rss+xml" title="webbtv" />
		<link rel="alternate" href="/rss/guider" type="application/rss+xml" title="Guider" />
		<script>
		var articleIdentifier = '1.723868';</script>
	<script>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</script>
	</head>
<body data-click-settings="{'title':'Då kommer prestandastrypningen till Iphone XS och Iphone XR','name':'macworld','id':'1.723868'}">
<img src="https://ax.idg.se/st01/1.723868/pis.gif" onload="aiOnLoad()" width="1" height="1" style="display:none;" />
	<div id="overDiv" style="position:absolute; visibility:hidden; z-index:1000;"></div>
<div id="wrapper">
<div class="wrapperPadding">
<div id="divSiteContainer">
<div id="divSiteSubContainer">
<div id="divHeaderContainer">
	<div class="idg-wallpaper-holder">
			<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='wallpaper-2x2-668140-25-1569155271996']"><div class="adContainer dfp noneScrollableArticleAds" data-ad-id="wallpaper-2x2-668140-25-1569155271996" data-ad-unitname="" data-article-id="" data-ad-marking="false" data-ad-responsive="screen and (min-width: 1366px)" data-ad-context="iphone xr,iphone xs,iphone xs max,Mjukvara,iPhone,mw" data-ad-pos="wallpaper" data-ad-out-of-page="false" data-ad-sizes="[2,2]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {}},{bidder : 'appnexus',  params : {}},{bidder : 'adform',  params : {}},{bidder : 'districtmDMX',  params : {}},{bidder : 'districtm',  params : {}}]" style="display:none;"></div></div>
</div>
	<div class="lazy-ad-container lazyload layerAdContainer" data-page="page-1" data-selector="[data-ad-id='lager-1---1x1-581957-1-1569155271997']"><div class="adContainer dfp noneScrollableArticleAds" data-ad-id="lager-1---1x1-581957-1-1569155271997" data-ad-unitname="" data-article-id="" data-ad-marking="false" data-ad-responsive="screen and (min-width: 642px)" data-ad-context="iphone xr,iphone xs,iphone xs max,Mjukvara,iPhone,mw" data-ad-pos="null" data-ad-out-of-page="true" data-ad-sizes="[1,1]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {}},{bidder : 'appnexus',  params : {}},{bidder : 'adform',  params : {}},{bidder : 'districtmDMX',  params : {}},{bidder : 'districtm',  params : {}}]" style="display:none;"></div></div>
<div class="header">
			<div class="header-left"> <a href="//macworld.idg.se/" class="pub-logo-svg macworld-logo" data-click-settings="{'category':'Header Links','widget':'','target':'macworld'}"> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="426" height="137.141" viewbox="0 0 426 137.141" fill="#000000"> <path fill="none" d="M0 0h73v104H0z" /> <path fill="none" d="M0 0h73v104H0z" /> <path fill="none" d="M59.941 0c-1.261 0-2.207.789-2.679 1.891L36.754 56.316c-.316.629-1.262.629-1.418 0L14.828 1.891C14.355.789 13.41 0 12.145 0H1.891C.789 0 0 .945 0 2.051v99.265c0 1.106.789 1.896 1.891 1.896h9.781c1.104 0 2.051-.789 2.051-1.896V42.117c0-.789 1.105-1.105 1.422-.316l14.984 32.992c.473 1.104 1.418 1.891 2.683 1.891h6.465c1.106 0 2.211-.786 2.685-1.891l14.983-32.992c.317-.789 1.418-.629 1.418.316v59.203c0 1.103.949 1.892 2.056 1.892h9.776c1.106 0 1.896-.789 1.896-1.892V2.051C72.09.945 71.301 0 70.195 0H59.941z" /> <path fill="none" d="M0 0h73v104H0z" /> <path d="M59.941 0c-1.261 0-2.207.789-2.679 1.891L36.754 56.316c-.316.629-1.262.629-1.418 0L14.828 1.891C14.355.789 13.41 0 12.145 0H1.891C.789 0 0 .945 0 2.051v99.265c0 1.106.789 1.896 1.891 1.896h9.781c1.104 0 2.051-.789 2.051-1.896V42.117c0-.789 1.105-1.105 1.422-.316l14.984 32.992c.473 1.104 1.418 1.891 2.683 1.891h6.465c1.106 0 2.211-.786 2.685-1.891l14.983-32.992c.317-.789 1.418-.629 1.418.316v59.203c0 1.103.949 1.892 2.056 1.892h9.776c1.106 0 1.896-.789 1.896-1.892V2.051C72.09.945 71.301 0 70.195 0H59.941z" /> <path fill="none" d="M0 0h73v104H0z" /> <path fill="none" d="M0 0h72.09v103.211H0zM132 27h52v78h-52z" /> <path fill="none" d="M132 27h52v78h-52z" /> <path d="M132.098 53.633v24.969c0 14.199 11.515 25.714 25.867 25.714 14.199 0 25.715-11.515 25.715-25.714v-1.754c0-1.108-.95-2.051-2.051-2.051h-9.781c-1.102 0-1.891.945-1.891 2.051v1.754c0 6.628-5.363 11.992-11.988 11.992-6.785 0-12.149-5.364-12.149-11.992V53.633c0-6.625 5.364-11.988 12.149-11.988 6.625 0 11.988 5.363 11.988 11.988v2.91c0 1.102.789 1.891 1.891 1.891h9.781c1.101 0 2.051-.789 2.051-1.891v-2.91c0-14.195-11.516-25.711-25.715-25.711-14.352 0-25.867 11.516-25.867 25.711" /> <path fill="none" d="M132.098 27.922h51.582v76.395h-51.582z" /> <path fill="none" d="M180 0h82v104h-82z" /> <path fill="none" d="M180 0h82v104h-82z" /> <path fill="none" d="M249.914 0c-1.105 0-2.052.789-2.211 1.891l-9.148 63.102c-.156.945-1.418.945-1.578 0l-9.305-37.734c-.16-1.106-1.105-1.896-2.211-1.896h-9.149c-1.104 0-2.05.789-2.206 1.896l-9.464 37.89c-.157.946-1.418.946-1.579 0l-9.147-63.257C193.754.789 192.809 0 191.703 0h-9.938c-1.105 0-1.891.944-1.735 1.891l16.724 99.424c.156 1.106 1.101 1.896 2.207 1.896h9.776c1.106 0 2.056-.789 2.212-1.896l9.147-50.207c.156-.789 1.422-.789 1.578 0l8.992 50.207c.156 1.106 1.104 1.896 2.207 1.896h9.621c1.104 0 2.051-.789 2.366-1.896l16.724-99.424C261.742.945 260.953 0 260.008 0h-10.094z" /> <path fill="none" d="M180 0h82v104h-82z" /> <path d="M249.914 0c-1.105 0-2.052.789-2.211 1.891l-9.148 63.102c-.156.945-1.418.945-1.578 0l-9.305-37.734c-.16-1.106-1.105-1.896-2.211-1.896h-9.149c-1.104 0-2.05.789-2.206 1.896l-9.464 37.89c-.157.946-1.418.946-1.579 0l-9.147-63.257C193.754.789 192.809 0 191.703 0h-9.938c-1.105 0-1.891.944-1.735 1.891l16.724 99.424c.156 1.106 1.101 1.896 2.207 1.896h9.776c1.106 0 2.056-.789 2.212-1.896l9.147-50.207c.156-.789 1.422-.789 1.578 0l8.992 50.207c.156 1.106 1.104 1.896 2.207 1.896h9.621c1.104 0 2.051-.789 2.366-1.896l16.724-99.424C261.742.945 260.953 0 260.008 0h-10.094z" /> <path fill="none" d="M180 0h82v104h-82z" /> <path fill="none" d="M179.875 0h81.867v103.211h-81.867z" /> <path fill="none" d="M257 27h53v78h-53z" /> <path fill="none" d="M257 27h53v78h-53z" /> <path d="M271.152 78.602V53.633c0-6.625 5.363-11.988 12.148-11.988 6.625 0 11.988 5.363 11.988 11.988v24.969c0 6.628-5.363 11.992-11.988 11.992-6.784 0-12.148-5.365-12.148-11.992M257.43 53.633v24.969c0 14.199 11.516 25.714 25.871 25.714 14.195 0 25.711-11.515 25.711-25.714V53.633c0-14.195-11.516-25.711-25.711-25.711-14.356 0-25.871 11.516-25.871 25.711" /> <path fill="none" d="M257.43 27.922h51.582v76.395H257.43zM313 27h40v77h-40z" /> <path fill="none" d="M313 27h40v77h-40z" /> <path fill="none" d="M341.508 27.922c-15.457 0-27.922 12.461-27.922 27.922v45.477c0 1.105.948 1.892 1.895 1.892h9.938c1.104 0 1.891-.789 1.891-1.892V55.84c0-7.887 6.312-14.195 14.199-14.195h9.172c.944 0 1.891-.95 1.891-1.895v-9.938c0-1.101-.944-1.89-1.891-1.89h-9.173z" /> <path fill="none" d="M313 27h40v77h-40z" /> <path d="M341.508 27.922c-15.457 0-27.922 12.461-27.922 27.922v45.477c0 1.105.948 1.892 1.895 1.892h9.938c1.104 0 1.891-.789 1.891-1.892V55.84c0-7.887 6.312-14.195 14.199-14.195h9.172c.944 0 1.891-.95 1.891-1.895v-9.938c0-1.101-.944-1.89-1.891-1.89h-9.173z" /> <path fill="none" d="M313 27h40v77h-40z" /> <path fill="none" d="M313.586 27.922h38.987v75.289h-38.987z" /> <defs> <path id="a" d="M355 0h15v104h-15z" /> </defs> <defs> <path id="b" d="M355 0h15v104h-15z" /> </defs> <defs> <path id="d" d="M357.706 0c-1.104 0-1.895.944-1.895 2.051v99.265c0 1.106.789 1.896 1.895 1.896h9.781c1.103 0 1.892-.789 1.892-1.896V2.051c0-1.106-.789-2.051-1.892-2.051h-9.781z" /> </defs> <clippath id="c"> <use xlink:href="#b" overflow="visible" /> </clippath> <path fill="none" d="M355 0h15v104h-15z" /> <path d="M357.706 0c-1.104 0-1.895.944-1.895 2.051v99.265c0 1.106.789 1.896 1.895 1.896h9.781c1.103 0 1.892-.789 1.892-1.896V2.051c0-1.106-.789-2.051-1.892-2.051h-9.781z" /> <path fill="none" d="M355 0h15v104h-15z" /> <path fill="none" d="M355.812 0h13.565v103.211h-13.565z" /> <defs> <path id="e" d="M373 0h53v105h-53z" /> </defs> <defs> <path id="f" d="M373 0h53v105h-53z" /> </defs> <defs> <path id="h" d="M396.805 89.961c-5.68-2.051-9.465-7.414-9.465-13.406V55.84c0-7.731 6.309-14.195 14.194-14.195h8.047c.945 0 1.892.945 1.892 2.05v35.856c0 3.629-1.734 6.941-4.73 8.992-1.848 1.332-4.09 1.996-6.348 1.996-1.215 0-2.434-.191-3.59-.578M413.366 0c-1.104 0-1.895.944-1.895 2.051v23.976c0 1.106-.945 1.892-1.892 1.892h-8.047c-15.457 0-27.922 12.621-27.922 27.922v20.715c0 11.828 7.414 22.398 18.613 26.34 7.574 2.685 15.934 1.421 22.402-3.151 6.625-4.578 10.565-12.146 10.565-20.191v-77.5c0-1.106-.944-2.051-1.891-2.051L413.366 0z" /> </defs> <clippath id="g"> <use xlink:href="#f" overflow="visible" /> </clippath> <path fill="none" d="M373 0h53v105h-53z" /> <path d="M396.805 89.961c-5.68-2.051-9.465-7.414-9.465-13.406V55.84c0-7.731 6.309-14.195 14.194-14.195h8.047c.945 0 1.892.945 1.892 2.05v35.856c0 3.629-1.734 6.941-4.73 8.992-1.848 1.332-4.09 1.996-6.348 1.996-1.215 0-2.434-.191-3.59-.578M413.366 0c-1.104 0-1.895.944-1.895 2.051v23.976c0 1.106-.945 1.892-1.892 1.892h-8.047c-15.457 0-27.922 12.621-27.922 27.922v20.715c0 11.828 7.414 22.398 18.613 26.34 7.574 2.685 15.934 1.421 22.402-3.151 6.625-4.578 10.565-12.146 10.565-20.191v-77.5c0-1.106-.944-2.051-1.891-2.051L413.366 0z" /> <path fill="none" d="M373 0h52.194v104.314H373z" /> <path fill="none" d="M373.613 0h51.582v105.578h-51.582zM76 28h52v76H76z" /> <path fill="none" d="M76 28h52v76H76z" /> <path d="M90.098 75.293V55.84c0-5.992 3.785-11.356 9.464-13.406 3.313-1.262 6.942-.633 9.938 1.418 2.996 2.05 4.733 5.363 4.733 8.992v34.754c0 .945-.948 1.892-2.05 1.892h-7.891c-7.726-.002-14.194-6.31-14.194-14.197m4.73-45.793c-11.039 3.94-18.453 14.512-18.453 26.34v19.453c0 15.457 12.617 27.918 27.918 27.918h4.699l2.395-2.396c.336-.336 1.004-.336 1.394.057l2.345 2.34h10.78c1.106 0 2.052-.945 2.052-1.892V52.844c0-8.043-3.945-15.617-10.57-20.192-4.258-3.043-9.239-4.586-14.262-4.586-2.79 0-5.595.477-8.298 1.434" /> <path fill="none" d="M76.375 28.066h51.582v75.146H76.375z" /> <path d="M270.402 118.645h15.996v2.172h-13.492v5.793h12.984v2.142h-12.984v7.905h-2.504v-18.012zM290.023 118.645h12.242c1.582.031 3.496.051 5.055 1.457.586.508 1.605 1.684 1.605 3.852 0 4.31-3.648 4.896-4.849 5.103l6.634 7.602h-3.345l-6.094-7.194h-8.698v7.194h-2.552l.002-18.014zm2.524 2.167v6.531h8.905c1.402 0 3.188-.023 4.207-1.375.457-.586.613-1.277.613-1.91 0-.691-.18-1.383-.539-1.914-.812-1.301-2.113-1.301-3.289-1.328h-9.897v-.004zM334.359 127.906c0 6.148-5.051 9.234-10.84 9.234-2.629 0-5.281-.484-7.398-1.988-1.762-1.223-3.645-3.469-3.645-7.27 0-6.656 5.479-9.668 10.863-9.668 6.302.024 11.02 3.724 11.02 9.692zm-19.336-.179c0 1.406.355 3.215 1.582 4.594 1.684 1.961 4.312 2.603 6.914 2.603 6.656 0 8.262-4.207 8.262-7.271 0-4.746-3.801-7.375-8.723-7.246-3.749.105-8.035 1.991-8.035 7.32zM338.34 118.645h3.52l5.609 11.738c.895 1.938 1.047 2.319 1.733 4.031.613-1.712.82-2.173 1.634-3.957l5.69-11.806h3.469v18.008H357.6v-10.354c0-3.445.047-4.031.229-5.512-.512 1.401-.663 1.711-1.354 3.164l-6.146 12.702h-2.348l-5.641-11.684c-.992-2.043-1.25-2.604-1.812-4.104.156 1.37.156 1.733.203 4.562v11.227h-2.395v-18.015h.004zM373.395 118.645h2.625v18.013h-2.625zM381.43 118.645h8.953c2.065 0 4.487.031 6.887 1.988 1.457 1.203 2.984 3.426 2.984 6.891 0 3.316-1.48 5.484-2.523 6.555-2.527 2.505-6.047 2.578-9.082 2.578h-7.219v-18.012zm2.578 2.121v13.724h5.25c2.272 0 5.078-.079 6.996-2.523 1.02-1.328 1.401-2.984 1.401-4.517 0-2.426-.944-4.055-1.891-4.977-1.707-1.684-3.723-1.684-5.355-1.707h-6.401zM421.508 134.207c-.332.309-.613.586-.996.895-1.301.996-3.801 1.988-6.859 1.988-6.223 0-10.305-4.312-10.305-9.465 0-2.523 1.043-4.387 1.555-5.152 1.685-2.449 5-4.262 9.185-4.262 4.159 0 6.784 1.711 7.805 2.578.996.84 1.379 1.555 1.758 2.194l-2.522.767c-.328-.484-.587-.867-1.146-1.353-1.531-1.328-3.625-1.965-5.688-1.965-4.441 0-8.216 2.496-8.216 7.039 0 1.859.688 3.367 1.224 4.18 1.965 3.043 5.742 3.293 6.914 3.293 1.707 0 4.233-.535 5.944-2.371 1.121-1.223 1.273-2.223 1.431-3.266h-7.935v-2.141h10.074v9.512h-2.223v-2.471z" /> </svg> </a> <div class="follow-box"> <span>27k följare</span> <a href="https://www.facebook.com/MacWorld.se/" title="Följ MacWorld på Facebook" target="_blank" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'www.facebook.com/MacWorld.se'}" rel="noopener noopener"><i class="fa fa-facebook"></i></a> <a href="https://www.youtube.com/c/MacWorldSverige/" title="Följ MacWorld på YouTube" target="_blank" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'www.youtube.com/c/MacWorldSverige'}" rel="noopener noopener"><i class="fa fa-youtube-play"></i></a> <a href="https://twitter.com/MacWorld_Sweden/" title="Följ MacWorld på Twitter" target="_blank" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'twitter.com/MacWorld_Sweden'}" rel="noopener noopener"><i class="fa fa-twitter"></i></a> </div> </div><a href="#" class="menu-icon menu-item-a" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'#'}"><span>Meny</span> <i class="fa fa-navicon"></i></a><div id="divNavigationContainer" class="menu-teasers-wrapper">
			<div class="menu-item">
			<a href="//macworld.idg.se/2.2469/iphone" title="iphone" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'MacWorld iPhone → macworld → 2.2469'}">iPhone<i class="fa fa-chevron-down"></i></a><div class="teasers small grid menu-teasers mobile-teasers">
			<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-22 13:06</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.723868/da-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr" data-click-settings="{'category':'Header Links','widget':'','target':'Då kommer prestandastrypningen till Iphone XS och Iphone XR → macworld → 1.723868'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.723868.1569150372!teaserImage/imageTypeSelector/localImage/3360190937.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.723868.1569150372!teaserImage/imageTypeSelector/localImage/3360190937.jpg" data-sizes="auto" data-optimumx="1.5" alt="Iphone XS Max" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Samuel Nyberg</span>
		<h3 class="normal"><span><a href="/2.1038/1.723868/da-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr" data-click-settings="{'category':'Header Links','widget':'','target':'Då kommer prestandastrypningen till Iphone XS och Iphone XR → macworld → 1.723868'}">Då kommer prestandastrypningen till Iphone XS och Iphone XR</a></span></h3>
	</div>
<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-22 12:43</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.723862/overraskningen-iphone-11-pro-langsammare-an-iphone-xs-i-test" data-click-settings="{'category':'Header Links','widget':'','target':'Överraskningen: Iphone 11 Pro långsammare än Iphone XS i test → macworld → 1.723862'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.723862.1569149027!teaserImage/imageTypeSelector/localImage/2289533445.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.723862.1569149027!teaserImage/imageTypeSelector/localImage/2289533445.jpg" data-sizes="auto" data-optimumx="1.5" alt="Iphone 11 pro hastighetstest" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Samuel Nyberg</span>
		<h3 class="normal"><span><a href="/2.1038/1.723862/overraskningen-iphone-11-pro-langsammare-an-iphone-xs-i-test" data-click-settings="{'category':'Header Links','widget':'','target':'Överraskningen: Iphone 11 Pro långsammare än Iphone XS i test → macworld → 1.723862'}">Överraskningen: Iphone 11 Pro långsammare än Iphone XS i test</a></span></h3>
	</div>
<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-20 19:11</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.723657/batterierna-i-iphone-11" data-click-settings="{'category':'Header Links','widget':'','target':'Apple lovar att batterierna i Iphone 11 ska hålla längre → macworld → 1.723657'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.723657.1568999507!teaserImage/imageTypeSelector/localImage/2666903975.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.723657.1568999507!teaserImage/imageTypeSelector/localImage/2666903975.jpg" data-sizes="auto" data-optimumx="1.5" alt="Iphone 11 Pro" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthors articleAuthors-2">
			<span class="articleAuthor">Mikael Markander</span>
			<span class="articleAuthor">Anders Lundberg</span>
			</span>
	<h3 class="normal"><span><a href="/2.1038/1.723657/batterierna-i-iphone-11" data-click-settings="{'category':'Header Links','widget':'','target':'Apple lovar att batterierna i Iphone 11 ska hålla längre → macworld → 1.723657'}">Apple lovar att batterierna i Iphone 11 ska hålla längre</a></span></h3>
	</div>
<div class="teaser teaserContainer rykte macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-20 18:39</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.723852/uppgifter-nya-batteriskal-for-iphone-11-pa-gang" data-click-settings="{'category':'Header Links','widget':'','target':'Uppgifter: Nya batteriskal för Iphone 11 på gång → macworld → 1.723852'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.723852.1568997588!teaserImage/imageTypeSelector/localImage/352579269.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.723852.1568997588!teaserImage/imageTypeSelector/localImage/352579269.jpg" data-sizes="auto" data-optimumx="1.5" alt="Smart Battery Case för Iphone XS" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<span class="articleStory rykte">
		RYKTE</span>
<h3 class="normal"><span><a href="/2.1038/1.723852/uppgifter-nya-batteriskal-for-iphone-11-pa-gang" data-click-settings="{'category':'Header Links','widget':'','target':'Uppgifter: Nya batteriskal för Iphone 11 på gång → macworld → 1.723852'}">Uppgifter: Nya batteriskal för Iphone 11 på gång</a></span></h3>
	</div>
<div class="buttonContainer">
		<div class="btnLink"><span><a href="//macworld.idg.se/2.2469/iphone">Allt om Iphone</a></span></div>
		</div>
	</div>
	</div>
	<div class="menu-item">
			<a href="//macworld.idg.se/2.34813/ipad" title="Ipad" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om iPad → macworld → 2.34813'}">Ipad<i class="fa fa-chevron-down"></i></a><div class="teasers small grid menu-teasers mobile-teasers">
			<div class="teaser teaserContainer uppdaterad macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-19 19:24</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.716565/apple-arcade" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om Arcade – Apples nya speltjänst → macworld → 1.716565'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.716565.1568970468!teaserImage/imageTypeSelector/localImage/3428000967.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.716565.1568970468!teaserImage/imageTypeSelector/localImage/3428000967.jpg" data-sizes="auto" data-optimumx="1.5" alt="Apple Arcade" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthors articleAuthors-3">
			<span class="articleAuthor">Mikael Markander</span>
			<span class="articleAuthor">Anders Lundberg</span>
			<span class="articleAuthor">Samuel Nyberg</span>
			</span>
	<span class="articleStory uppdaterad">
		UPPDATERAD</span>
<h3 class="normal"><span><a href="/2.1038/1.716565/apple-arcade" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om Arcade – Apples nya speltjänst → macworld → 1.716565'}">Allt om Arcade &ndash; Apples nya speltj&auml;nst</a></span></h3>
	</div>
<div class="teaser teaserContainer test macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-19 19:01</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.701946/ios-13" data-click-settings="{'category':'Header Links','widget':'','target':'IOS 13: Snabbare, bättre och smartare – men vänta till IOS 13.1 → macworld → 1.701946'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.701946.1568982207!teaserImage/imageTypeSelector/localImage/1547797947.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.701946.1568982207!teaserImage/imageTypeSelector/localImage/1547797947.jpg" data-sizes="auto" data-optimumx="1.5" alt="IOS 13" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthors articleAuthors-2">
			<span class="articleAuthor">Samuel Nyberg</span>
			<span class="articleAuthor">Mikael Markander</span>
			</span>
	<span class="articleStory test articleStoryLinked">
		<a href="http://macworld.idg.se/2.24081">TEST</a></span>
<h3 class="normal"><span><a href="/2.1038/1.701946/ios-13" data-click-settings="{'category':'Header Links','widget':'','target':'IOS 13: Snabbare, bättre och smartare – men vänta till IOS 13.1 → macworld → 1.701946'}">IOS 13 &auml;r snabbare och smartare &ndash; men v&auml;nta till IOS 13.1</a></span></h3>
	</div>
<div class="teaser teaserContainer rykte macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-17 17:05</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.721939/nasta-ipad-pro-kan-fa-tre-kameror-pa-baksidan--och-ipad-tva" data-click-settings="{'category':'Header Links','widget':'','target':'Ipad Pro med trippelkamera läcker ut på nätet → macworld → 1.721939'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.721939.1568734090!teaserImage/imageTypeSelector/localImage/71050640.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.721939.1568734090!teaserImage/imageTypeSelector/localImage/71050640.jpg" data-sizes="auto" data-optimumx="1.5" alt="Ipad Pro" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthors articleAuthors-2">
			<span class="articleAuthor">Viktor Eriksson</span>
			<span class="articleAuthor">Samuel Nyberg</span>
			</span>
	<span class="articleStory rykte">
		RYKTE</span>
<h3 class="normal"><span><a href="/2.1038/1.721939/nasta-ipad-pro-kan-fa-tre-kameror-pa-baksidan--och-ipad-tva" data-click-settings="{'category':'Header Links','widget':'','target':'Ipad Pro med trippelkamera läcker ut på nätet → macworld → 1.721939'}">Ipad Pro med trippelkamera läcker ut på nätet</a></span></h3>
	</div>
<div class="teaser teaserContainer uppdaterad macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-14 19:47</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.719815/ipados" data-click-settings="{'category':'Header Links','widget':'','target':'Då släpps Ipad OS och TV OS 13 → macworld → 1.719815'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.719815.1568970514!teaserImage/imageTypeSelector/localImage/1752433074.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.719815.1568970514!teaserImage/imageTypeSelector/localImage/1752433074.jpg" data-sizes="auto" data-optimumx="1.5" alt="Ipad OS 13" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthors articleAuthors-2">
			<span class="articleAuthor">Anders Lundberg</span>
			<span class="articleAuthor">Samuel Nyberg</span>
			</span>
	<span class="articleStory uppdaterad">
		UPPDATERAD</span>
<h3 class="normal"><span><a href="/2.1038/1.719815/ipados" data-click-settings="{'category':'Header Links','widget':'','target':'Då släpps Ipad OS och TV OS 13 → macworld → 1.719815'}">D&aring; sl&auml;pps Ipad OS och TV OS 13 &ndash; och IOS 13.1 flyttas fram</a></span></h3>
	</div>
<div class="buttonContainer">
		<div class="btnLink"><span><a href="//macworld.idg.se/2.34813/ipad">Allt om Ipad</a></span></div>
		</div>
	</div>
	</div>
	<div class="menu-item">
			<a href="//macworld.idg.se/2.24089/apple-tv" title="Apple TV" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om Apple TV → macworld → 2.24089'}">Apple TV<i class="fa fa-chevron-down"></i></a><div class="teasers small grid menu-teasers mobile-teasers">
			<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-15 17:26</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.723543/forsta-tv-serien-pa-apple-tv-plus-har-redan-premiarvisats" data-click-settings="{'category':'Header Links','widget':'','target':'Första tv-serien på Apple TV Plus har redan premiärvisats → macworld → 1.723543'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.723543.1568561170!teaserImage/imageTypeSelector/localImage/3239577566.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.723543.1568561170!teaserImage/imageTypeSelector/localImage/3239577566.jpg" data-sizes="auto" data-optimumx="1.5" alt="Apple TV Plus" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Samuel Nyberg</span>
		<h3 class="normal"><span><a href="/2.1038/1.723543/forsta-tv-serien-pa-apple-tv-plus-har-redan-premiarvisats" data-click-settings="{'category':'Header Links','widget':'','target':'Första tv-serien på Apple TV Plus har redan premiärvisats → macworld → 1.723543'}">Första tv-serien på Apple TV Plus har redan premiärvisats</a></span></h3>
	</div>
<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-14 11:02</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.723523/analytiker-ogillar-att-apple-tv-plus-blir-gratis-vid-kop-av-nya-prylar" data-click-settings="{'category':'Header Links','widget':'','target':'Analytiker ogillar att Apple TV Plus blir gratis vid köp av nya prylar → macworld → 1.723523'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.723523.1568451735!teaserImage/imageTypeSelector/localImage/689451316.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.723523.1568451735!teaserImage/imageTypeSelector/localImage/689451316.jpg" data-sizes="auto" data-optimumx="1.5" alt="Apple TV Plus" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<h3 class="normal"><span><a href="/2.1038/1.723523/analytiker-ogillar-att-apple-tv-plus-blir-gratis-vid-kop-av-nya-prylar" data-click-settings="{'category':'Header Links','widget':'','target':'Analytiker ogillar att Apple TV Plus blir gratis vid köp av nya prylar → macworld → 1.723523'}">Analytiker ogillar att Apple TV Plus blir gratis vid köp av nya prylar<br /></a></span></h3>
	</div>
<div class="teaser teaserContainer guide macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-13 12:55</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.697923/apple-tv-plus" data-click-settings="{'category':'Header Links','widget':'','target':'Apple TV Plus: Allt om Apples nya streamingtjänst → macworld → 1.697923'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.697923.1568371124!teaserImage/imageTypeSelector/localImage/1186579497.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.697923.1568371124!teaserImage/imageTypeSelector/localImage/1186579497.jpg" data-sizes="auto" data-optimumx="1.5" alt="Apple TV Plus" class="ArticleImageTop teaserImage lazyload" /><figcaption><span class="photographer"><span>Foto: </span>Apple</span></figcaption></figure></a><span class="articleAuthor">Anders Lundberg</span>
		<span class="articleStory guide">
		GUIDE</span>
<h3 class="normal"><span><a href="/2.1038/1.697923/apple-tv-plus" data-click-settings="{'category':'Header Links','widget':'','target':'Apple TV Plus: Allt om Apples nya streamingtjänst → macworld → 1.697923'}">Apple TV Plus: Allt du undrar om nya streamingtj&auml;nsten</a></span></h3>
	</div>
<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-11 19:40</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.647228/betaversioner-apple" data-click-settings="{'category':'Header Links','widget':'','target':'Nya betaversioner av Apples operativsystem ute → macworld → 1.647228'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.647228.1568223537!teaserImage/imageTypeSelector/localImage/2194311832.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.647228.1568223537!teaserImage/imageTypeSelector/localImage/2194311832.jpg" data-sizes="auto" data-optimumx="1.5" alt="IOS 13" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<h3 class="normal"><span><a href="/2.1038/1.647228/betaversioner-apple" data-click-settings="{'category':'Header Links','widget':'','target':'Nya betaversioner av Apples operativsystem ute → macworld → 1.647228'}">Nya betaversioner av Apples operativsystem ute<br /></a></span></h3>
	</div>
<div class="buttonContainer">
		<div class="btnLink"><span><a href="//macworld.idg.se/2.24089/apple-tv">Allt om Apple TV</a></span></div>
		</div>
	</div>
	</div>
	<div class="menu-item">
			<a href="//macworld.idg.se/2.24083/rykten" title="Rykten" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Rykten om Mac, OS X, iPhone och iPad → macworld → 2.24083'}">Rykten<i class="fa fa-chevron-down"></i></a><div class="teasers small grid menu-teasers mobile-teasers">
			<div class="teaser teaserContainer rykte macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-20 18:39</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.723852/uppgifter-nya-batteriskal-for-iphone-11-pa-gang" data-click-settings="{'category':'Header Links','widget':'','target':'Uppgifter: Nya batteriskal för Iphone 11 på gång → macworld → 1.723852'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.723852.1568997588!teaserImage/imageTypeSelector/localImage/352579269.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.723852.1568997588!teaserImage/imageTypeSelector/localImage/352579269.jpg" data-sizes="auto" data-optimumx="1.5" alt="Smart Battery Case för Iphone XS" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<span class="articleStory rykte">
		RYKTE</span>
<h3 class="normal"><span><a href="/2.1038/1.723852/uppgifter-nya-batteriskal-for-iphone-11-pa-gang" data-click-settings="{'category':'Header Links','widget':'','target':'Uppgifter: Nya batteriskal för Iphone 11 på gång → macworld → 1.723852'}">Uppgifter: Nya batteriskal för Iphone 11 på gång</a></span></h3>
	</div>
<div class="teaser teaserContainer rykte macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-20 09:20</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.717830/uppgifter-apple-kan-ta-fram-bluetooth-tracker-a-la-tile" data-click-settings="{'category':'Header Links','widget':'','target':'Så kommer Apples prylhittarbricka fungera → macworld → 1.717830'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.717830.1568965304!teaserImage/imageTypeSelector/localImage/1660446274.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.717830.1568965304!teaserImage/imageTypeSelector/localImage/1660446274.jpg" data-sizes="auto" data-optimumx="1.5" alt="Apples Tile-konkurrent ”B389”" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthors articleAuthors-2">
			<span class="articleAuthor">Samuel Nyberg</span>
			<span class="articleAuthor">Anders Lundberg</span>
			</span>
	<span class="articleStory rykte">
		RYKTE</span>
<h3 class="normal"><span><a href="/2.1038/1.717830/uppgifter-apple-kan-ta-fram-bluetooth-tracker-a-la-tile" data-click-settings="{'category':'Header Links','widget':'','target':'Så kommer Apples prylhittarbricka fungera → macworld → 1.717830'}">Bilder fr&aring;n gr&auml;nssnittet till Apples Tile-utmanare hittar ut p&aring; n&auml;tet</a></span></h3>
	</div>
<div class="teaser teaserContainer uppdaterad macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-19 19:08</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.719069/watch-os-6" data-click-settings="{'category':'Header Links','widget':'','target':'Apple släpper skarp version av Watch OS 6 → macworld → 1.719069'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.719069.1568918978!teaserImage/imageTypeSelector/localImage/3909804282.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.719069.1568918978!teaserImage/imageTypeSelector/localImage/3909804282.jpg" data-sizes="auto" data-optimumx="1.5" alt="Watch OS 6" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthors articleAuthors-2">
			<span class="articleAuthor">Mikael Markander</span>
			<span class="articleAuthor">Samuel Nyberg</span>
			</span>
	<span class="articleStory uppdaterad">
		UPPDATERAD</span>
<h3 class="normal"><span><a href="/2.1038/1.719069/watch-os-6" data-click-settings="{'category':'Header Links','widget':'','target':'Apple släpper skarp version av Watch OS 6 → macworld → 1.719069'}">Apple sl&auml;pper skarp version av Watch OS 6</a></span></h3>
	</div>
<div class="teaser teaserContainer test macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-19 19:01</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.701946/ios-13" data-click-settings="{'category':'Header Links','widget':'','target':'IOS 13: Snabbare, bättre och smartare – men vänta till IOS 13.1 → macworld → 1.701946'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.701946.1568982207!teaserImage/imageTypeSelector/localImage/1547797947.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.701946.1568982207!teaserImage/imageTypeSelector/localImage/1547797947.jpg" data-sizes="auto" data-optimumx="1.5" alt="IOS 13" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthors articleAuthors-2">
			<span class="articleAuthor">Samuel Nyberg</span>
			<span class="articleAuthor">Mikael Markander</span>
			</span>
	<span class="articleStory test articleStoryLinked">
		<a href="http://macworld.idg.se/2.24081">TEST</a></span>
<h3 class="normal"><span><a href="/2.1038/1.701946/ios-13" data-click-settings="{'category':'Header Links','widget':'','target':'IOS 13: Snabbare, bättre och smartare – men vänta till IOS 13.1 → macworld → 1.701946'}">IOS 13 &auml;r snabbare och smartare &ndash; men v&auml;nta till IOS 13.1</a></span></h3>
	</div>
<div class="buttonContainer">
		<div class="btnLink"><span><a href="//macworld.idg.se/2.24083/rykten">Alla rykten</a></span></div>
		</div>
	</div>
	</div>
	<div class="menu-item">
			<a href="//macworld.idg.se/2.24081/tester" title="Tester" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Tester för Mac, OS X, iPhone och iPad → macworld → 2.24081'}">Tester<i class="fa fa-chevron-down"></i></a><div class="teasers small grid menu-teasers mobile-teasers">
			<div class="teaser teaserContainer test macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-19 19:01</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.701946/ios-13" data-click-settings="{'category':'Header Links','widget':'','target':'IOS 13: Snabbare, bättre och smartare – men vänta till IOS 13.1 → macworld → 1.701946'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.701946.1568982207!teaserImage/imageTypeSelector/localImage/1547797947.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.701946.1568982207!teaserImage/imageTypeSelector/localImage/1547797947.jpg" data-sizes="auto" data-optimumx="1.5" alt="IOS 13" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthors articleAuthors-2">
			<span class="articleAuthor">Samuel Nyberg</span>
			<span class="articleAuthor">Mikael Markander</span>
			</span>
	<span class="articleStory test articleStoryLinked">
		<a href="http://macworld.idg.se/2.24081">TEST</a></span>
<h3 class="normal"><span><a href="/2.1038/1.701946/ios-13" data-click-settings="{'category':'Header Links','widget':'','target':'IOS 13: Snabbare, bättre och smartare – men vänta till IOS 13.1 → macworld → 1.701946'}">IOS 13 &auml;r snabbare och smartare &ndash; men v&auml;nta till IOS 13.1</a></span></h3>
	</div>
<div class="teaser teaserContainerBorder uppdaterad macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-17 09:45</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.657790/test-vpn-mac" data-click-settings="{'category':'Header Links','widget':'','target':'Bästa vpn för Mac: Vi testar 16 tjänster för privatare surf → macworld → 1.657790'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.657790.1568978257!teaserImage/imageTypeSelector/localImage/2471966236.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.657790.1568978257!teaserImage/imageTypeSelector/localImage/2471966236.jpg" data-sizes="auto" data-optimumx="1.5" alt="test bästa vpn för mac" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Samuel Nyberg</span>
		<span class="articleStory uppdaterad">
		UPPDATERAD</span>
<h3 class="normal"><span><a href="/2.1038/1.657790/test-vpn-mac" data-click-settings="{'category':'Header Links','widget':'','target':'Bästa vpn för Mac: Vi testar 16 tjänster för privatare surf → macworld → 1.657790'}">Surfa s&auml;krare med vpn &ndash; vi testar 16 tj&auml;nster f&ouml;r Mac</a></span></h3>
	</div>
<div class="teaser teaserContainer test macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-13 09:28</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.723394/test-strong-vpn-for-mac" data-click-settings="{'category':'Header Links','widget':'','target':'Test: Strong VPN för Mac är snabb och säker – men dyr → macworld → 1.723394'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.723394.1568359717!teaserImage/imageTypeSelector/localImage/3659592979.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.723394.1568359717!teaserImage/imageTypeSelector/localImage/3659592979.jpg" data-sizes="auto" data-optimumx="1.5" alt="Test Strong VPN Mac" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Samuel Nyberg</span>
		<span class="articleStory test articleStoryLinked">
		<a href="http://macworld.idg.se/2.24081">TEST</a></span>
<h3 class="normal"><span><a href="/2.1038/1.723394/test-strong-vpn-for-mac" data-click-settings="{'category':'Header Links','widget':'','target':'Test: Strong VPN för Mac är snabb och säker – men dyr → macworld → 1.723394'}">Test: Strong VPN för Mac är snabb och säker – men dyr</a></span></h3>
	</div>
<div class="teaser teaserContainerBorder pryltips macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-12 10:32</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.634511/apple-watch-armband" data-click-settings="{'category':'Header Links','widget':'','target':'Snyggaste armbanden till din Apple Watch → macworld → 1.634511'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.634511.1568277150!teaserImage/imageTypeSelector/localImage/1802207915.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.634511.1568277150!teaserImage/imageTypeSelector/localImage/1802207915.jpg" data-sizes="auto" data-optimumx="1.5" alt="Armband till Apple Watch" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthors articleAuthors-2">
			<span class="articleAuthor">Samuel Nyberg</span>
			<span class="articleAuthor">Evelina Galli</span>
			</span>
	<span class="articleStory pryltips">
		Pryltips</span>
<h3 class="normal"><span><a href="/2.1038/1.634511/apple-watch-armband" data-click-settings="{'category':'Header Links','widget':'','target':'Snyggaste armbanden till din Apple Watch → macworld → 1.634511'}">K&ouml;pguide: Snygga armband till din Apple Watch</a></span></h3>
	</div>
<div class="buttonContainer">
		<div class="btnLink"><span><a href="//macworld.idg.se/2.24081/tester">Fler tester från Macworld</a></span></div>
		</div>
	</div>
	</div>
	<div class="menu-item">
			<a href="//macworld.idg.se/2.34867/apple-watch---nyheter-rykten-och-analyser-om-iwatch" title="Apple Watch" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om Apple Watch - nyheter, tester och guider → macworld → 2.34867'}">Apple Watch<i class="fa fa-chevron-down"></i></a><div class="teasers small grid menu-teasers mobile-teasers">
			<div class="teaser teaserContainer uppdaterad macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-19 19:08</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.719069/watch-os-6" data-click-settings="{'category':'Header Links','widget':'','target':'Apple släpper skarp version av Watch OS 6 → macworld → 1.719069'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.719069.1568918978!teaserImage/imageTypeSelector/localImage/3909804282.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.719069.1568918978!teaserImage/imageTypeSelector/localImage/3909804282.jpg" data-sizes="auto" data-optimumx="1.5" alt="Watch OS 6" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthors articleAuthors-2">
			<span class="articleAuthor">Mikael Markander</span>
			<span class="articleAuthor">Samuel Nyberg</span>
			</span>
	<span class="articleStory uppdaterad">
		UPPDATERAD</span>
<h3 class="normal"><span><a href="/2.1038/1.719069/watch-os-6" data-click-settings="{'category':'Header Links','widget':'','target':'Apple släpper skarp version av Watch OS 6 → macworld → 1.719069'}">Apple sl&auml;pper skarp version av Watch OS 6</a></span></h3>
	</div>
<div class="teaser teaserContainer uppdaterad macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-19 11:44</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.723037/apple-watch-series-5" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om nya Apple Watch Series 5 → macworld → 1.723037'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.723037.1568886260!teaserImage/imageTypeSelector/localImage/1186579497.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.723037.1568886260!teaserImage/imageTypeSelector/localImage/1186579497.jpg" data-sizes="auto" data-optimumx="1.5" alt="Apple Watch Series 5" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthors articleAuthors-2">
			<span class="articleAuthor">Anders Lundberg</span>
			<span class="articleAuthor">Mikael Markander</span>
			</span>
	<span class="articleStory uppdaterad">
		UPPDATERAD</span>
<h3 class="normal"><span><a href="/2.1038/1.723037/apple-watch-series-5" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om nya Apple Watch Series 5 → macworld → 1.723037'}">Apple Watch Series 5 har samma cpu och gpu som Series 4</a></span></h3>
	</div>
<div class="teaser teaserContainer guide macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-16 09:25</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.723482/apple-watch-series-5-vs-series-4" data-click-settings="{'category':'Header Links','widget':'','target':'Värt att uppgradera? Största skillnaderna mellan Apple Watch Series 5 och Series 4 → macworld → 1.723482'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.723482.1568623462!teaserImage/imageTypeSelector/localImage/610479487.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.723482.1568623462!teaserImage/imageTypeSelector/localImage/610479487.jpg" data-sizes="auto" data-optimumx="1.5" alt="Apple Watch Series 5" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Samuel Nyberg</span>
		<span class="articleStory guide">
		GUIDE</span>
<h3 class="normal"><span><a href="/2.1038/1.723482/apple-watch-series-5-vs-series-4" data-click-settings="{'category':'Header Links','widget':'','target':'Värt att uppgradera? Största skillnaderna mellan Apple Watch Series 5 och Series 4 → macworld → 1.723482'}">Apple Watch Series 5 vs Series 4 &ndash; s&aring; skiljer de sig &aring;t</a></span></h3>
	</div>
<div class="teaser teaserContainerBorder pryltips macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-12 10:32</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.634511/apple-watch-armband" data-click-settings="{'category':'Header Links','widget':'','target':'Snyggaste armbanden till din Apple Watch → macworld → 1.634511'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.634511.1568277150!teaserImage/imageTypeSelector/localImage/1802207915.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.634511.1568277150!teaserImage/imageTypeSelector/localImage/1802207915.jpg" data-sizes="auto" data-optimumx="1.5" alt="Armband till Apple Watch" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthors articleAuthors-2">
			<span class="articleAuthor">Samuel Nyberg</span>
			<span class="articleAuthor">Evelina Galli</span>
			</span>
	<span class="articleStory pryltips">
		Pryltips</span>
<h3 class="normal"><span><a href="/2.1038/1.634511/apple-watch-armband" data-click-settings="{'category':'Header Links','widget':'','target':'Snyggaste armbanden till din Apple Watch → macworld → 1.634511'}">K&ouml;pguide: Snygga armband till din Apple Watch</a></span></h3>
	</div>
<div class="buttonContainer">
		<div class="btnLink"><span><a href="//macworld.idg.se/2.34867/apple-watch---nyheter-rykten-och-analyser-om-iwatch">Allt om Apple Watch</a></span></div>
		</div>
	</div>
	</div>
	<div class="menu-item">
			<a href="//macworld.idg.se/2.35547/allt-om-mac--fa-ut-mer-av-din-mac-med-guider-och-tester" title="Mac" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'MacWorld Mac - nyheter, guider, tester och rykten om Apples Macar → macworld → 2.35547'}">Mac<i class="fa fa-chevron-down"></i></a><div class="teasers small grid menu-teasers mobile-teasers">
			<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-18 17:30</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.723720/genomskinlig-macintosh-portable-fran-1989-vacker-uppmarksamhet" data-click-settings="{'category':'Header Links','widget':'','target':'Genomskinlig Macintosh Portable från 1989 väcker uppmärksamhet → macworld → 1.723720'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.723720.1568820821!teaserImage/imageTypeSelector/localImage/3763913318.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.723720.1568820821!teaserImage/imageTypeSelector/localImage/3763913318.jpg" data-sizes="auto" data-optimumx="1.5" alt="Macintosh Portable" class="ArticleImageTop teaserImage lazyload" /><figcaption><span class="photographer"><span>Foto: </span>Sonny Dickson</span></figcaption></figure></a><span class="articleAuthor">Mikael Markander</span>
		<h3 class="normal"><span><a href="/2.1038/1.723720/genomskinlig-macintosh-portable-fran-1989-vacker-uppmarksamhet" data-click-settings="{'category':'Header Links','widget':'','target':'Genomskinlig Macintosh Portable från 1989 väcker uppmärksamhet → macworld → 1.723720'}">Genomskinlig Macintosh Portable från 1989 väcker uppmärksamhet<br /></a></span></h3>
	</div>
<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-11 16:26</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.723371/det-har-fick-vi-inte-se-pa-apples-september-event" data-click-settings="{'category':'Header Links','widget':'','target':'Det här fick vi inte se på Apples september-event → macworld → 1.723371'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.723371.1568211979!teaserImage/imageTypeSelector/localImage/1290477483.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.723371.1568211979!teaserImage/imageTypeSelector/localImage/1290477483.jpg" data-sizes="auto" data-optimumx="1.5" alt="Apple" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<h3 class="normal"><span><a href="/2.1038/1.723371/det-har-fick-vi-inte-se-pa-apples-september-event" data-click-settings="{'category':'Header Links','widget':'','target':'Det här fick vi inte se på Apples september-event → macworld → 1.723371'}">Det här fick vi inte se på Apples september-event<br /></a></span></h3>
	</div>
<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-10 13:13</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.344208/apple-store-nere" data-click-settings="{'category':'Header Links','widget':'','target':'Apple Store nere – tydligt tecken på nya prylar → macworld → 1.344208'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.344208.1568114875!teaserImage/imageTypeSelector/localImage/2930304523.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.344208.1568114875!teaserImage/imageTypeSelector/localImage/2930304523.jpg" data-sizes="auto" data-optimumx="1.5" alt="Apple Store" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<h3 class="normal"><span><a href="/2.1038/1.344208/apple-store-nere" data-click-settings="{'category':'Header Links','widget':'','target':'Apple Store nere – tydligt tecken på nya prylar → macworld → 1.344208'}">Apple Store nere – tydligt tecken på nya prylar<br /></a></span></h3>
	</div>
<div class="teaser teaserContainer lista article-premium macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-02 15:04</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.504275/tio-klassiska-one-more-thing-fran-apple--minns-du-alla" data-click-settings="{'category':'Header Links','widget':'','target':'Tio klassiska One more thing från Apple – minns du alla? → macworld → 1.504275'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.504275.1567505210!teaserImage/imageTypeSelector/localImage/794120661.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.504275.1567505210!teaserImage/imageTypeSelector/localImage/794120661.jpg" data-sizes="auto" data-optimumx="1.5" alt="Apple one more thing" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthors articleAuthors-2">
			<span class="articleAuthor">Anders Lundberg</span>
			<span class="articleAuthor">Billy Ekblom</span>
			</span>
	<span class="articleStory lista">
		LISTA</span>
<h3 class="normal"><span><a href="/2.1038/1.504275/tio-klassiska-one-more-thing-fran-apple--minns-du-alla" data-click-settings="{'category':'Header Links','widget':'','target':'Tio klassiska One more thing från Apple – minns du alla? → macworld → 1.504275'}">Tio klassiska &quot;One more thing&quot; fr&aring;n Apple &ndash; minns du?</a></span></h3>
	</div>
<div class="buttonContainer">
		<div class="btnLink"><span><a href="//macworld.idg.se/2.35547/allt-om-mac--fa-ut-mer-av-din-mac-med-guider-och-tester">Allt om Mac</a></span></div>
		</div>
	</div>
	</div>
	<div class="menu-item">
			<a href="//macworld.idg.se/2.24091/macworld---os-x" title="Mac OS" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'MacWorld - Allt om Mac OS X och El Capitan → macworld → 2.24091'}">Mac OS<i class="fa fa-chevron-down"></i></a><div class="teasers small grid menu-teasers mobile-teasers">
			<div class="teaser teaserContainer guide macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-18 09:16</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.650401/mac-oppna-med-program" data-click-settings="{'category':'Header Links','widget':'','target':'Mac: Så styr du vilka program som öppnar vilka filtyper → macworld → 1.650401'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.650401.1568791016!teaserImage/imageTypeSelector/localImage/1186579497.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.650401.1568791016!teaserImage/imageTypeSelector/localImage/1186579497.jpg" data-sizes="auto" data-optimumx="1.5" alt="Öppna med" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Anders Lundberg</span>
		<span class="articleStory guide">
		GUIDE</span>
<h3 class="normal"><span><a href="/2.1038/1.650401/mac-oppna-med-program" data-click-settings="{'category':'Header Links','widget':'','target':'Mac: Så styr du vilka program som öppnar vilka filtyper → macworld → 1.650401'}">Mac: Så styr du vilka program som öppnar vilka filtyper</a></span></h3>
	</div>
<div class="teaser teaserContainerBorder uppdaterad macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-17 09:45</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.657790/test-vpn-mac" data-click-settings="{'category':'Header Links','widget':'','target':'Bästa vpn för Mac: Vi testar 16 tjänster för privatare surf → macworld → 1.657790'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.657790.1568978257!teaserImage/imageTypeSelector/localImage/2471966236.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.657790.1568978257!teaserImage/imageTypeSelector/localImage/2471966236.jpg" data-sizes="auto" data-optimumx="1.5" alt="test bästa vpn för mac" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Samuel Nyberg</span>
		<span class="articleStory uppdaterad">
		UPPDATERAD</span>
<h3 class="normal"><span><a href="/2.1038/1.657790/test-vpn-mac" data-click-settings="{'category':'Header Links','widget':'','target':'Bästa vpn för Mac: Vi testar 16 tjänster för privatare surf → macworld → 1.657790'}">Surfa s&auml;krare med vpn &ndash; vi testar 16 tj&auml;nster f&ouml;r Mac</a></span></h3>
	</div>
<div class="teaser teaserContainer test macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-13 09:28</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.723394/test-strong-vpn-for-mac" data-click-settings="{'category':'Header Links','widget':'','target':'Test: Strong VPN för Mac är snabb och säker – men dyr → macworld → 1.723394'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.723394.1568359717!teaserImage/imageTypeSelector/localImage/3659592979.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.723394.1568359717!teaserImage/imageTypeSelector/localImage/3659592979.jpg" data-sizes="auto" data-optimumx="1.5" alt="Test Strong VPN Mac" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Samuel Nyberg</span>
		<span class="articleStory test articleStoryLinked">
		<a href="http://macworld.idg.se/2.24081">TEST</a></span>
<h3 class="normal"><span><a href="/2.1038/1.723394/test-strong-vpn-for-mac" data-click-settings="{'category':'Header Links','widget':'','target':'Test: Strong VPN för Mac är snabb och säker – men dyr → macworld → 1.723394'}">Test: Strong VPN för Mac är snabb och säker – men dyr</a></span></h3>
	</div>
<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-12 15:00</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.723476/natfiske-apple" data-click-settings="{'category':'Header Links','widget':'','target':'Kraftig ökning av nätfiske mot Apple-användare → macworld → 1.723476'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.723476.1568293239!teaserImage/imageTypeSelector/localImage/2508668859.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.723476.1568293239!teaserImage/imageTypeSelector/localImage/2508668859.jpg" data-sizes="auto" data-optimumx="1.5" alt="Nätfiske" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<h3 class="normal"><span><a href="/2.1038/1.723476/natfiske-apple" data-click-settings="{'category':'Header Links','widget':'','target':'Kraftig ökning av nätfiske mot Apple-användare → macworld → 1.723476'}">Kraftig ökning av nätfiske mot Apple-användare<br /></a></span></h3>
	</div>
<div class="buttonContainer">
		<div class="btnLink"><span><a href="//macworld.idg.se/2.24091/macworld---os-x">Allt om OS X</a></span></div>
		</div>
	</div>
	</div>
	<div class="menu-item">
			<a href="//macworld.idg.se/2.34692/ios" title="IOS" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om iOS 8 till iPhone och iPad → macworld → 2.34692'}">IOS<i class="fa fa-chevron-down"></i></a><div class="teasers small grid menu-teasers mobile-teasers">
			<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-20 19:11</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.723657/batterierna-i-iphone-11" data-click-settings="{'category':'Header Links','widget':'','target':'Apple lovar att batterierna i Iphone 11 ska hålla längre → macworld → 1.723657'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.723657.1568999507!teaserImage/imageTypeSelector/localImage/2666903975.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.723657.1568999507!teaserImage/imageTypeSelector/localImage/2666903975.jpg" data-sizes="auto" data-optimumx="1.5" alt="Iphone 11 Pro" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthors articleAuthors-2">
			<span class="articleAuthor">Mikael Markander</span>
			<span class="articleAuthor">Anders Lundberg</span>
			</span>
	<h3 class="normal"><span><a href="/2.1038/1.723657/batterierna-i-iphone-11" data-click-settings="{'category':'Header Links','widget':'','target':'Apple lovar att batterierna i Iphone 11 ska hålla längre → macworld → 1.723657'}">Apple lovar att batterierna i Iphone 11 ska hålla längre</a></span></h3>
	</div>
<div class="teaser teaserContainer rykte macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-20 18:39</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.723852/uppgifter-nya-batteriskal-for-iphone-11-pa-gang" data-click-settings="{'category':'Header Links','widget':'','target':'Uppgifter: Nya batteriskal för Iphone 11 på gång → macworld → 1.723852'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.723852.1568997588!teaserImage/imageTypeSelector/localImage/352579269.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.723852.1568997588!teaserImage/imageTypeSelector/localImage/352579269.jpg" data-sizes="auto" data-optimumx="1.5" alt="Smart Battery Case för Iphone XS" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<span class="articleStory rykte">
		RYKTE</span>
<h3 class="normal"><span><a href="/2.1038/1.723852/uppgifter-nya-batteriskal-for-iphone-11-pa-gang" data-click-settings="{'category':'Header Links','widget':'','target':'Uppgifter: Nya batteriskal för Iphone 11 på gång → macworld → 1.723852'}">Uppgifter: Nya batteriskal för Iphone 11 på gång</a></span></h3>
	</div>
<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-20 16:19</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.723845/ljuddelning-i-ios-13-kommer-till-fler-horlurar-inom-kort" data-click-settings="{'category':'Header Links','widget':'','target':'Ljuddelning i IOS 13 kommer till fler hörlurar inom kort → macworld → 1.723845'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.723845.1568989433!teaserImage/imageTypeSelector/localImage/3222259852.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.723845.1568989433!teaserImage/imageTypeSelector/localImage/3222259852.jpg" data-sizes="auto" data-optimumx="1.5" alt="BeatsX" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<h3 class="normal"><span><a href="/2.1038/1.723845/ljuddelning-i-ios-13-kommer-till-fler-horlurar-inom-kort" data-click-settings="{'category':'Header Links','widget':'','target':'Ljuddelning i IOS 13 kommer till fler hörlurar inom kort → macworld → 1.723845'}">Ljuddelning i IOS 13 kommer till fler hörlurar inom kort<br /></a></span></h3>
	</div>
<div class="teaser teaserContainer uppdaterad macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2019-09-19 19:24</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.716565/apple-arcade" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om Arcade – Apples nya speltjänst → macworld → 1.716565'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.716565.1568970468!teaserImage/imageTypeSelector/localImage/3428000967.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.716565.1568970468!teaserImage/imageTypeSelector/localImage/3428000967.jpg" data-sizes="auto" data-optimumx="1.5" alt="Apple Arcade" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthors articleAuthors-3">
			<span class="articleAuthor">Mikael Markander</span>
			<span class="articleAuthor">Anders Lundberg</span>
			<span class="articleAuthor">Samuel Nyberg</span>
			</span>
	<span class="articleStory uppdaterad">
		UPPDATERAD</span>
<h3 class="normal"><span><a href="/2.1038/1.716565/apple-arcade" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om Arcade – Apples nya speltjänst → macworld → 1.716565'}">Allt om Arcade &ndash; Apples nya speltj&auml;nst</a></span></h3>
	</div>
<div class="buttonContainer">
		<div class="btnLink"><span><a href="//macworld.idg.se/2.34692/ios">Allt om IOS</a></span></div>
		</div>
	</div>
	</div>
	<div class="menu-item menu-item-external">
			<a href="https://forum.macworld.se" title="MacWorld forum" class="menu-item-a" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'forum.macworld.se'}">Forum<i class="fa fa-external-link"></i></a></div>
	<a href="#" class="close icon-btn" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'#'}"> <i class="fa fa-times fa-lg"></i> </a><div class="menu-item index-item"> <a href="https://m3.idg.se/2.1022/1.583998/" title="A-Ö" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'A-Ö M3.se → m3 → 1.583998'}">A-Ö</a> </div></div>
	<div class="sub-menu">
			<div class="sub-menu-right"> <form class="searchForm" method="get" action="//m3.idg.se/2.1022/1.88129/" autocomplete="on"> <input class="searchTextField" name="queryText" size="30" type="text" title="Sök" placeholder="Sök i M3-nätverket" value=""> <button class="searchBtn" type="submit" value="Sök"><i class="fa fa-search"></i></button> <input name="actionType" value="Search" type="hidden"> <input name="dateRange" value="4" type="hidden"> </form> <a href="//m3.idg.se/2.1022/1.583998/" class="menu-all icon-btn" data-click-settings="{'category':'Header Links','widget':'','target':'A-Ö M3.se → m3 → 1.583998'}"> A-Ö </a> <a href="#" class="search search-open icon-btn" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'#'}"> <i class="fa fa-search fa-fw"></i> </a> <a href="#" class="search search-close icon-btn" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'#'}"> <i class="fa fa-times fa-fw"></i> </a> <div class="idg-konto"> <div class="idg-konto-toggle"> Medlem </div> <div class="idg-konto-tip"> <span>Här har vi samlat allt som gäller ditt medlemskap</span> </div> </div> </div></div>
	<div id="nwMenu" >
			<a href="http://macworld.idg.se/" class="pub-logo-svg" data-click-settings="{'category':'Header Links','widget':'','target':'macworld'}"> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="426" height="137.141" viewbox="0 0 426 137.141" fill="#ffffff"> <path fill="none" d="M0 0h73v104H0z" /> <path fill="none" d="M0 0h73v104H0z" /> <path fill="none" d="M59.941 0c-1.261 0-2.207.789-2.679 1.891L36.754 56.316c-.316.629-1.262.629-1.418 0L14.828 1.891C14.355.789 13.41 0 12.145 0H1.891C.789 0 0 .945 0 2.051v99.265c0 1.106.789 1.896 1.891 1.896h9.781c1.104 0 2.051-.789 2.051-1.896V42.117c0-.789 1.105-1.105 1.422-.316l14.984 32.992c.473 1.104 1.418 1.891 2.683 1.891h6.465c1.106 0 2.211-.786 2.685-1.891l14.983-32.992c.317-.789 1.418-.629 1.418.316v59.203c0 1.103.949 1.892 2.056 1.892h9.776c1.106 0 1.896-.789 1.896-1.892V2.051C72.09.945 71.301 0 70.195 0H59.941z" /> <path fill="none" d="M0 0h73v104H0z" /> <path d="M59.941 0c-1.261 0-2.207.789-2.679 1.891L36.754 56.316c-.316.629-1.262.629-1.418 0L14.828 1.891C14.355.789 13.41 0 12.145 0H1.891C.789 0 0 .945 0 2.051v99.265c0 1.106.789 1.896 1.891 1.896h9.781c1.104 0 2.051-.789 2.051-1.896V42.117c0-.789 1.105-1.105 1.422-.316l14.984 32.992c.473 1.104 1.418 1.891 2.683 1.891h6.465c1.106 0 2.211-.786 2.685-1.891l14.983-32.992c.317-.789 1.418-.629 1.418.316v59.203c0 1.103.949 1.892 2.056 1.892h9.776c1.106 0 1.896-.789 1.896-1.892V2.051C72.09.945 71.301 0 70.195 0H59.941z" /> <path fill="none" d="M0 0h73v104H0z" /> <path fill="none" d="M0 0h72.09v103.211H0zM132 27h52v78h-52z" /> <path fill="none" d="M132 27h52v78h-52z" /> <path d="M132.098 53.633v24.969c0 14.199 11.515 25.714 25.867 25.714 14.199 0 25.715-11.515 25.715-25.714v-1.754c0-1.108-.95-2.051-2.051-2.051h-9.781c-1.102 0-1.891.945-1.891 2.051v1.754c0 6.628-5.363 11.992-11.988 11.992-6.785 0-12.149-5.364-12.149-11.992V53.633c0-6.625 5.364-11.988 12.149-11.988 6.625 0 11.988 5.363 11.988 11.988v2.91c0 1.102.789 1.891 1.891 1.891h9.781c1.101 0 2.051-.789 2.051-1.891v-2.91c0-14.195-11.516-25.711-25.715-25.711-14.352 0-25.867 11.516-25.867 25.711" /> <path fill="none" d="M132.098 27.922h51.582v76.395h-51.582z" /> <path fill="none" d="M180 0h82v104h-82z" /> <path fill="none" d="M180 0h82v104h-82z" /> <path fill="none" d="M249.914 0c-1.105 0-2.052.789-2.211 1.891l-9.148 63.102c-.156.945-1.418.945-1.578 0l-9.305-37.734c-.16-1.106-1.105-1.896-2.211-1.896h-9.149c-1.104 0-2.05.789-2.206 1.896l-9.464 37.89c-.157.946-1.418.946-1.579 0l-9.147-63.257C193.754.789 192.809 0 191.703 0h-9.938c-1.105 0-1.891.944-1.735 1.891l16.724 99.424c.156 1.106 1.101 1.896 2.207 1.896h9.776c1.106 0 2.056-.789 2.212-1.896l9.147-50.207c.156-.789 1.422-.789 1.578 0l8.992 50.207c.156 1.106 1.104 1.896 2.207 1.896h9.621c1.104 0 2.051-.789 2.366-1.896l16.724-99.424C261.742.945 260.953 0 260.008 0h-10.094z" /> <path fill="none" d="M180 0h82v104h-82z" /> <path d="M249.914 0c-1.105 0-2.052.789-2.211 1.891l-9.148 63.102c-.156.945-1.418.945-1.578 0l-9.305-37.734c-.16-1.106-1.105-1.896-2.211-1.896h-9.149c-1.104 0-2.05.789-2.206 1.896l-9.464 37.89c-.157.946-1.418.946-1.579 0l-9.147-63.257C193.754.789 192.809 0 191.703 0h-9.938c-1.105 0-1.891.944-1.735 1.891l16.724 99.424c.156 1.106 1.101 1.896 2.207 1.896h9.776c1.106 0 2.056-.789 2.212-1.896l9.147-50.207c.156-.789 1.422-.789 1.578 0l8.992 50.207c.156 1.106 1.104 1.896 2.207 1.896h9.621c1.104 0 2.051-.789 2.366-1.896l16.724-99.424C261.742.945 260.953 0 260.008 0h-10.094z" /> <path fill="none" d="M180 0h82v104h-82z" /> <path fill="none" d="M179.875 0h81.867v103.211h-81.867z" /> <path fill="none" d="M257 27h53v78h-53z" /> <path fill="none" d="M257 27h53v78h-53z" /> <path d="M271.152 78.602V53.633c0-6.625 5.363-11.988 12.148-11.988 6.625 0 11.988 5.363 11.988 11.988v24.969c0 6.628-5.363 11.992-11.988 11.992-6.784 0-12.148-5.365-12.148-11.992M257.43 53.633v24.969c0 14.199 11.516 25.714 25.871 25.714 14.195 0 25.711-11.515 25.711-25.714V53.633c0-14.195-11.516-25.711-25.711-25.711-14.356 0-25.871 11.516-25.871 25.711" /> <path fill="none" d="M257.43 27.922h51.582v76.395H257.43zM313 27h40v77h-40z" /> <path fill="none" d="M313 27h40v77h-40z" /> <path fill="none" d="M341.508 27.922c-15.457 0-27.922 12.461-27.922 27.922v45.477c0 1.105.948 1.892 1.895 1.892h9.938c1.104 0 1.891-.789 1.891-1.892V55.84c0-7.887 6.312-14.195 14.199-14.195h9.172c.944 0 1.891-.95 1.891-1.895v-9.938c0-1.101-.944-1.89-1.891-1.89h-9.173z" /> <path fill="none" d="M313 27h40v77h-40z" /> <path d="M341.508 27.922c-15.457 0-27.922 12.461-27.922 27.922v45.477c0 1.105.948 1.892 1.895 1.892h9.938c1.104 0 1.891-.789 1.891-1.892V55.84c0-7.887 6.312-14.195 14.199-14.195h9.172c.944 0 1.891-.95 1.891-1.895v-9.938c0-1.101-.944-1.89-1.891-1.89h-9.173z" /> <path fill="none" d="M313 27h40v77h-40z" /> <path fill="none" d="M313.586 27.922h38.987v75.289h-38.987z" /> <defs> <path id="a" d="M355 0h15v104h-15z" /> </defs> <defs> <path id="b" d="M355 0h15v104h-15z" /> </defs> <defs> <path id="d" d="M357.706 0c-1.104 0-1.895.944-1.895 2.051v99.265c0 1.106.789 1.896 1.895 1.896h9.781c1.103 0 1.892-.789 1.892-1.896V2.051c0-1.106-.789-2.051-1.892-2.051h-9.781z" /> </defs> <clippath id="c"> <use xlink:href="#b" overflow="visible" /> </clippath> <path fill="none" d="M355 0h15v104h-15z" /> <path d="M357.706 0c-1.104 0-1.895.944-1.895 2.051v99.265c0 1.106.789 1.896 1.895 1.896h9.781c1.103 0 1.892-.789 1.892-1.896V2.051c0-1.106-.789-2.051-1.892-2.051h-9.781z" /> <path fill="none" d="M355 0h15v104h-15z" /> <path fill="none" d="M355.812 0h13.565v103.211h-13.565z" /> <defs> <path id="e" d="M373 0h53v105h-53z" /> </defs> <defs> <path id="f" d="M373 0h53v105h-53z" /> </defs> <defs> <path id="h" d="M396.805 89.961c-5.68-2.051-9.465-7.414-9.465-13.406V55.84c0-7.731 6.309-14.195 14.194-14.195h8.047c.945 0 1.892.945 1.892 2.05v35.856c0 3.629-1.734 6.941-4.73 8.992-1.848 1.332-4.09 1.996-6.348 1.996-1.215 0-2.434-.191-3.59-.578M413.366 0c-1.104 0-1.895.944-1.895 2.051v23.976c0 1.106-.945 1.892-1.892 1.892h-8.047c-15.457 0-27.922 12.621-27.922 27.922v20.715c0 11.828 7.414 22.398 18.613 26.34 7.574 2.685 15.934 1.421 22.402-3.151 6.625-4.578 10.565-12.146 10.565-20.191v-77.5c0-1.106-.944-2.051-1.891-2.051L413.366 0z" /> </defs> <clippath id="g"> <use xlink:href="#f" overflow="visible" /> </clippath> <path fill="none" d="M373 0h53v105h-53z" /> <path d="M396.805 89.961c-5.68-2.051-9.465-7.414-9.465-13.406V55.84c0-7.731 6.309-14.195 14.194-14.195h8.047c.945 0 1.892.945 1.892 2.05v35.856c0 3.629-1.734 6.941-4.73 8.992-1.848 1.332-4.09 1.996-6.348 1.996-1.215 0-2.434-.191-3.59-.578M413.366 0c-1.104 0-1.895.944-1.895 2.051v23.976c0 1.106-.945 1.892-1.892 1.892h-8.047c-15.457 0-27.922 12.621-27.922 27.922v20.715c0 11.828 7.414 22.398 18.613 26.34 7.574 2.685 15.934 1.421 22.402-3.151 6.625-4.578 10.565-12.146 10.565-20.191v-77.5c0-1.106-.944-2.051-1.891-2.051L413.366 0z" /> <path fill="none" d="M373 0h52.194v104.314H373z" /> <path fill="none" d="M373.613 0h51.582v105.578h-51.582zM76 28h52v76H76z" /> <path fill="none" d="M76 28h52v76H76z" /> <path d="M90.098 75.293V55.84c0-5.992 3.785-11.356 9.464-13.406 3.313-1.262 6.942-.633 9.938 1.418 2.996 2.05 4.733 5.363 4.733 8.992v34.754c0 .945-.948 1.892-2.05 1.892h-7.891c-7.726-.002-14.194-6.31-14.194-14.197m4.73-45.793c-11.039 3.94-18.453 14.512-18.453 26.34v19.453c0 15.457 12.617 27.918 27.918 27.918h4.699l2.395-2.396c.336-.336 1.004-.336 1.394.057l2.345 2.34h10.78c1.106 0 2.052-.945 2.052-1.892V52.844c0-8.043-3.945-15.617-10.57-20.192-4.258-3.043-9.239-4.586-14.262-4.586-2.79 0-5.595.477-8.298 1.434" /> <path fill="none" d="M76.375 28.066h51.582v75.146H76.375z" /> <path d="M270.402 118.645h15.996v2.172h-13.492v5.793h12.984v2.142h-12.984v7.905h-2.504v-18.012zM290.023 118.645h12.242c1.582.031 3.496.051 5.055 1.457.586.508 1.605 1.684 1.605 3.852 0 4.31-3.648 4.896-4.849 5.103l6.634 7.602h-3.345l-6.094-7.194h-8.698v7.194h-2.552l.002-18.014zm2.524 2.167v6.531h8.905c1.402 0 3.188-.023 4.207-1.375.457-.586.613-1.277.613-1.91 0-.691-.18-1.383-.539-1.914-.812-1.301-2.113-1.301-3.289-1.328h-9.897v-.004zM334.359 127.906c0 6.148-5.051 9.234-10.84 9.234-2.629 0-5.281-.484-7.398-1.988-1.762-1.223-3.645-3.469-3.645-7.27 0-6.656 5.479-9.668 10.863-9.668 6.302.024 11.02 3.724 11.02 9.692zm-19.336-.179c0 1.406.355 3.215 1.582 4.594 1.684 1.961 4.312 2.603 6.914 2.603 6.656 0 8.262-4.207 8.262-7.271 0-4.746-3.801-7.375-8.723-7.246-3.749.105-8.035 1.991-8.035 7.32zM338.34 118.645h3.52l5.609 11.738c.895 1.938 1.047 2.319 1.733 4.031.613-1.712.82-2.173 1.634-3.957l5.69-11.806h3.469v18.008H357.6v-10.354c0-3.445.047-4.031.229-5.512-.512 1.401-.663 1.711-1.354 3.164l-6.146 12.702h-2.348l-5.641-11.684c-.992-2.043-1.25-2.604-1.812-4.104.156 1.37.156 1.733.203 4.562v11.227h-2.395v-18.015h.004zM373.395 118.645h2.625v18.013h-2.625zM381.43 118.645h8.953c2.065 0 4.487.031 6.887 1.988 1.457 1.203 2.984 3.426 2.984 6.891 0 3.316-1.48 5.484-2.523 6.555-2.527 2.505-6.047 2.578-9.082 2.578h-7.219v-18.012zm2.578 2.121v13.724h5.25c2.272 0 5.078-.079 6.996-2.523 1.02-1.328 1.401-2.984 1.401-4.517 0-2.426-.944-4.055-1.891-4.977-1.707-1.684-3.723-1.684-5.355-1.707h-6.401zM421.508 134.207c-.332.309-.613.586-.996.895-1.301.996-3.801 1.988-6.859 1.988-6.223 0-10.305-4.312-10.305-9.465 0-2.523 1.043-4.387 1.555-5.152 1.685-2.449 5-4.262 9.185-4.262 4.159 0 6.784 1.711 7.805 2.578.996.84 1.379 1.555 1.758 2.194l-2.522.767c-.328-.484-.587-.867-1.146-1.353-1.531-1.328-3.625-1.965-5.688-1.965-4.441 0-8.216 2.496-8.216 7.039 0 1.859.688 3.367 1.224 4.18 1.965 3.043 5.742 3.293 6.914 3.293 1.707 0 4.233-.535 5.944-2.371 1.121-1.223 1.273-2.223 1.431-3.266h-7.935v-2.141h10.074v9.512h-2.223v-2.471z" /> </svg> </a><div class="top-list">
			<p class="vinjett1 vinjett">
			<span>Just nu i M3-nätverket</span>
			</p>
		<div class="teaserContainer teaser">
<ul class="dateList">
	<li class="rowOdd">
			<span class="articleDate">2019-09-22 14:13</span><span class="articleSource"><a href="//m3.idg.se">M3</a></span>
			<span class="articleAuthor">Samuel Nyberg</span>
					<span class="link"><a href="//m3.idg.se/2.1022/1.723875/nu-ar-android-10-pa-vag-till-oneplus-7" title="Anv&auml;ndare av Oneplus 7 och Oneplus 7 Pro b&ouml;r snart kunna ladda ned Android 10 till sina mobiler." data-click-settings="{'category':'Header Links','widget':'Just nu i M3-nätverket','target':'Nu är Android 10 på väg till Oneplus 7 → m3 → 1.723875'}" class="tooltip">Nu är Android 10 på väg till Oneplus 7</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2019-09-22 13:22</span><span class="articleSource"><a href="//pcforalla.idg.se">PC för Alla</a></span>
			<span class="articleAuthor">Samuel Nyberg</span>
					<span class="link"><a href="//pcforalla.idg.se/2.1054/1.723872/facebook-blockerar-tiotusentals-datasnokande-appar" title="Det &auml;r betydligt fler appar &auml;n f&ouml;rra &aring;ret." data-click-settings="{'category':'Header Links','widget':'Just nu i M3-nätverket','target':'Facebook blockerar tiotusentals datasnokande appar → pcforalla → 1.723872'}" class="tooltip">Facebook blockerar tiotusentals datasnokande appar</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2019-09-22 13:06</span><span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthor">Samuel Nyberg</span>
					<span class="link"><a href="/2.1038/1.723868/da-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr" title="Den funktion som saktar ned en telefon med risigt batteri kommer snart till 2018 &aring;rs Iphone-modeller." data-click-settings="{'category':'Header Links','widget':'Just nu i M3-nätverket','target':'Då kommer prestandastrypningen till Iphone XS och Iphone XR → macworld → 1.723868'}" class="tooltip">Då kommer prestandastrypningen till Iphone XS och Iphone XR</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2019-09-22 12:43</span><span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthor">Samuel Nyberg</span>
					<span class="link"><a href="/2.1038/1.723862/overraskningen-iphone-11-pro-langsammare-an-iphone-xs-i-test" title="A13 i Iphone 11 Pro &auml;r &auml;n s&aring; l&auml;nge inte fullt s&aring; imponerande som det l&auml;t p&aring; Apples Iphone-event tidigare under september m&aring;nad." data-click-settings="{'category':'Header Links','widget':'Just nu i M3-nätverket','target':'Överraskningen: Iphone 11 Pro långsammare än Iphone XS i test → macworld → 1.723862'}" class="tooltip">Överraskningen: Iphone 11 Pro långsammare än Iphone XS i test</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2019-09-22 09:07</span><span class="articleSource"><a href="//pcforalla.idg.se">PC för Alla</a></span>
			<span class="articleAuthor">Anders Reuterswärd</span>
					<span class="link"><a href="//pcforalla.idg.se/2.1054/1.723062/sa-fimpar-du-irriterande-microsofts-annonser" title="Om du retar dig p&aring; att Microsoft l&auml;gger in annonser i din startmeny ska du veta att det &auml;r mycket enkelt att stoppa ofoget." data-click-settings="{'category':'Header Links','widget':'Just nu i M3-nätverket','target':'Så fimpar du Microsofts irriterande annonser → pcforalla → 1.723062'}" class="tooltip">Stoppa Windows jobbiga annonser – så här gör du</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2019-09-21 12:14</span><span class="articleSource"><a href="//m3.idg.se">M3</a></span>
			<span class="articleAuthor">Mikael Markander</span>
					<span class="link"><a href="//m3.idg.se/2.1022/1.723857/instagram-ska-blockera-viss-reklam-for-yngre-anvandare" title="Efter h&aring;rd kritik lovar nu Instagram att inte visa reklam f&ouml;r bantningsprodukter eller sk&ouml;nhetsoperationer f&ouml;r anv&auml;ndare under 18 &aring;r." data-click-settings="{'category':'Header Links','widget':'Just nu i M3-nätverket','target':'Instagram ska blockera viss reklam för yngre användare → m3 → 1.723857'}" class="tooltip">Instagram ska blockera viss reklam för yngre användare</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2019-09-21 09:52</span><span class="articleSource"><a href="//m3.idg.se">M3</a></span>
			<span class="articleAuthors articleAuthors-3">
						<span class="articleAuthor">Mikael Markander</span>
						<span class="articleAuthor">Samuel Nyberg</span>
						<span class="articleAuthor">Anders Lundberg</span>
						</span>
				<span class="link"><a href="//m3.idg.se/2.1022/1.717801/galaxy-fold-trasig" title="Samsung har sl&auml;ppt en video som visar hur f&ouml;rsiktig du b&ouml;r vara med den, och Youtubaren Jerry Rig Everything visar i en egen video hur v&auml;l det st&auml;mmer." data-click-settings="{'category':'Header Links','widget':'Just nu i M3-nätverket','target':'Samsung: Tryck inte för hårt på Galaxy Fold → m3 → 1.717801'}" class="tooltip">Samsung: Tryck inte för hårt på Galaxy Fold</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2019-09-21 09:10</span><span class="articleSource"><a href="//m3.idg.se">M3</a></span>
			<span class="articleAuthor">Anders Lundberg</span>
					<span class="link"><a href="//m3.idg.se/2.1022/1.723855/svep-at-hoger-eller-vanster-for-att-styra-handlingen-i-tinders-nya-serie" title="I oktober ska dejtingappen Tinder b&ouml;rja str&ouml;mma en interaktiv tv-serie. D&aring; och d&aring;&nbsp;f&aring;r du som tittare g&ouml;ra ett val &ndash;&nbsp;naturligtvis med ett enkelt svep." data-click-settings="{'category':'Header Links','widget':'Just nu i M3-nätverket','target':'Svep åt höger eller vänster för att styra handlingen i Tinders nya serie → m3 → 1.723855'}" class="tooltip">Svep åt höger eller vänster för att styra handlingen i Tinders nya serie</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2019-09-21 09:02</span><span class="articleSource"><a href="//pcforalla.idg.se">PC för Alla</a></span>
			<span class="articleAuthor">Anders Reuterswärd</span>
					<span class="link"><a href="//pcforalla.idg.se/2.1054/1.723061/klara-kraschen--spara-automatiskt-med-smart-gratisprogram" title="Det har f&ouml;rst&aring;s h&auml;nt dig ocks&aring; &ndash; allt du arbetat med f&ouml;rsvinner n&auml;r Windows kraschar eller n&aring;got h&auml;nder. Skydda dig genom att spara ofta." data-click-settings="{'category':'Header Links','widget':'Just nu i M3-nätverket','target':'Klara kraschen – spara automatiskt med smart gratisprogram → pcforalla → 1.723061'}" class="tooltip">Klara kraschen – spara med smart gratisprogram</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2019-09-21 08:10</span><span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthor">Anders Lundberg</span>
					<span class="link"><a href="/2.1038/1.723853/spelutvecklare-varnar-vanta-med-ios-13" title="Speltokiga Iphone-anv&auml;ndare har f&aring;tt &auml;nnu en orsak att inte uppdatera f&ouml;rr&auml;n IOS 13.1 &auml;r ute. Det g&aring;r n&auml;mligen inte att anv&auml;nda tre fingrar &aring;t g&aring;ngen." data-click-settings="{'category':'Header Links','widget':'Just nu i M3-nätverket','target':'Spelutvecklare varnar: Vänta med IOS 13 → macworld → 1.723853'}" class="tooltip">Spelutvecklare varnar: Vänta med IOS 13</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2019-09-20 19:11</span><span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthors articleAuthors-2">
						<span class="articleAuthor">Mikael Markander</span>
						<span class="articleAuthor">Anders Lundberg</span>
						</span>
				<span class="link"><a href="/2.1038/1.723657/batterierna-i-iphone-11" title="Tack vare ett nytt automatiskt system som kombinerar mjukvara och h&aring;rdvara ska det ta l&auml;ngre tid innan vi anv&auml;ndare m&auml;rker av att batteriet har &aring;ldrats." data-click-settings="{'category':'Header Links','widget':'Just nu i M3-nätverket','target':'Apple lovar att batterierna i Iphone 11 ska hålla längre → macworld → 1.723657'}" class="tooltip">Apple lovar att batterierna i Iphone 11 ska hålla längre</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2019-09-20 18:39</span><span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthor">Mikael Markander</span>
					<span class="link"><a href="/2.1038/1.723852/uppgifter-nya-batteriskal-for-iphone-11-pa-gang" title="R&auml;kna med att nya varianter av Smart Battery Case sl&auml;pps under h&ouml;sten, men om puckeln finns kvar eller ej &aring;terst&aring;r att se." data-click-settings="{'category':'Header Links','widget':'Just nu i M3-nätverket','target':'Uppgifter: Nya batteriskal för Iphone 11 på gång → macworld → 1.723852'}" class="tooltip">Uppgifter: Nya batteriskal för Iphone 11 på gång</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2019-09-20 16:58</span><span class="articleSource"><a href="//pcforalla.idg.se">PC för Alla</a></span>
			<span class="articleAuthor">Viktor Eriksson</span>
					<span class="link"><a href="//pcforalla.idg.se/2.1054/1.723846/battre-flikhantering-pa-vag-till-google-chrome" title="Ny uppdatering av webbl&auml;saren lovar smidigare flikhantering, b&auml;ttre s&ouml;kresultatet och fler f&auml;rger." data-click-settings="{'category':'Header Links','widget':'Just nu i M3-nätverket','target':'Bättre flikhantering på väg till Google Chrome → pcforalla → 1.723846'}" class="tooltip">Bättre flikhantering på väg till Google Chrome</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2019-09-20 16:19</span><span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthor">Mikael Markander</span>
					<span class="link"><a href="/2.1038/1.723845/ljuddelning-i-ios-13-kommer-till-fler-horlurar-inom-kort" title="Redan den 23 september kan du dela med dig av ljudet till de flesta h&ouml;rlurar fr&aring;n Apple-&auml;gda Beats." data-click-settings="{'category':'Header Links','widget':'Just nu i M3-nätverket','target':'Ljuddelning i IOS 13 kommer till fler hörlurar inom kort → macworld → 1.723845'}" class="tooltip">Ljuddelning i IOS 13 kommer till fler hörlurar inom kort</a></span>
		</li>
	</ul>
</div><div class="more-btn"><i class="fa fa-chevron-down"></i></div><div class="toppIcons"> <a href="//pcforalla.idg.se" data-click-settings="{'category':'Header Links','widget':'','target':'pcforalla'}"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="//pcforalla.idg.se/polopoly_fs/1.582967!pc-for-alla-logo.png" class="lazyload"> </a> <a href="//macworld.idg.se" data-click-settings="{'category':'Header Links','widget':'','target':'macworld'}"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="//macworld.idg.se/polopoly_fs/1.638906.1444208550!imageManager/2103836690.png" class="lazyload"> </a> <a href="//smartworld.idg.se" data-click-settings="{'category':'Header Links','widget':'','target':'smartworld'}"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="//smartworld.idg.se/polopoly_fs/1.665838.1503560383!smartworld-wh.svg" class="lazyload"> </a> <!--<a href="//techtoys.idg.se"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="//techtoys.idg.se/polopoly_fs/1.665404.1503560610!techtoys-wh.svg" class="lazyload" /> </a>--> </div></div>
	<div class="sub-menu-right"> <form class="searchForm" method="get" action="//m3.idg.se/2.1022/1.88129/" autocomplete="on"> <input class="searchTextField" name="queryText" size="30" type="text" title="Sök" placeholder="Sök i M3-nätverket" value=""> <button class="searchBtn" type="submit" value="Sök"><i class="fa fa-search"></i></button> <input name="actionType" value="Search" type="hidden"> <input name="dateRange" value="4" type="hidden"> </form> <a href="//m3.idg.se/2.1022/1.583998/" class="menu-all icon-btn" data-click-settings="{'category':'Header Links','widget':'','target':'A-Ö M3.se → m3 → 1.583998'}"> A-Ö </a> <a href="#" class="search search-open icon-btn" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'#'}"> <i class="fa fa-search fa-fw"></i> </a> <a href="#" class="search search-close icon-btn" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'#'}"> <i class="fa fa-times fa-fw"></i> </a> <div class="idg-konto"> <div class="idg-konto-toggle"> Medlem </div> <div class="idg-konto-tip"> <span>Här har vi samlat allt som gäller ditt medlemskap</span> </div> </div> </div><a href="#" class="menu-icon menu-item-a" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'#'}"><span>Meny</span> <i class="fa fa-navicon"></i></a></div>
	</div>
	<div class="content-box">
			<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='panorama-topp-588040-5-1569155272006']"><div class="adContainer dfp noneScrollableArticleAds" data-ad-id="panorama-topp-588040-5-1569155272006" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 980px)" data-ad-context="iphone xr,iphone xs,iphone xs max,Mjukvara,iPhone,mw" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[[975,100],[728,90],[970,250],[980,240],[980,120],[975,300],[980,600],[800,600],[980,300],[980,480]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228260',zoneId : '1126882'}},{bidder : 'appnexus',  params : {placementId : 11577444}},{bidder : 'adform',  params : {mid : 438675}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322117}},{bidder : 'districtm',  params : {placementId : 14926310}}]" style="display:none;"></div></div>
</div>
	</div>
<div id="divMainContainer">
<div id="divDefault">
<div class="contentContainer"><div id="articlePages">
<div id="articlePage-1" class="page page-1 articleTopMedia" 
	data-article-id="1.723868"
	data-article-ga-id="UA-4167352-1"
	data-article-publication-shortname="mw"
	data-article-tags="iphone xr, iphone xs, iphone xs max"
	data-article-main-tag="iphone xr"
	data-article-ga-url="/2.1038/1.723868/da-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr"
	data-article-ga-extra="&amp;page=standardarticle&amp;type=nyhet"
	data-article-ga-authors-dimension="Samuel Nyberg"
	data-article-sp-name=""
	data-article-sp-dcui=""
	data-article-sp-dcseg=""
	data-article-sp-iframe-name=""
	data-article-sp-iframe-src=""
	data-article-ads-header-bidding="true"
	data-article-ai-domain="https://ax.idg.se"
	data-article-ai-group="st01"
	data-article-ai-sp-group="sp01"
	data-article-extras-avalible="true"
	data-article-extras="2.38831,2.38656,2.39398,2.39396">
	<script>var shareUrl = "https://macworld.idg.se/2.1038/1.723868/da-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr";</script>
	<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://macworld.idg.se/2.1038/1.723868/da-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr"},"publisher":{"url":"https://macworld.idg.se","@id":"https://macworld.idg.se#organization","logo":{"@type":"ImageObject","url":"https://www.idg.se/editorial/0/path/2.1037.1568893416!shareImage/imageTypeSelector/localImage/2526667935.png","width":{"@type":"QuantitativeValue","value":300},"height":{"@type":"QuantitativeValue","value":300}},"address":{"@type":"PostalAddress","streetAddress":"Magnus Ladulåsgatan 65","postalCode":"106 78","addressLocality":"Stockholm","addressCountry":"SE"},"sameAs":["https://www.facebook.com/MacWorld.se/","https://twitter.com/MacWorld_Sweden","https://plus.google.com/+macworldse","https://www.youtube.com/user/MacWorldSweden"],"@type":"Organization","name":"MacWorld"},"headline":"Då kommer prestandastrypningen till Iphone XS och Iphone XR","datePublished":"2019-09-22T13:06+0200","dateModified":"2019-09-22T13:06+0200","description":"Den funktion som saktar ned en telefon med risigt batteri kommer snart till 2018 års Iphone-modeller.","author":[{"@type":"Person","name":"Samuel Nyberg"}],"image":[{"@type":"ImageObject","url":"https://www.idg.se/editorial/0/path/1.723868.1569150372!imageUploader/3360190937.jpg","width":{"@type":"QuantitativeValue","value":980},"height":{"@type":"QuantitativeValue","value":551},"description":""},{"@type":"ImageObject","url":"https://www.idg.se/editorial/0/path/1.723868.1569150372!teaserImage/imageTypeSelector/localImage/3360190937.jpg","width":{"@type":"QuantitativeValue","value":980},"height":{"@type":"QuantitativeValue","value":551},"description":""}],"isAccessibleForFree":"true","articleBody":"Den kontroversiella funktionen introducerades först under 2017, och blev snart en stor skandal när det var känt vad som hände bakom kulisserna.Alla litiumjon-batterier åldras, och Apples lösning på problemet med oavsiktliga avstängningar av telefoner var helt enkelt att sänka den maximala effekten för processorer där telefoner hade alltför dåliga batterier. Detta blev snart ifrågasatt, och Apple tvingades införa ett sätt att stänga av funktionen för att få tillbaka telefonens maximala prestanda. Företaget införde även mer transparenta inställningar i IOS.Med IOS 13.1 kommer alltså dessa kontroller även till Iphone XS- och Iphone XR-enheter, rapporterar The Verge. Det betyder inte att alla Iphone XS och Iphone XR får sina processorer strypta, utan bara om de har batterier som är slitna ned till en viss nivå och helt enkelt tappat kapacitet. Om Apple följer sina tidigare mönster kommer användare själva kunna stänga av funktionen.IOS 13.1 släpps den 24 september."}</script>
<div class="divTopArticle">
	    <div class="articleAuthor articleAuthorSmall">
		<div class="authorMeta">
			<div class="authorImageWrapper ">
				<figure><img src="https://www.idg.se/editorial/90/path/1.652267.1484727046!image/imageTypeSelector/localImage/1294785787.jpg" alt="Samuel Nyberg" class="authorImage" /></figure></div>
			<div class="profileLinks">
				<span class="profileEmail">
						<a href="mailto:samuel.nyberg@idg.se">
						Samuel Nyberg</a>
					</span>
				</div>
		</div>

		<div class="authorBio">
			<h6>Samuel Nyberg</h6>
			<h5>Testredaktör MacWorld</h5>
			</div>
	</div>
<div class="articlePreHeader articleTop">
<div class="articleLabels">
<a href="https://m3.idg.se/om/iphone+xr" data-click-settings="{'category':'Article Label Links','widget':'','target':'m3 → om/iphone+xr'}" class="articleLabel">Iphone Xr</a></div>
<span class="articleDate">2019-09-22 13:06</span>
</div><ins class="adsbygoogle" data-ad-client="ca-pub-6650150098398122" 
	data-ad-slot="4305502093" data-ad-format="link"></ins>
<h1>Då kommer prestandastrypningen till Iphone XS och Iphone XR</h1>
			<p class="articleTeaser">
	Den funktion som saktar ned en telefon med risigt batteri kommer snart till 2018 års Iphone-modeller.</p><div class="articleToolbar toolbar loading toolbarTop">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.723868%2Fda-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr&amp;t=D%C3%A5+kommer+prestandastrypningen+till+Iphone+XS+och+Iphone+XR"
								   target="_blank" rel="noopener" title="Dela på Facebook"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Facebook'}">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.723868%2Fda-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr&amp;text=D%C3%A5+kommer+prestandastrypningen+till+Iphone+XS+och+Iphone+XR"
								   target="_blank" rel="noopener" title="Dela på Twitter"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Twitter'}">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.723868%2Fda-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr&amp;title=D%C3%A5+kommer+prestandastrypningen+till+Iphone+XS+och+Iphone+XR"
								   target="_blank" rel="noopener" title="Dela på Reddit"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Reddit'}">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.723868%2Fda-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr&amp;title=D%C3%A5+kommer+prestandastrypningen+till+Iphone+XS+och+Iphone+XR"
								   target="_blank" rel="noopener" title="Dela på LinkedIn"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Linkedin'}">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
			<div class="toolKit">
				<div class="toolItem bookmark">
					<button data-bookmark-article="1.723868" data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Bookmark'}">Spara artikel</button>
				</div>
				<div class="toolItem copy">
					<button data-copy-article="https://macworld.idg.se/2.1038/1.723868/da-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr" 
						data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Copy'}">Kopiera</button>
				</div>
			</div>
		</div>
	</div>
	<div class="divColumnsArticle">
		<div class="divColumn1Article">
		<div id="articleImageBlock" >
<div class="galleryImage" style="width:980px;">
						<figure><div class="articleImageRatio"><img src="https://www.idg.se/editorial/980/path/1.723868.1569150372!imageUploader/3360190937.jpg" srcset="https://www.idg.se/editorial/340/path/1.723868.1569150372!imageUploader/3360190937.jpg 340w, https://www.idg.se/editorial/480/path/1.723868.1569150372!imageUploader/3360190937.jpg 480w, https://www.idg.se/editorial/620/path/1.723868.1569150372!imageUploader/3360190937.jpg 620w, https://www.idg.se/editorial/740/path/1.723868.1569150372!imageUploader/3360190937.jpg 740w, https://www.idg.se/editorial/840/path/1.723868.1569150372!imageUploader/3360190937.jpg 840w, https://www.idg.se/editorial/920/path/1.723868.1569150372!imageUploader/3360190937.jpg 920w, https://www.idg.se/editorial/980/path/1.723868.1569150372!imageUploader/3360190937.jpg 980w" sizes="(min-width: 1615px) 980px, (min-width: 1100px) calc(100vw - 635px), (min-width: 860px) calc(100vw - 331px), (min-width: 720px) calc(100vw - 60px), 100vw" alt="Iphone XS Max" class="fullImage" /></div></figure></div>
				</div>
<div class="prisjaktCompare prisjakt_product_box">
		<h5 class="prisjakt_header">Prisj&auml;mf&ouml;relser fr&aring;n Prisjakt.nu</h5>
		<div class="prisjakt_product_item">
				<a href="https://www.prisjakt.nu/produkt.php?p=4939135&amp;ref=252" target="_blank" rel="nofollow noopener" class="bildlink">
					<img src="https://cdn.pji.nu/product/standard/800/4939135.jpg" alt="Bild p&aring; Apple iPhone XR 64GB fr&aring;n Prisjakt.nu" />
					</a>
				<h5 class="productTitle">
					<a href="https://www.prisjakt.nu/produkt.php?p=4939135&amp;ref=252" target="_blank" rel="noopener">
						Apple iPhone XR 64GB</a>
				</h5>
				<div class="compare_store_list">
					<ul>
						<li>
							<a href="https://www.prisjakt.nu/butiksinfo.php?f=33782&amp;ref=252" rel="nofollow noopener" target="_blank" 
								title="L&auml;s och skriv omd&ouml;men om denna butik">
								<span>PCXpress</span>
								
								<div class="stars10 s10_8"></div>
									</a> 
							<a href="https://www.prisjakt.nu/produkt.php?p=4939135&amp;ref=252" rel="nofollow noopener" target="_blank">
								<img src="https://prisjakt-a.akamaized.net/g/style/px_red.gif" class="stapelrod"
									width="39" 
									height="8" alt="Bild från Prisjakt.nu" /> 
								<span class="pris">5 799</span>
							</a>
						</li>
						<li>
							<a href="https://www.prisjakt.nu/butiksinfo.php?f=31086&amp;ref=252" rel="nofollow noopener" target="_blank" 
								title="L&auml;s och skriv omd&ouml;men om denna butik">
								<span>Blue City Sverige</span>
								
								<div class="stars10 s10_0"></div>
									</a> 
							<a href="https://www.prisjakt.nu/produkt.php?p=4939135&amp;ref=252" rel="nofollow noopener" target="_blank">
								<img src="https://prisjakt-a.akamaized.net/g/style/px_red.gif" class="stapelrod"
									width="44" 
									height="8" alt="Bild från Prisjakt.nu" /> 
								<span class="pris">6 549</span>
							</a>
						</li>
						<li>
							<a href="https://www.prisjakt.nu/butiksinfo.php?f=32598&amp;ref=252" rel="nofollow noopener" target="_blank" 
								title="L&auml;s och skriv omd&ouml;men om denna butik">
								<span>Phonecare</span>
								
								<div class="stars10 s10_4"></div>
									</a> 
							<a href="https://www.prisjakt.nu/produkt.php?p=4939135&amp;ref=252" rel="nofollow noopener" target="_blank">
								<img src="https://prisjakt-a.akamaized.net/g/style/px_red.gif" class="stapelrod"
									width="45" 
									height="8" alt="Bild från Prisjakt.nu" /> 
								<span class="pris">6 753</span>
							</a>
						</li>
						</ul>
					<a class="compare_store_link" href="https://www.prisjakt.nu/produkt.php?p=4939135&amp;ref=252" rel="nofollow noopener" target="_blank">
						Klicka h&auml;r f&ouml;r att j&auml;mf&ouml;ra alla butiker</a>
				</div>
			</div>
		</div>
<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='modul-artikel---468x240-588924-12-1569155272222']"><div class="adContainer dfp noneScrollableArticleAds articleSubTopAd bodyStartElementP bodyStartElement-length-143 bodyStartElement--is-small bodySecondElementP bodySecondElement-length-418 bodySecondElement--is-small" data-ad-id="modul-artikel---468x240-588924-12-1569155272222" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 642px)" data-ad-context="iphone xr,iphone xs,iphone xs max,Mjukvara,iPhone,mw" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[[480,250],[300,250],[468,240],[480,264],[480,280],[640,320],[640,360],[640,175]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228260',zoneId : '1126882'}},{bidder : 'appnexus',  params : {placementId : 11577444}},{bidder : 'adform',  params : {mid : 438853}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322119}},{bidder : 'districtm',  params : {placementId : 14926312}}]" style="display:none;"></div></div>
<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='mobil-position-1-mobil-artikelannons-under-ingress---320x320-587194-11-1569155272222']"><div class="adContainer dfp noneScrollableArticleAds articleSubTopAd bodyStartElementP bodyStartElement-length-143 bodyStartElement--is-small bodySecondElementP bodySecondElement-length-418 bodySecondElement--is-small" data-ad-id="mobil-position-1-mobil-artikelannons-under-ingress---320x320-587194-11-1569155272222" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (max-width: 641px)" data-ad-context="iphone xr,iphone xs,iphone xs max,Mjukvara,iPhone,mw" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[[320,320],[320,160],[320,80],[300,250],[320,50],[320,480]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228260',zoneId : '1126882'}},{bidder : 'appnexus',  params : {placementId : 11577444}},{bidder : 'adform',  params : {mid : 438699}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322124}},{bidder : 'districtm',  params : {placementId : 14926318}}]" style="display:none;"></div></div>
<div class="articleBody">
					<div class="adContainer dfp  inTextAd" data-ad-id="i-artikelns-brodtext---panorama-651104-17-1569155272010" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 1600px)" data-ad-context="iphone xr,iphone xs,iphone xs max,Mjukvara,iPhone,mw" data-ad-pos="atf3" data-ad-out-of-page="false" data-ad-sizes="[[728,90],[480,250],[468,240],[300,250],[480,264],[980,240]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : 10778,siteId : '228260',zoneId : '1126882'}},{bidder : 'appnexus',  params : {placementId : 11577444}},{bidder : 'adform',  params : {mid : 438916}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322117}},{bidder : 'districtm',  params : {placementID : 14926310}}]" style="display:none;"></div><div class="adContainer dfp  inTextAd" data-ad-id="i-artikelns-brodtext---modul-651108-18-1569155272010" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 642px) and (max-width: 1599px)" data-ad-context="iphone xr,iphone xs,iphone xs max,Mjukvara,iPhone,mw" data-ad-pos="btf1" data-ad-out-of-page="false" data-ad-sizes="[[480,250],[300,250],[468,240],[480,264],[640,320],[480,280],[640,175]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228260',zoneId : '1126882'}},{bidder : 'appnexus',  params : {placementId : 11577444}},{bidder : 'adform',  params : {mid : 438855}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322120}},{bidder : 'districtm',  params : {placementId : 14926313}}]" style="display:none;"></div><div class="adContainer dfp  inTextAd" data-ad-id="mobil-position-2-i-artikelns-brodtext---mobil-651107-16-1569155272010" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (max-width: 641px)" data-ad-context="iphone xr,iphone xs,iphone xs max,Mjukvara,iPhone,mw" data-ad-pos="btf1" data-ad-out-of-page="false" data-ad-sizes="[[320,320],[320,80],[320,160],[320,50],[320,480],[300,250]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228260',zoneId : '1126882'}},{bidder : 'appnexus',  params : {placementId : 11577444}},{bidder : 'adform',  params : {mid : 438846}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322125}},{bidder : 'districtm',  params : {placementId : 14926319}}]" style="display:none;"></div><div class="articleBodyText">
<p>Den kontroversiella funktionen introducerades först&nbsp;under 2017, och blev snart en stor skandal när det var känt vad som hände bakom kulisserna.</p><p>Alla litiumjon-batterier åldras, och Apples lösning på problemet med oavsiktliga avstängningar av telefoner var helt enkelt att sänka den maximala effekten för processorer där telefoner hade alltför dåliga batterier. Detta blev snart ifrågasatt, och Apple tvingades införa ett sätt att stänga av funktionen för att få tillbaka telefonens maximala prestanda. Företaget införde även&nbsp;mer transparenta inställningar i IOS.</p><p>Med IOS 13.1 kommer alltså dessa kontroller även till Iphone XS- och Iphone XR-enheter, <a href="https://www.theverge.com/2019/9/20/20875708/apple-processor-throttling-iphone-xs-xr-ios-13-1" target="_blank" data-click-settings="{'category':'Article Outbound Links','widget':'','target':'www.theverge.com/2019/9/20/20875708/apple-processor-throttling-iphone-xs-xr-ios-13-1'}" rel="noopener">rapporterar</a> The Verge. Det betyder inte att alla Iphone XS och Iphone XR får sina processorer strypta, utan bara om de har batterier som är slitna ned till en viss nivå och helt enkelt tappat kapacitet. Om Apple följer sina tidigare mönster kommer användare själva kunna stänga av funktionen.</p><p>IOS 13.1 släpps&nbsp;den 24 september.</p></div>
<div class="prisjaktCompare single_product_price_compare">
	<p><span class="product_name">Apple iPhone XR 64GB</span>
	</p>
	<p><a href="https://www.prisjakt.nu/produkt.php?p=4939135&amp;ref=252" class="prisjakt_product_best_price" target="_blank" rel="noopener">
		Bästa pris just nu: 7490 kr</a></p>
</div>
<div class="prisjaktCompare prisjakt_category_box">
		<a class="prisjaktLabel" href="https://www.prisjakt.nu/?ref=252" target="_blank" rel="noopener">
		<img src="https://prisjakt-a.akamaized.net/g/annons/logo16.png" alt="Prisjakt">
		I samarbete med Prisjakt.nu</a>
		<h5 class="prisjakt_header">Popul&auml;raste Mobiltelefoner just nu</h5>
		<div class="prisjakt_product_item">
				<a href="https://www.prisjakt.nu/produkt.php?p=4939135&amp;ref=252" target="_blank" rel="nofollow noopener" class="bildlink">
					<img src="https://cdn.pji.nu/product/standard/140/4939135.jpg" alt="Bild p&aring; Apple iPhone XR 64GB fr&aring;n Prisjakt.nu" />
					</a>
				<h5 class="productTitle">
					<a href="https://www.prisjakt.nu/produkt.php?p=4939135&amp;ref=252" target="_blank" rel="noopener">
						Apple iPhone XR 64GB</a>
				</h5>
				<div class="productInfo">
					<a href="https://www.prisjakt.nu/produkt.php?o=4939135&amp;ref=252" rel="nofollow noopener" target="_blank" 
						class="bildlink" title="L&auml;s och skriv omd&ouml;men om denna produkt">
						<div class="stars10 s10_7"></div>
									(23 st)
							</a>
					<p class="lowestPrice">
						<span>Fr&aring;n</span>
						<a href="https://www.prisjakt.nu/produkt.php?p=4939135&amp;ref=252" rel="nofollow noopener" 
							title="Visa alla priser" target="_blank">
							<span class="price">7 490</span>
							<span class="compare">J&auml;mf&ouml;r</span>
						</a>
					</p>
				</div>
			</div>
		<div class="prisjakt_product_item">
				<a href="https://www.prisjakt.nu/produkt.php?p=4471963&amp;ref=252" target="_blank" rel="nofollow noopener" class="bildlink">
					<img src="https://cdn.pji.nu/product/standard/140/4471963.jpg" alt="Bild p&aring; Apple iPhone 8 64GB fr&aring;n Prisjakt.nu" />
					</a>
				<h5 class="productTitle">
					<a href="https://www.prisjakt.nu/produkt.php?p=4471963&amp;ref=252" target="_blank" rel="noopener">
						Apple iPhone 8 64GB</a>
				</h5>
				<div class="productInfo">
					<a href="https://www.prisjakt.nu/produkt.php?o=4471963&amp;ref=252" rel="nofollow noopener" target="_blank" 
						class="bildlink" title="L&auml;s och skriv omd&ouml;men om denna produkt">
						<div class="stars10 s10_6"></div>
									(39 st)
							</a>
					<p class="lowestPrice">
						<span>Fr&aring;n</span>
						<a href="https://www.prisjakt.nu/produkt.php?p=4471963&amp;ref=252" rel="nofollow noopener" 
							title="Visa alla priser" target="_blank">
							<span class="price">4 599</span>
							<span class="compare">J&auml;mf&ouml;r</span>
						</a>
					</p>
				</div>
			</div>
		<div class="prisjakt_product_item">
				<a href="https://www.prisjakt.nu/produkt.php?p=5025679&amp;ref=252" target="_blank" rel="nofollow noopener" class="bildlink">
					<img src="https://cdn.pji.nu/product/standard/140/5025679.jpg" alt="Bild p&aring; Samsung Galaxy S10 Plus SM-G975F 128GB fr&aring;n Prisjakt.nu" />
					</a>
				<h5 class="productTitle">
					<a href="https://www.prisjakt.nu/produkt.php?p=5025679&amp;ref=252" target="_blank" rel="noopener">
						Samsung Galaxy S10 Plus SM-G975F 128GB</a>
				</h5>
				<div class="productInfo">
					<a href="https://www.prisjakt.nu/produkt.php?o=5025679&amp;ref=252" rel="nofollow noopener" target="_blank" 
						class="bildlink" title="L&auml;s och skriv omd&ouml;men om denna produkt">
						<div class="stars10 s10_8"></div>
									(31 st)
							</a>
					<p class="lowestPrice">
						<span>Fr&aring;n</span>
						<a href="https://www.prisjakt.nu/produkt.php?p=5025679&amp;ref=252" rel="nofollow noopener" 
							title="Visa alla priser" target="_blank">
							<span class="price">8 388</span>
							<span class="compare">J&auml;mf&ouml;r</span>
						</a>
					</p>
				</div>
			</div>
		<div class="prisjakt_product_item">
				<a href="https://www.prisjakt.nu/produkt.php?p=5172022&amp;ref=252" target="_blank" rel="nofollow noopener" class="bildlink">
					<img src="https://cdn.pji.nu/product/standard/140/5172022.jpg" alt="Bild p&aring; Apple iPhone 11 64GB fr&aring;n Prisjakt.nu" />
					</a>
				<h5 class="productTitle">
					<a href="https://www.prisjakt.nu/produkt.php?p=5172022&amp;ref=252" target="_blank" rel="noopener">
						Apple iPhone 11 64GB</a>
				</h5>
				<div class="productInfo">
					<a href="https://www.prisjakt.nu/produkt.php?o=5172022&amp;ref=252" rel="nofollow noopener" target="_blank" 
						class="bildlink" title="L&auml;s och skriv omd&ouml;men om denna produkt">
						Ge omd&ouml;me!</a>
					<p class="lowestPrice">
						<span>Fr&aring;n</span>
						<a href="https://www.prisjakt.nu/produkt.php?p=5172022&amp;ref=252" rel="nofollow noopener" 
							title="Visa alla priser" target="_blank">
							<span class="price">9 170</span>
							<span class="compare">J&auml;mf&ouml;r</span>
						</a>
					</p>
				</div>
			</div>
		</div>
</div>
	
				<div class="articleBodySub">
				<div class="articleTags">
				<span class="tag"><a href="https://m3.idg.se/om/iphone+xr" data-click-settings="{'category':'Article Tag Links','widget':'','target':'m3 → om/iphone+xr'}">Iphone Xr</a></span>
				<span class="tag"><a href="https://m3.idg.se/om/iphone+xs" data-click-settings="{'category':'Article Tag Links','widget':'','target':'m3 → om/iphone+xs'}">Iphone Xs</a></span>
				<span class="tag"><a href="https://m3.idg.se/om/iphone+xs+max" data-click-settings="{'category':'Article Tag Links','widget':'','target':'m3 → om/iphone+xs+max'}">Iphone Xs Max</a></span>
				</div>
		<div class="articleAuthor articleAuthorBig">
		<div class="authorImageWrapper ">
			<figure><img src="https://www.idg.se/editorial/189/path/1.652267.1484727046!image/imageTypeSelector/localImage/1294785787.jpg" alt="Samuel Nyberg" class="authorImage" /></figure></div>
		<div class="authorBio">
			<h6>Samuel Nyberg</h6>
			<h5>Testredaktör MacWorld</h5>
			<div class="profileLinks">
				<span class="profileEmail">
						<a href="mailto:samuel.nyberg@idg.se">
						Samuel Nyberg</a>
					</span>
				</div>
		</div>
	</div>
<div class="articleToolbar toolbar loading toolbarBottom">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.723868%2Fda-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr&amp;t=D%C3%A5+kommer+prestandastrypningen+till+Iphone+XS+och+Iphone+XR"
								   target="_blank" rel="noopener" title="Dela på Facebook"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Facebook'}">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.723868%2Fda-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr&amp;text=D%C3%A5+kommer+prestandastrypningen+till+Iphone+XS+och+Iphone+XR"
								   target="_blank" rel="noopener" title="Dela på Twitter"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Twitter'}">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.723868%2Fda-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr&amp;title=D%C3%A5+kommer+prestandastrypningen+till+Iphone+XS+och+Iphone+XR"
								   target="_blank" rel="noopener" title="Dela på Reddit"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Reddit'}">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.723868%2Fda-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr&amp;title=D%C3%A5+kommer+prestandastrypningen+till+Iphone+XS+och+Iphone+XR"
								   target="_blank" rel="noopener" title="Dela på LinkedIn"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Linkedin'}">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
			<div class="toolKit">
				<div class="toolItem bookmark">
					<button data-bookmark-article="1.723868" data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Bookmark'}">Spara artikel</button>
				</div>
				<div class="toolItem copy">
					<button data-copy-article="https://macworld.idg.se/2.1038/1.723868/da-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr" 
						data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Copy'}">Kopiera</button>
				</div>
			</div>
		</div>
	<div class="articleToolbar toolbar prisjakt toolbarSticky">
<div class="priceCompareItem">
	<a href="https://www.prisjakt.nu/produkt.php?p=4939135&amp;ref=252" class="prisjaktProductBestPrice" target="_blank" rel="noopener">
		<span class="itemName">Apple iPhone XR 64GB</span>
		<span class="itemBestPrice">Bästa pris just nu: 7490 kr</span>
	</a>
</div>
</div>
<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='mobil-position-3-mobil-artikelannons-under-artikel---320x320-587195-23-1569155272227']"><div class="adContainer dfp noneScrollableArticleAds articleBottomAd" data-ad-id="mobil-position-3-mobil-artikelannons-under-artikel---320x320-587195-23-1569155272227" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (max-width: 641px)" data-ad-context="iphone xr,iphone xs,iphone xs max,Mjukvara,iPhone,mw" data-ad-pos="btf2" data-ad-out-of-page="false" data-ad-sizes="[[300,250],[320,80],[320,160],[320,320],[320,50],[320,480]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228260',zoneId : '1126882'}},{bidder : 'appnexus',  params : {placementId : 11577444}},{bidder : 'adform',  params : {mid : 438850}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322126}},{bidder : 'districtm',  params : {placementId : 14926320}}]" style="display:none;"></div></div>
</div>
			</div>
		<div class="articleSideBars">
			<div class="divColumn3article articleSideBar">
				<div class="articleSideBarInner">
					<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='skyskrapa-artikel-651110-22-1569155272227']"><div class="adContainer dfp noneScrollableArticleAds" data-ad-id="skyskrapa-artikel-651110-22-1569155272227" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 860px)" data-ad-context="iphone xr,iphone xs,iphone xs max,Mjukvara,iPhone,mw" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[[230,600],[160,600],[250,600],[250,360],[300,600]]" data-ad-classes="innerAdContainer innerSkyscraperAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228260',zoneId : '1126882'}},{bidder : 'appnexus',  params : {placementId : 11577444}},{bidder : 'adform',  params : {mid : 438690}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322118}},{bidder : 'districtm',  params : {placementId : 14926311}}]" style="display:none;"></div></div>
<div class="scrollableArticlePageFiller sideBarPart">
						<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='insider-scroll-1-658971-19-1569155272229']"><div class="adContainer dfp noneScrollableArticleAds" data-ad-id="insider-scroll-1-658971-19-1569155272229" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 1150px)" data-ad-context="iphone xr,iphone xs,iphone xs max,Mjukvara,iPhone,mw" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[300,250]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228260',zoneId : '1126882'}},{bidder : 'appnexus',  params : {placementId : 11577444}},{bidder : 'adform',  params : {mid : 438685}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322122}},{bidder : 'districtm',  params : {placementId : 14926315}}]" style="display:none;"></div></div>
</div>
					</div>
			</div>
			<div class="divColumn2article articleSideBar">
				<div class="articleSideBarInner">
					<div class="content-rightcolumn-wrapper sideBarPart">
							<p class="vinjett1 vinjett">
			<span>Senaste nytt</span>
			</p>
		<div class="teaserContainer teaser">
<ul class="dateList">
	<li class="rowOdd">
			<span class="articleDate">2019-09-22 13:06</span><span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthor">Samuel Nyberg</span>
					<span class="link"><a href="/2.1038/1.723868/da-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr" title="Den funktion som saktar ned en telefon med risigt batteri kommer snart till 2018 &aring;rs Iphone-modeller." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Då kommer prestandastrypningen till Iphone XS och Iphone XR → macworld → 1.723868'}" class="tooltip">Då kommer prestandastrypningen till Iphone XS och Iphone XR</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2019-09-22 12:43</span><span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthor">Samuel Nyberg</span>
					<span class="link"><a href="/2.1038/1.723862/overraskningen-iphone-11-pro-langsammare-an-iphone-xs-i-test" title="A13 i Iphone 11 Pro &auml;r &auml;n s&aring; l&auml;nge inte fullt s&aring; imponerande som det l&auml;t p&aring; Apples Iphone-event tidigare under september m&aring;nad." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Överraskningen: Iphone 11 Pro långsammare än Iphone XS i test → macworld → 1.723862'}" class="tooltip">Överraskningen: Iphone 11 Pro långsammare än Iphone XS i test</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2019-09-21 08:53</span><span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthor">Anders Lundberg</span>
					<span class="link"><a href="/2.1038/1.723854/ifixit-plockar-isar-iphone-11-pro--en-och-annan-overraskning" title="G&ouml;r det sj&auml;lv-sajten Ifixit har som vanligt plockat is&auml;r Apples nya telefon f&ouml;r att se vad som d&ouml;ljer sig under skalet." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Ifixit plockar isär Iphone 11 Pro – en och annan överraskning → macworld → 1.723854'}" class="tooltip">Ifixit plockar isär Iphone 11 Pro – en och annan överraskning</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2019-09-21 08:10</span><span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthor">Anders Lundberg</span>
					<span class="link"><a href="/2.1038/1.723853/spelutvecklare-varnar-vanta-med-ios-13" title="Speltokiga Iphone-anv&auml;ndare har f&aring;tt &auml;nnu en orsak att inte uppdatera f&ouml;rr&auml;n IOS 13.1 &auml;r ute. Det g&aring;r n&auml;mligen inte att anv&auml;nda tre fingrar &aring;t g&aring;ngen." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Spelutvecklare varnar: Vänta med IOS 13 → macworld → 1.723853'}" class="tooltip">Spelutvecklare varnar: Vänta med IOS 13</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2019-09-20 19:11</span><span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthors articleAuthors-2">
						<span class="articleAuthor">Mikael Markander</span>
						<span class="articleAuthor">Anders Lundberg</span>
						</span>
				<span class="link"><a href="/2.1038/1.723657/batterierna-i-iphone-11" title="Tack vare ett nytt automatiskt system som kombinerar mjukvara och h&aring;rdvara ska det ta l&auml;ngre tid innan vi anv&auml;ndare m&auml;rker av att batteriet har &aring;ldrats." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Apple lovar att batterierna i Iphone 11 ska hålla längre → macworld → 1.723657'}" class="tooltip">Apple lovar att batterierna i Iphone 11 ska hålla längre</a></span>
		</li>
	</ul>
</div></div>
					</div>
			</div>
		</div>
	</div>
	<div class="divBottomArticle">
		<div class="globalSuperPrioTeaser">
			<div class="plistaWrapper" data-widget="plista_widget_belowArticle" data-publickey="e32170e6372c94784318c406" data-origin="se"></div></div>
		</div>
	<script>var strArticlePublication = 'mw'; var strArticleRCTags = 'MacWorld > teknik > iphone > mjukvara > iphone xr > iphone xs > iphone xs max';</script>
	</div>
</div>
</div>
	</div>
</div>
<div id="divFooterContainer">
	<div class="grid">
			<div class="col-1-3">
			<div class="teaser teaserContainer">
	<h6>Kategorier</h6>
		<p class="articleTeaser">
		<a href="//macworld.idg.se/2.2469/iphone" data-click-settings="{'category':'Footer Links','widget':'','target':'MacWorld iPhone → macworld → 2.2469'}">iPhone</a><br /> <a href="//macworld.idg.se/2.34813/ipad" data-click-settings="{'category':'Footer Links','widget':'','target':'Allt om iPad → macworld → 2.34813'}">iPad </a><br /> <a href="//macworld.idg.se/2.24089/apple-tv" data-click-settings="{'category':'Footer Links','widget':'','target':'Allt om Apple TV → macworld → 2.24089'}">Apple TV </a><br /> <a href="//macworld.idg.se/2.24083/rykten" data-click-settings="{'category':'Footer Links','widget':'','target':'Rykten om Mac, OS X, iPhone och iPad → macworld → 2.24083'}">Rykten</a><br /> <a href="//macworld.idg.se/2.34867/apple-watch---nyheter-rykten-och-analyser-om-iwatch" data-click-settings="{'category':'Footer Links','widget':'','target':'Allt om Apple Watch - nyheter, tester och guider → macworld → 2.34867'}">Apple Watch</a><br /> <a href="//macworld.idg.se/2.35547/allt-om-mac--fa-ut-mer-av-din-mac-med-guider-och-tester" data-click-settings="{'category':'Footer Links','widget':'','target':'MacWorld Mac - nyheter, guider, tester och rykten om Apples Macar → macworld → 2.35547'}">Mac </a><br /> <a href="//macworld.idg.se/2.24091/macworld---os-x" data-click-settings="{'category':'Footer Links','widget':'','target':'MacWorld - Allt om Mac OS X och El Capitan → macworld → 2.24091'}">OS X </a><br /> <a href="//macworld.idg.se/2.34692/ios" data-click-settings="{'category':'Footer Links','widget':'','target':'Allt om iOS 8 till iPhone och iPad → macworld → 2.34692'}">IOS</a><br /> <a href="//macworld.idg.se/2.33507/" data-click-settings="{'category':'Footer Links','widget':'','target':'Podcast och video macworld.idg.se → macworld → 2.33507'}">TV &amp; Podcast</a><br /> <a href="//macworld.idg.se/2.34864/macworld-om-apple---nyheter-rykten-och-analyser-om-apple" data-click-settings="{'category':'Footer Links','widget':'','target':'Allt om Apple → macworld → 2.34864'}">Apple</a></p>
	</div></div>
	<div class="col-1-3">
			<div class="teaser teaserContainer">
	<h6>Här hittar du oss</h6>
		<p class="articleTeaser">
		<a href="https://www.facebook.com/MacWorld.se/" data-click-settings="{'category':'Footer Outbound Links','widget':'','target':'www.facebook.com/MacWorld.se'}"><em class="fa fa-facebook fa-fw"><!--ikon--></em> Facebook</a><br /> <a href="https://twitter.com/MacWorld_Sweden/" data-click-settings="{'category':'Footer Outbound Links','widget':'','target':'twitter.com/MacWorld_Sweden'}"><em class="fa fa-fw fa-twitter"><!--ikon--></em> Twitter</a><br /> <a href="https://macworld.idg.se/rss/veckans+nyheter" data-click-settings="{'category':'Footer Links','widget':'','target':'macworld → rss/veckans+nyheter'}"><em class="fa fa-fw fa-rss"><!--ikon--></em> Alla artiklar</a><br /> <a href="https://macworld.idg.se/rss/nyheter" data-click-settings="{'category':'Footer Links','widget':'','target':'macworld → rss/nyheter'}"><em class="fa fa-fw fa-rss"><!--ikon--></em> Senaste Nyheterna</a><br /> <a href="https://macworld.idg.se/rss/guider" data-click-settings="{'category':'Footer Links','widget':'','target':'macworld → rss/guider'}"><em class="fa fa-fw fa-rss"><!--ikon--></em> Senaste guiderna</a><br /> <a href="https://itunes.apple.com/se/app/macworld-nyheter/id340387490?mt=8" target="_blank" data-click-settings="{'category':'Footer Outbound Links','widget':'','target':'itunes.apple.com/se/app/macworld-nyheter/id340387490?mt=8'}" rel="noopener">MacWorlds nyhetsapp till iPhone</a></p>
	</div></div>
	<div class="col-1-3">
			<div class="teaser teaserContainer">
	<h6>Kontakta oss</h6>
		<p class="articleTeaser">
		Webbredakt&ouml;r: <a href="mailto:andreas.thors@idg.se" data-click-settings="{'category':'Footer Email Links','widget':'','target':'mailto:andreas.thors@idg.se'}">Andreas Thors</a><br /> Chefredakt&ouml;r &amp; ansvarig utgivare:<br /> <a href="mailto:mikael.lindkvist@idg.se" data-click-settings="{'category':'Footer Email Links','widget':'','target':'mailto:mikael.lindkvist@idg.se'}">Mikael Lindkvist</a><br /> <a href="//m3.idg.se/2.1022/1.88136/redaktionen" data-click-settings="{'category':'Footer Links','widget':'','target':'Redaktionen → m3 → 1.88136'}">Redaktionen</a><br /> <a href="https://idgsverige.se/2.38569/macworld" data-click-settings="{'category':'Footer Outbound Links','widget':'','target':'idgsverige.se/2.38569/macworld'}">Annonsera</a><br /> <a href="//macworld.idg.se/2.1038/1.89049/tipsa-oss-pa-macworld" data-click-settings="{'category':'Footer Links','widget':'','target':'Tipsa oss på MacWorld! → macworld → 1.89049'}">Tipsa oss</a><br /> <a href="https://macworld.idg.se/2.40006/press-media" data-click-settings="{'category':'Footer Links','widget':'','target':'MW Pressajt → macworld → 2.40006'}">Press och media</a><br /> <a href="//m3.idg.se/2.1022/1.686675/sa-jobbar-vi-med-affiliatelankar" data-click-settings="{'category':'Footer Links','widget':'','target':'Policy kring affiliatelänkar → m3 → 1.686675'}">Policy affiliatel&auml;nkar</a><br /> <a href="https://info.idg.se" data-click-settings="{'category':'Footer Links','widget':'','target':'info'}">Om personuppgifter &amp; cookies</a></p>
	</div></div>
	</div>
	<div>
		<p class="idgLocationInformation">
			<span class="idgLocation addressLabel">Besöksadress:</span>
			<span class="idgLocation address">Magnus Ladulåsgatan 65</span>
			<span class="idgLocation postalCode">106 78</span>
			<span class="idgLocation postalArea">Stockholm</span>
			<span class="idgLocation phoneNumberLabel">Tel:</span>
			<span class="idgLocation phoneNumber">08-453 60 00</span>
			<a href="https://goo.gl/maps/bEx3N8hK3m62" target="_blank" rel="noopener" data-click-settings="{'category':'Footer Outbound Links','widget':'','target':'goo.gl/maps/bEx3N8hK3m62'}" class="idgLocation map">Karta</a></p>
		<p class="idgCopyrightInformation">Copyright © 1996 - 2019 International Data Group</p>
		</div>
	<div id="topMenuWrapper">
	<div class="topMenuWrapperPadding">
		<div id="topmenu" class="default">
  <div id="topmenuParts">
      <div id="network">
			  <h2><a href="https://www.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'idg.se'}">IDG.se</a></h2>
			  <h3 class="networkTagline"><a href="https://www.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'idg.se'}">Nordens största it-nätverk</a></h3>
			  <a id="networkMenuToggle" href="#networkMenu">Alla sajter</a>
		  </div>
	  <div class="corporate">
		  <h2><a href="https://idgsverige.se" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se'}">IDG Sverige</a></h2>
		  <ul>
		  	<li class="">
		  	    <a href="https://idgsverige.se" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se'}">Annonsera</a></li>
		  	<li class="">
		  	    <a href="https://idgsverige.se/2.38511/kontakt" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se/2.38511/kontakt'}">Kundservice</a></li>
		  	<li class="">
		  	    <a href="https://idgsverige.se/2.38432/1.656495/vart-foretag" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656495/vart-foretag'}">Om IDG</a></li>
		  	</ul>
	  </div>
  </div>

  <div id="networkMenu">
	      <div class="column">
	        	<h2>Sajter om it &amp; teknik</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://cio.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'cio'}">CIO Sweden</a><span class="menuItemText">It-strategi, affärsnytta och kundrelationer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://computersweden.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'computersweden'}">Computer Sweden</a><span class="menuItemText">Dagliga nyheter om it, telekom och affärer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'idg.se'}">IDG.se</a><span class="menuItemText">De viktigaste nyheterna från IDGs nyhetssajter.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://m3.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'m3'}">M3</a><span class="menuItemText">Sveriges prylsajt.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://macworld.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'macworld'}">MacWorld</a><span class="menuItemText">Allt om Mac, OS X, Iphone och Ipad.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://pcforalla.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'pcforalla'}">PC för Alla</a><span class="menuItemText">Sveriges största och mest lästa datortidning.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://smartworld.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'smartworld'}">Smartworld</a><span class="menuItemText">Din guide till det smarta hemmet.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://techworld.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'techworld'}">TechWorld</a><span class="menuItemText">För it-avdelningar, it-chefer och it-proffs.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://topp100.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'topp100'}">Topp100</a><span class="menuItemText">Sveriges bästa sajter och nättjänster.</span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Tjänster</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://www.idg.se/2.38287/idg-samtliga-nyhetsbrev" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}">Nyhetsbrev</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://whitepaper.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'whitepaper'}">Whitepapers &amp; Webcasts</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://techevents.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'techevents'}">Aktuella event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.idg.se/2.38196/expert-network" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'Expert Network → idg.se → 2.38196'}">Expert Network</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.idg.se/2.38183/idg-opinion" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'IDG Opinion → idg.se → 2.38183'}">IDG Opinion</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Karriär &amp; ledarskap</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://cio.idg.se/2.32341/1.529554/cio-executive-club" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'CIO Executive Club → cio → 1.529554'}">CIO Executive Club</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://jobb.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'jobb'}">IDG Jobb</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://academy.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'academy'}">Academy from IDG</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.webbdagarna.se/academy/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'www.webbdagarna.se/academy'}">Webbdagarna Academy</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	<h2>Event</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://cio.event.idg.se/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'cio.event.idg.se'}">CIO Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://computersweden.event.idg.se" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'computersweden.event.idg.se'}">Computer Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://itivardendagen.se" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'itivardendagen.se'}">It i vården-dagen</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://www.nextgenerationthreats.se" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'www.nextgenerationthreats.se'}">Next Generation Threats</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://webbdagarna.se/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'webbdagarna.se'}">Webbdagarna</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <a id="networkMenuClose" href="#networkMenu">Stäng</a>
	  </div>
   </div></div>
</div></div><div id="logger"></div>
       <script>var context="/id.dep.se.idg.mw.publication/2.1038";var content="1.723868";var author="1.652267";var referrer=escape(document.referrer);if (referrer.length>=252) referrer=referrer.substring(0,252)+"...";var loggerImg = '<img src="/logger/logger?d='+context+'&amp;a='+content+'&amp;author='+author+'&amp;type=URL_REQUEST&amp;rnd='+(new Date()).getTime()+'&amp;r='+referrer+'&amp;server=tomcat01.localdomain&amp;flag=0" width="1" height="1" alt="" />';document.getElementById('logger').innerHTML = loggerImg;</script><noscript><p><img src="/logger/logger?d=/id.dep.se.idg.mw.publication/2.1038&amp;a=1.723868&amp;author=1.652267&amp;type=URL_REQUEST&amp;server=tomcat01.localdomain&amp;flag=0" width="1" height="1" alt=""/></p></noscript></div>
</div>
</div>
</div>
<div id="scrollPagination" style="display:none;" data-pagination-init-error="false"
			data-pagination-startpage="//macworld.idg.se" 
			data-pagination-include-article-teaser-images="true"
			data-pagination-next-article-url="//macworld.idg.se/2.1038/1.723852/uppgifter-nya-batteriskal-for-iphone-11-pa-gang"
			data-pagination-next-article-title="Uppgifter: Nya batteriskal f&amp;ouml;r Iphone 11 p&amp;aring; g&amp;aring;ng"
			data-pagination-next-article-image="https://www.idg.se/editorial/90/path/1.723852.1568997588!teaserImage/imageTypeSelector/localImage/352579269.jpg"
			data-pagination-next-article-image-srcset="https://www.idg.se/editorial/90/path/1.723852.1568997588!teaserImage/imageTypeSelector/localImage/352579269.jpg 90w, https://www.idg.se/editorial/160/path/1.723852.1568997588!teaserImage/imageTypeSelector/localImage/352579269.jpg 160w"
			data-pagination-next-article-image-media="(min-width: 980px) 126px, 90px"
			data-pagination-sp-include-order="random"
			data-pagination-sp-random-start="0" 
			data-pagination-sp-random-end="0"
			data-pagination-sp-items="0">
			<a href="//macworld.idg.se/2.1038/1.723868/da-kommer-prestandastrypningen-till-iphone-xs-och-iphone-xr" data-article-url="//macworld.idg.se/1.723868?m=scrollitem" 
					data-article-id="1.723868" 
					data-article-title="D&amp;aring; kommer prestandastrypningen till Iphone XS och Iphone XR" 
					data-article-image="https://www.idg.se/editorial/90/path/1.723868.1569150372!teaserImage/imageTypeSelector/localImage/3360190937.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.723868.1569150372!teaserImage/imageTypeSelector/localImage/3360190937.jpg 90w, https://www.idg.se/editorial/160/path/1.723868.1569150372!teaserImage/imageTypeSelector/localImage/3360190937.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 1</a>
			<a href="//macworld.idg.se/2.1038/1.723862/overraskningen-iphone-11-pro-langsammare-an-iphone-xs-i-test" data-article-url="//macworld.idg.se/1.723862?m=scrollitem" 
					data-article-id="1.723862" 
					data-article-title="&amp;Ouml;verraskningen: Iphone 11 Pro l&amp;aring;ngsammare &amp;auml;n Iphone XS i test" 
					data-article-image="https://www.idg.se/editorial/90/path/1.723862.1569149027!teaserImage/imageTypeSelector/localImage/2289533445.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.723862.1569149027!teaserImage/imageTypeSelector/localImage/2289533445.jpg 90w, https://www.idg.se/editorial/160/path/1.723862.1569149027!teaserImage/imageTypeSelector/localImage/2289533445.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 2</a>
			<a href="//macworld.idg.se/2.1038/1.723854/ifixit-plockar-isar-iphone-11-pro--en-och-annan-overraskning" data-article-url="//macworld.idg.se/1.723854?m=scrollitem" 
					data-article-id="1.723854" 
					data-article-title="Ifixit plockar is&amp;auml;r Iphone 11 Pro &amp;ndash; en och annan &amp;ouml;verraskning" 
					data-article-image="https://www.idg.se/editorial/90/path/1.723854.1569048812!teaserImage/imageTypeSelector/localImage/2396323946.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.723854.1569048812!teaserImage/imageTypeSelector/localImage/2396323946.jpg 90w, https://www.idg.se/editorial/160/path/1.723854.1569048812!teaserImage/imageTypeSelector/localImage/2396323946.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 3</a>
			<a href="//macworld.idg.se/2.1038/1.723853/spelutvecklare-varnar-vanta-med-ios-13" data-article-url="//macworld.idg.se/1.723853?m=scrollitem" 
					data-article-id="1.723853" 
					data-article-title="Spelutvecklare varnar: V&amp;auml;nta med IOS 13" 
					data-article-image="https://www.idg.se/editorial/90/path/1.723853.1569046229!teaserImage/imageTypeSelector/localImage/2653530545.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.723853.1569046229!teaserImage/imageTypeSelector/localImage/2653530545.jpg 90w, https://www.idg.se/editorial/160/path/1.723853.1569046229!teaserImage/imageTypeSelector/localImage/2653530545.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 4</a>
			<a href="//macworld.idg.se/2.1038/1.723657/batterierna-i-iphone-11" data-article-url="//macworld.idg.se/1.723657?m=scrollitem" 
					data-article-id="1.723657" 
					data-article-title="Apple lovar att batterierna i Iphone 11 ska h&amp;aring;lla l&amp;auml;ngre" 
					data-article-image="https://www.idg.se/editorial/90/path/1.723657.1568999507!teaserImage/imageTypeSelector/localImage/2666903975.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.723657.1568999507!teaserImage/imageTypeSelector/localImage/2666903975.jpg 90w, https://www.idg.se/editorial/160/path/1.723657.1568999507!teaserImage/imageTypeSelector/localImage/2666903975.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 5</a>
			</div>
	<script>var strSitePublication = 'mw';</script>
<script async src="/combine/1.609418.1505734613/1.491223.1490587653/1.545703.1445944321/1.418608.1496932877/1.234667.1464096216/1.234736.1445944448/1.543246.1566459803/1.682322.1508322521/1.609419.1445944292/1.615783.1512385959/1.523509.1562254541/1.636974.1479996829/1.656004.1490587925/1.656005.1461131692/1.530826.1458119596/1.659106.1476717113/1.559924.1486463283/1.674345.1486469960/1.690901.1508322586/1.677333.1491228097/1.694289.1512983808/1.714604.1550508601/1.653268.1458119857/1.653269.1567429768/1.602716.1566402038/1.584765.1445945763/1.584769.1445945815/1.589814.1422637768/1.584773.1455538210/1.584768.1568902428/1.657912.1520942450/1.664503.1481624427/1.645857.1465546154/1.669132.1478514950/1.675953.1497011663/1.710275.1545301408/1.684098.1496848580/1.692246.1510916199/"></script>
<script>if(typeof window.initiateConsentDependenciesFooter!=="undefined"){if(typeof window.IDG_CONSENT!=="undefined"&&(window.IDG_CONFIGURATION.event.stored.dispatched||(window.IDG_CONFIGURATION.consent_disable_modal&&window.IDG_CONFIGURATION.event.limbo.dispatched))){initiateConsentDependenciesFooter();}else{document.addEventListener(window.IDG_CONFIGURATION.event.stored.name,function(e){window.IDG_CONFIGURATION.event.stored.dispatched=true;initiateConsentDependenciesFooter();});if(window.IDG_CONFIGURATION.consent_disable_modal){document.addEventListener(window.IDG_CONFIGURATION.event.limbo.name,function(e){window.IDG_CONFIGURATION.event.limbo.dispatched=true;initiateConsentDependenciesFooter();});}}}if(typeof window.IDG_CONFIGURATION.auth!=="undefined"&&window.IDG_CONFIGURATION.auth.state==="ready"&&typeof window.initAccountWrapper!=="undefined"){initAccountWrapper();}function loadAi(AiImgUrl){var AiImg=document.createElement("img");AiImg.setAttribute("src",AiImgUrl);AiImg.setAttribute("height","1");AiImg.setAttribute("width","1");AiImg.setAttribute("style","display: none;");AiImg.setAttribute("alt","idgaip");document.body.insertBefore(AiImg,document.body.firstChild);}enquire.register("screen and (max-width: 719px)",{match:function(){setTimeout(loadAi("https://ai.idg.se/us01/1/uss.gif"),300);}});enquire.register("screen and (min-width: 720px)",{match:function(){setTimeout(loadAi("https://ai.idg.se/us01/2/uss.gif"),300);}});var _sf_async_config={};_sf_async_config.uid=58716;_sf_async_config.domain="www.idg.se";_sf_async_config.useCanonical=true;_sf_async_config.sections="Macworld, M3 Nätverk";_sf_async_config.authors="";var articlePage=document.getElementsByClassName("divColumn1Article");if(typeof articlePage!="undefined"&&articlePage.length>0){var authors=document.getElementsByClassName("articleAuthorBig");if(typeof authors!="undefined"&&authors.length>0){for(var index in authors){var author=authors[index];if(author.nodeName=="DIV"){var bio=author.getElementsByClassName("authorBio")[0];var nameElement=bio.getElementsByTagName("H6")[0];var name=nameElement.innerText;if(_sf_async_config.authors==""){_sf_async_config.authors=name;}else{_sf_async_config.authors=_sf_async_config.authors+","+name;}}}}}(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement("script");e.setAttribute("language","javascript");e.setAttribute("type","text/javascript");e.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!="function")?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>
</body>
</html>