De senaste dagarna har vi rapporterat om Zombieload, en sårbarhet i Intels processorer som kan utnyttjas av hackare för att komma över känslig information på våra datorer.

Apple har redan skickat ut säkerhetsuppdateringar för Mac OS Sierra, High Sierra och Mojave, men kör du en äldre version än så får du inga uppdateringar. Dessutom står det nu klart att nedanstående Mac-modeller inte kan skyddas även om du kör ett uppdaterat system:

  • Macbook (13-inch, Late 2009)
  • Macbook (13-inch, Mid 2010)
  • Macbook Air (13-inch, Late 2010)
  • Macbook Air (11-inch, Late 2010)
  • Macbook Pro (17-inch, Mid 2010)
  • Macbook Pro (15-inch, Mid 2010)
  • Macbook Pro (13-inch, Mid 2010)
  • Imac (21.5-inch, Late 2009)
  • Imac (27-inch, Late 2009)
  • Imac (21.5-inch, Mid 2010)
  • Imac (27-inch, Mid 2010)
  • Mac Mini (Mid 2010)
  • Mac Pro (Late 2010)

Enligt Apples supportsidor är anledningen att Intel inte tillhandahåller uppdateringar av mikrokoden för processorerna som används i dessa datorer.

I sammanhanget bör det påpekas att det i skrivande stund inte finns några tecken på att hackare har använt sig av sårbarheten, men vill du vara på den säkra sidan kan det vara läge att fundera på en ny dator om du har någon av de nämnda modellerna. Är du osäker på vilken dator du har kan du välja alternativet Om den här datorn under äpple-menyn längst upp på skärmen.