Om du aldrig använder Facetime-gruppsamtal kanske du inte tycker det verkar så noga att installera uppdateringen av IOS till version 12.1.4 som Apple släppte i natt. Den allvarliga buggen som gjorde det möjligt att avlyssna andra Facetime-användare går inte att aktivera eftersom funktionen nu kräver den senaste uppdateringen.

Men du bör uppdatera så snart du kan ändå. Apple har nämligen fixat två andra allvarliga säkerhetsbrister i systemet. Ben Hawkes, chef för Googles Project Zero, rapporterade om buggarna på Twitter.

Buggarna i fråga har nummer CVE-2019-7286 och CVE-2019-7287, och gäller de grundläggande programmeringsramverken Foundation och IO Kit. Enligt Ben Hawkes har båda utnyttjats av hackare som så kallade 0day-buggar.