Använder du dig av Mac OS Sierra (10.12) eller OS X El Capitan (10.11) bör du snarast installera Säkerhetsuppdatering 2018-001 och den senaste versionen av Safari från Mac App Store.

Syftet med uppdateringarna är nämligen att motverka effekterna av Meltdown och Spectre, två allvarliga säkerhetshål som kan användas av hackare för att komma åt information på din dator.

Meltdown och Spectre

Liknande uppdateringar har redan skickats ut till IOS 11 och Mac OS High Sierra, vilket innebär att endast äldre versioner av IOS och OS X fortfarande är sårbara.

Enligt Macrumors ger uppdateringarna inte någon märkbart sämre prestanda, vilket kan vara bra att känna till. Liknande uppdateringar för Windows har nämligen lett till att systemet blivit betydligt långsammare.