Snart är det dags för den skarpa versionen av Mac OS High Sierra (10.13) att släppas, vilket innebär att det är hög tid att kontrollera vilka program som är kompatibla med operativsystemet.

Vad gäller Microsoft Office bör du till exempel köra version 15.35 eller senare. Kör du en tidigare version av Office 2016 bör du alltså uppdatera mjukvaran.

Varning
Så här kan det se ut om du uppgraderat till Mac OS High Sierra.

Kör du Office 2011 eller tidigare kommer programmen att krascha titt som tätt, med andra ord får du välja mellan att uppgradera till Office 2016 eller hålla fast vid din nuvarande version av Mac OS.

Mer information finns på Microsofts supportsidor.