<!DOCTYPE html>
<html lang="sv" class="wf-enabled wf-state-waiting articlePage articlePageStandard"><head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<title>Därför kommer du aldrig kunna ladda din nya Macbook Pro med Thunderbolt Display - MacWorld</title>
	<script>if (sessionStorage.getItem('wfState') == 'ready') {var html = document.documentElement;html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');}</script>
	<meta name="description" content="Med de nya modellerna av Macbook och Macbook Pro har Apple övergett Magsafe-kontakten till förmån för usb-c. Det gör gamla Thunderbolt Display mindre användbar." />
	<meta name="keywords" content="mac, macbook, macbook pro, magsafe, usb c, Macbook, Macbook Pro, Prylar &amp; tillbehör, Teknik, MacWorld" />
	<link rel="canonical" href="http://macworld.idg.se/2.1038/1.686104/thunderbolt-display-usbc" /><meta http-equiv="Content-Security-Policy" content="block-all-mixed-content" /> 
	<meta property="twitter:card" content="summary" />
		<meta property="og:url" content="http://macworld.idg.se/2.1038/1.686104/thunderbolt-display-usbc" />
		<meta property="twitter:url" content="http://macworld.idg.se/2.1038/1.686104/thunderbolt-display-usbc" />
	<meta property="og:title" content="Därför kommer du aldrig kunna ladda din nya Macbook Pro med Thunderbolt Display" />
		<meta property="twitter:title" content="Därför kommer du aldrig kunna ladda din nya Macbook Pro med Thunderbolt Display" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="sv_SE"/>
	<meta property="og:description" content="Med de nya modellerna av Macbook och Macbook Pro har Apple övergett Magsafe-kontakten till förmån för usb-c. Det gör gamla Thunderbolt Display mindre användbar." />
		<meta property="twitter:description" content="Med de nya modellerna av Macbook och Macbook Pro har Apple övergett Magsafe-kontakten till förmån för usb-c. Det gör gamla Thunderbolt Display mindre användbar." />
	<meta property="og:site_name" content="MacWorld" />
	<meta property="twitter:site" content="@MacWorld_Sweden" />
	<meta property="fb:pages" content="155592224817" /><meta property="article:publisher" content="https://www.facebook.com/MacWorld.se/" />
	<link rel="publisher" type="text/html"  title="MacWorld" href="https://plus.google.com/+macworldse" />
	<meta property="twitter:image" content="https://dqgk3k39phgji.cloudfront.net/editorial/1200/path/1.686104.1500900797!topTeaserImage/imageTypeSelector/localImage/2974823315.jpg" />
		<meta property="og:image" content="https://dqgk3k39phgji.cloudfront.net/editorial/1200/path/1.686104.1500900797!topTeaserImage/imageTypeSelector/localImage/2974823315.jpg" />
		<meta property="og:image:width" content="490" />
			<meta property="og:image:height" content="490" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
	<meta name="apple-mobile-web-app-title" content="MacWorld" />
	<link rel="icon" sizes="192x192" href="https://dqgk3k39phgji.cloudfront.net/editorial/0/path/2.1037.1500888314!homescreenIcon/imageTypeSelector/localImage/522133987.png" />
	<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://dqgk3k39phgji.cloudfront.net/editorial/0/path/2.1037.1500888314!homescreenIconPrecomposed/imageTypeSelector/localImage/504998107.png" />
	<meta name="apple-mobile-web-app-status-bar-style" content="black" />
	<meta http-equiv="x-dns-prefetch-control" content="on" />
		<link rel="dns-prefetch" href="https://static2.chartbeat.com/" />
		<link rel="dns-prefetch" href="https://www.facebook.com/" />
		<link rel="dns-prefetch" href="https://syndication.twitter.com/" />
		<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
		<link rel="dns-prefetch" href="https://cdn.syndication.twimg.com/" />
		<link rel="dns-prefetch" href="https://pbs.twimg.com/" />
		<link rel="dns-prefetch" href="https://fonts.googleapis.com/" />
		<link rel="dns-prefetch" href="https://dqgk3k39phgji.cloudfront.net/" />
		<link rel="shortcut icon" href="//macworld.idg.se/polopoly_fs/2.1037.1500888314!/mwfavicon3.ico" type="image/x-icon" /><script>function getCookieValue(cookieName) {var value = null;if (document.cookie.indexOf(cookieName + '=') > -1) {var cookies = document.cookie.split(';');for (var i in cookies) {var currentCookieName = cookies[i].substr(0, cookies[i].indexOf('='));var cookieValue = cookies[i].substr(cookies[i].indexOf('=') + 1);currentCookieName = currentCookieName.replace(/^\s+|\s+$/g, '');if (currentCookieName == cookieName) {value = unescape(cookieValue);break;}}}return value;}function aiOnLoad() {var pageVersion = localStorage.getItem('pageVersion');if (pageVersion == null || pageVersion == 'def') {calculatePixleValue(getCookieValue('aikey'));}}function calculatePixleValue(value) {var html = document.documentElement;if (typeof value == 'undefined' || value == null) {html.classList.add('page-version-def');localStorage.setItem('pageVersion', 'def');} else {if (html.classList.contains('page-version-def')) {html.classList.remove('page-version-def');}var pv = value.substr(value.length -1, value.length);html.classList.add('page-version-' + pv);localStorage.setItem('pageVersion', pv);}}var pageVersion = localStorage.getItem('pageVersion');if (pageVersion == null || pageVersion == 'def') {calculatePixleValue(getCookieValue('aikey'));} else {document.documentElement.classList.add('page-version-' + pageVersion);}</script>
	<link rel="preload" href="//fonts.googleapis.com/css?family=Oswald:300,400,700|Open+Sans:400,600,800|Pathway+Gothic+One" as="style" onload="this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald:300,400,700|Open+Sans:400,600,800|Pathway+Gothic+One"></noscript>
	<script>
!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);
</script><script>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</script><script>var html = document.documentElement;html.classList.add('wf-oswald-loading');var fontOswald = new FontFaceObserver('Oswald');fontOswald.load().then(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-oswald-loading');html.classList.add('wf-oswald-ready');sessionStorage.setItem('wfState', 'ready');}).catch(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-oswald-loading');html.classList.add('wf-oswald-failed');sessionStorage.setItem('wfState', 'ready');});html.classList.add('wf-opensans-loading');var fontOpenSans = new FontFaceObserver('Open Sans');fontOpenSans.load().then(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-opensans-loading');html.classList.add('wf-opensans-ready');sessionStorage.setItem('wfState', 'ready');}).catch(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-opensans-loading');html.classList.add('wf-opensans-failed');sessionStorage.setItem('wfState', 'ready');});html.classList.add('wf-pathwaygothicone-loading');var fontPathwayGothicOne = new FontFaceObserver('Pathway Gothic One');fontPathwayGothicOne.load().then(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-pathwaygothicone-loading');html.classList.add('wf-pathwaygothicone-ready');sessionStorage.setItem('wfState', 'ready');}).catch(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-pathwaygothicone-loading');html.classList.add('wf-pathwaygothicone-failed');sessionStorage.setItem('wfState', 'ready');});</script>
	<link rel="stylesheet" href="https://dqgk3k39phgji.cloudfront.net/combine/1.584777.1456215494/1.615782.1490598476/1.234661.1492002515/1.650990.1456136571/1.650991.1456137564/1.234835.1445945275/1.322689.1445945287/1.324800.1445945310/1.329918.1445945319/1.347180.1445945338/1.440859.1490599199/1.523506.1490361347/1.523508.1490798248/1.532938.1493226007/1.559923.1485422371/1.580171.1445945415/1.585444.1445945430/1.622188.1445945441/1.656006.1465910735/1.673763.1495446731/1.684922.1497882473/1.584782.1490626079/1.584783.1494505156/1.584784.1496825242/1.584785.1490600965/1.681241.1493154512/1.657906.1496827476/1.653274.1496998854/1.584787.1491229495/1.609400.1492505792/1.584788.1426686159/1.584790.1411584192/1.585100.1430923519/1.657907.1482339086/1.664490.1494505810/1.664491.1481624210/1.665749.1479938885/1.673950.1485168261/1.586900.1490601285/1.682804.1495019851/" type="text/css" media="screen" />
		<link rel="stylesheet" href="https://dqgk3k39phgji.cloudfront.net/combine/1.234727.1446207211/" type="text/css" media="print" />
	<link rel="alternate" href="/rss/tester" type="application/rss+xml" title="Tester" />
		<link rel="alternate" href="/rss/allagrejertillforumet" type="application/rss+xml" title="allagrejertillforumet" />
		<link rel="alternate" href="/rss/allt+om+ipad" type="application/rss+xml" title="Allt om iPad" />
		<link rel="alternate" href="/rss/nyheter" type="application/rss+xml" title="Nyheter" />
		<link rel="alternate" href="/rss/allt+om+iphone" type="application/rss+xml" title="Allt om iPhone" />
		<link rel="alternate" href="/rss/allt+om+leopard" type="application/rss+xml" title="Allt om Leopard" />
		<link rel="alternate" href="/rss/20+senaste" type="application/rss+xml" title="20 senaste" />
		<link rel="alternate" href="/rss/allt+om+ipod" type="application/rss+xml" title="Allt om iPod" />
		<link rel="alternate" href="/rss/rykten" type="application/rss+xml" title="Rykten" />
		<link rel="alternate" href="/rss/veckans+nyheter" type="application/rss+xml" title="Veckans nyheter" />
		<link rel="alternate" href="/rss/webbtv" type="application/rss+xml" title="webbtv" />
		<link rel="alternate" href="/rss/guider" type="application/rss+xml" title="Guider" />
		<script>
		var articleIdentifier = '1.686104';</script>
	<script>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</script>
	<script>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</script><script src="https://dqgk3k39phgji.cloudfront.net/combine/1.681625.1498814117/" async></script><script>var gptadslots = [];var matchingslotIDs = [];var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(function() {googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting("url", "http%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.686104%2Fthunderbolt-display-usbc");if (document.cookie.indexOf('custom_targets=') > -1) {var targetingValue = '';if (typeof getCookieValue !== "undefined") {targetingValue = getCookieValue('custom_targets');} else {var i,x,y,ARRcookies=document.cookie.split(";");for (i=0;i<ARRcookies.length;i++) {x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if (x=='custom_targets') {targetingValue = unescape(y);break;}}}if (targetingValue !== '') {googletag.pubads().setTargeting("externaltarget", targetingValue);}}googletag.pubads().setTargeting("categoryIds", ["2.1038"]);googletag.pubads().setTargeting("categorySlugs", [""]);googletag.pubads().setTargeting("context", "mac,macbook,macbook pro,magsafe,usb c,Macbook,Macbook Pro,Prylar & tillbehör,mw");googletag.pubads().setTargeting("page_type", "article");googletag.pubads().setTargeting("site", "http://macworld.idg.se");googletag.pubads().setTargeting("type", "Nyhet");googletag.pubads().setTargeting("typeId", "1.102");googletag.pubads().setTargeting("zone", "article");googletag.pubads().addEventListener('slotRenderEnded', function(e) {var id = e.slot.getSlotId().getDomId();var slotElement = document.getElementById(id);var slotAdContainer = findParentByClass(slotElement, "adContainer");if (!e.isEmpty) {var childFrame = findChildByType(slotElement, "iframe");if (typeof childFrame != "undefined") {var defaultHeight = getAttributeValue(childFrame, 'height');var defaultWidth = getAttributeValue(childFrame, 'width');addClass(slotAdContainer, 'slotSize-' + defaultWidth + 'x' + defaultHeight);}if (getAttributeValue(slotElement, 'data-ad-marking') == 'true') {addClass(slotElement, 'adMarkings');}} else {addClass(slotAdContainer, 'emptySlot');}});});pbjs.que.push(function() {pbjs.addAdUnits(adUnits);pbjs.requestBids({bidsBackHandler : sendAdserverRequest});});function sendAdserverRequest() {if (pbjs.adserverRequestSent) {return;}pbjs.adserverRequestSent = true;googletag.cmd.push(function() {pbjs.que.push(function() {pbjs.setTargetingForGPTAsync();googletag.pubads().refresh();});});}setTimeout(function() {sendAdserverRequest();}, PREBID_TIMEOUT);</script><script src='//www.googletagservices.com/tag/js/gpt.js' async></script><script>googletag.cmd.push(function() {for (i = 0; i < adUnits.length; i++) {var currentSlot = idgSlots[adUnits[i].code];if (typeof currentSlot != "undefined") {if (currentSlot.isOutOfPage == true) {var slot = googletag.defineOutOfPageSlot(dfpUnitName, currentSlot.config.code);slot.setTargeting("pos", currentSlot.pos);if (currentSlot.context.length > 0) {slot.setTargeting("context", currentSlot.context);}slot.addService(googletag.pubads());gptadslots[currentSlot.config.code] = slot;} else {var slot = googletag.defineSlot(dfpUnitName,currentSlot.config.sizes,currentSlot.config.code);slot.setTargeting("pos", currentSlot.pos);if (currentSlot.context.length > 0) {slot.setTargeting("context", currentSlot.context);}slot.addService(googletag.pubads());gptadslots[currentSlot.config.code] = slot;}}}googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script>function appendAsyncJSTag(source) {var scriptElement = document.createElement("script");scriptElement.src = source;scriptElement.async = "async";document.body.appendChild(scriptElement);}function printJSAtOnload(source) {if (window.addEventListener) {window.addEventListener("load", function(){appendAsyncJSTag(source);},false);} else if (window.attachEvent) {window.attachEvent("onload", function(){appendAsyncJSTag(source);});} else {window.onload = function(){appendAsyncJSTag(source);};}}printJSAtOnload("//cmatch.idg.se");</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-4167352-1', 'auto');var curPage = document.location.pathname + document.location.search + document.location.hash;curPage += (curPage.split('?')[1] ? '&' : '?') + 'publication=mw&page=standardarticle&type=nyhet';curPage += (curPage.split('?')[1] ? '&' : '?') + 'protocol=' + location.protocol.replace(':', '');var version = localStorage.getItem('pageVersion');if (version == null) {version = 'def';}ga('set', 'dimension3', version);ga('set', 'dimension5', '7');ga('set', 'dimension4', 'medium');ga('send', 'pageview', curPage);</script>
	</head>
<body>
<img src="//ai.idg.se/st01/1.686104/pis.gif" onload="aiOnLoad()" width="1" height="1" style="display:none;" />
	<div id="overDiv" style="position:absolute; visibility:hidden; z-index:1000;"></div>
<div id="wrapper">
<div class="wrapperPadding">
<div id="divSiteContainer">
<div id="divSiteSubContainer">
<div id="divHeaderContainer">
	<div class="idg-wallpaper-holder">
			<div class="adContainer dfp" id="wallpaper-2x2-668140-25Wrapper" style="display:none;"><div id="wallpaper-2x2-668140-25" data-ad-marking="false" class="innerAdContainer" style="display:none;"></div><script>if (typeof idgSlots["wallpaper-2x2-668140-25"] != "undefined") {googletag.cmd.push(function() {googletag.display("wallpaper-2x2-668140-25"); });}enquire.register("screen and (min-width: 1366px)", {setup: function() {if (typeof idgSlots["wallpaper-2x2-668140-25"] != "undefined") {addClass(document.getElementById("wallpaper-2x2-668140-25Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("wallpaper-2x2-668140-25Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("wallpaper-2x2-668140-25"));}matchingslotIDs["wallpaper-2x2-668140-25"] = true;}, unmatch : function() {var currentElement = document.getElementById("wallpaper-2x2-668140-25Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("wallpaper-2x2-668140-25"));}matchingslotIDs["wallpaper-2x2-668140-25"] = false;}});</script></div>
</div>
	<div class="layerAdContainer"><div class="adContainer dfp" id="lager-1---1x1-581957-1Wrapper" style="display:none;"><div id="lager-1---1x1-581957-1" data-ad-marking="false" class="innerAdContainer" style="display:none;"></div><script>if (typeof idgSlots["lager-1---1x1-581957-1"] != "undefined") {googletag.cmd.push(function() {googletag.display("lager-1---1x1-581957-1"); });}enquire.register("screen and (min-width: 642px)", {setup: function() {if (typeof idgSlots["lager-1---1x1-581957-1"] != "undefined") {addClass(document.getElementById("lager-1---1x1-581957-1Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("lager-1---1x1-581957-1Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("lager-1---1x1-581957-1"));}matchingslotIDs["lager-1---1x1-581957-1"] = true;}, unmatch : function() {var currentElement = document.getElementById("lager-1---1x1-581957-1Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("lager-1---1x1-581957-1"));}matchingslotIDs["lager-1---1x1-581957-1"] = false;}});</script></div></div>
<div class="header">
			<div class="header-left">
	<a href="http://macworld.idg.se/" class="pub-logo macworld-logo">MacWorld</a>
	<div class="follow-box">
		<span>27k följare</span>
		<a href="https://www.facebook.com/MacWorld.se" title="Följ MacWorld på Facebook" target="_blank"><i class="fa fa-facebook"></i></a>
		<a href="https://plus.google.com/+macworldse" title="Följ MacWorld på Google+" target="_blank"><i class="fa fa-google-plus"></i></a>
		<a href="https://twitter.com/MacWorld_Sweden" title="Följ MacWorld på Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
	</div>
</div><a href="#" class="menu-icon menu-item-a"><span>Meny</span> <i class="fa fa-navicon"></i></a><div id="divNavigationContainer" class="menu-teasers-wrapper">
			<div class="menu-item">
			<a href="http://macworld.idg.se/2.2469" title="iphone" class="menu-item-a">iPhone<i class="fa fa-chevron-down"></i></a><div class="teasers small grid menu-teasers mobile-teasers">
			<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-24 19:16</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.662013/apple-betor" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.662013.1500917056!teaserImage/imageTypeSelector/localImage/3723724528.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.662013.1500917056!teaserImage/imageTypeSelector/localImage/3723724528.jpg" data-sizes="auto" data-optimumx="1.5" alt="IOS 11" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">MacWorld- redaktionen</span>
		<h3 class="normal"><span><a href="/2.1038/1.662013/apple-betor">Nya betaversioner av IOS 11, TV OS 11, Mac OS High Sierra och Watch OS 4</a></span></h3>
	</div>
<div class="teaser teaserContainer humor macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-24 11:35</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.686303/filmstjarnan-the-rock-gor-reklam-for-siri" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.686303.1500968508!teaserImage/imageTypeSelector/localImage/208271755.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.686303.1500968508!teaserImage/imageTypeSelector/localImage/208271755.jpg" data-sizes="auto" data-optimumx="1.5" alt="The Rock X Siri: Dominate The Day" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<span class="articleStory humor">
		HUMOR</span>
<h3 class="normal"><span><a href="/2.1038/1.686303/filmstjarnan-the-rock-gor-reklam-for-siri">Se The Rock göra reklam för Siri<br /></a></span></h3>
	</div>
<div class="teaser teaserContainerBorder test macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-24 09:41</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.686099/test-glif-stativ-adapter-iphone" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.686099.1500885189!teaserImage/imageTypeSelector/localImage/1190650493.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.686099.1500885189!teaserImage/imageTypeSelector/localImage/1190650493.jpg" data-sizes="auto" data-optimumx="1.5" alt="Glif" class="ArticleImageTop teaserImage lazyload" /><figcaption><span class="photographer"><span>Foto: </span>Glenn Fleishman</span></figcaption></figure></a><span class="articleAuthor">Glenn Fleishman</span>
		<span class="articleStory test articleStoryLinked">
		<a href="http://macworld.idg.se/2.24081">TEST</a></span>
<h3 class="normal"><span><a href="/2.1038/1.686099/test-glif-stativ-adapter-iphone">Full pott för nya Glif: "Så nära perfektion det går att komma"</a></span></h3>
	</div>
<div class="buttonContainer">
		<div class="btnLink"><span><a href="http://macworld.idg.se/2.2469">Allt om Iphone</a></span></div>
		</div>
	</div>
	</div>
	<div class="menu-item">
			<a href="http://macworld.idg.se/2.34813" title="Ipad" class="menu-item-a">Ipad<i class="fa fa-chevron-down"></i></a><div class="teasers small grid menu-teasers mobile-teasers">
			<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-24 19:16</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.662013/apple-betor" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.662013.1500917056!teaserImage/imageTypeSelector/localImage/3723724528.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.662013.1500917056!teaserImage/imageTypeSelector/localImage/3723724528.jpg" data-sizes="auto" data-optimumx="1.5" alt="IOS 11" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">MacWorld- redaktionen</span>
		<h3 class="normal"><span><a href="/2.1038/1.662013/apple-betor">Nya betaversioner av IOS 11, TV OS 11, Mac OS High Sierra och Watch OS 4</a></span></h3>
	</div>
<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-23 11:58</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.686259/firefox-for-ios-uppdaterad-med-nattlage" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.686259.1500803916!teaserImage/imageTypeSelector/localImage/588899686.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.686259.1500803916!teaserImage/imageTypeSelector/localImage/588899686.jpg" data-sizes="auto" data-optimumx="1.5" alt="Firefox" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<h3 class="normal"><span><a href="/2.1038/1.686259/firefox-for-ios-uppdaterad-med-nattlage">Firefox för IOS uppdaterad med nytt nattläge<br /></a></span></h3>
	</div>
<div class="teaser teaserContainer spel macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-23 11:30</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.644630/full-throttle" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.644630.1500882458!teaserImage/imageTypeSelector/localImage/3676581713.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.644630.1500882458!teaserImage/imageTypeSelector/localImage/3676581713.jpg" data-sizes="auto" data-optimumx="1.5" alt="Full Throttle" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<span class="articleStory spel">
		SPEL</span>
<h3 class="normal"><span><a href="/2.1038/1.644630/full-throttle">Äntligen! Kultspelet Full Throttle – nu även för Iphone och Ipad</a></span></h3>
	</div>
<div class="buttonContainer">
		<div class="btnLink"><span><a href="http://macworld.idg.se/2.34813">Allt om Ipad</a></span></div>
		</div>
	</div>
	</div>
	<div class="menu-item">
			<a href="http://macworld.idg.se/2.24089" title="Apple TV" class="menu-item-a">Apple TV<i class="fa fa-chevron-down"></i></a><div class="teasers small grid menu-teasers mobile-teasers">
			<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-19 19:14</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.647228/apple-skickar-ut-nya-versioner" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.647228.1500484867!teaserImage/imageTypeSelector/localImage/3203359462.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.647228.1500484867!teaserImage/imageTypeSelector/localImage/3203359462.jpg" data-sizes="auto" data-optimumx="1.5" alt="Mac OS Sierra + IOS 10" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<h3 class="normal"><span><a href="/2.1038/1.647228/apple-skickar-ut-nya-versioner">Apple skickar ut nya versioner av sina operativsystem</a></span></h3>
	</div>
<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-14 11:06</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.685960/apple-ska-ha-planerat-ansiktsigenkanning-i-flera-ar" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.685960.1500023199!teaserImage/imageTypeSelector/localImage/3767006552.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.685960.1500023199!teaserImage/imageTypeSelector/localImage/3767006552.png" data-sizes="auto" data-optimumx="1.5" alt="ip" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Andréas Göransson</span>
		<h3 class="normal"><span><a href="/2.1038/1.685960/apple-ska-ha-planerat-ansiktsigenkanning-i-flera-ar">Apple ska ha planerat ansiktsigenkänning i flera år</a></span></h3>
	</div>
<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-06-17 20:16</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.684773/nu-finns-svts-oppet-arkiv-pa-apple-tv" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.684773.1497723414!teaserImage/imageTypeSelector/localImage/996926946.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.684773.1497723414!teaserImage/imageTypeSelector/localImage/996926946.jpg" data-sizes="auto" data-optimumx="1.5" alt="Skånska mord" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<h3 class="normal"><span><a href="/2.1038/1.684773/nu-finns-svts-oppet-arkiv-pa-apple-tv">Nu finns SVT:s Öppet arkiv på Apple TV</a></span></h3>
	</div>
<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-06-09 10:36</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.684244/antligen-apple-tv-och-airpods-parkopplar-automatiskt-i-tv-os-11" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.684244.1496997410!teaserImage/imageTypeSelector/localImage/2754223430.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.684244.1496997410!teaserImage/imageTypeSelector/localImage/2754223430.jpg" data-sizes="auto" data-optimumx="1.5" alt="Airpods" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Samuel Nyberg</span>
		<h3 class="normal"><span><a href="/2.1038/1.684244/antligen-apple-tv-och-airpods-parkopplar-automatiskt-i-tv-os-11">Äntligen! Apple TV och Airpods parkopplar automatiskt i TV OS 11</a></span></h3>
	</div>
<div class="buttonContainer">
		<div class="btnLink"><span><a href="http://macworld.idg.se/2.24089">Allt om Apple TV</a></span></div>
		</div>
	</div>
	</div>
	<div class="menu-item">
			<a href="http://macworld.idg.se/2.24083" title="Rykten" class="menu-item-a">Rykten<i class="fa fa-chevron-down"></i></a><div class="teasers small grid menu-teasers mobile-teasers">
			<div class="teaser teaserContainer rykte macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-19 19:04</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.686181/uppgifter-ny-modell-av-iphone-se-pa-gang" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.686181.1500483848!teaserImage/imageTypeSelector/localImage/4286730749.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.686181.1500483848!teaserImage/imageTypeSelector/localImage/4286730749.jpg" data-sizes="auto" data-optimumx="1.5" alt="Iphone SE" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<span class="articleStory rykte">
		RYKTE</span>
<h3 class="normal"><span><a href="/2.1038/1.686181/uppgifter-ny-modell-av-iphone-se-pa-gang">Uppgifter: ny modell av Iphone SE på gång<br /></a></span></h3>
	</div>
<div class="teaser teaserContainer rykte macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-17 14:17</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.657545/iphone-8" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.657545.1500295691!teaserImage/imageTypeSelector/localImage/508278019.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.657545.1500295691!teaserImage/imageTypeSelector/localImage/508278019.jpg" data-sizes="auto" data-optimumx="1.5" alt="Iphone 8-attrapp" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">MacWorld- redaktionen</span>
		<span class="articleStory rykte">
		RYKTE</span>
<h3 class="normal"><span><a href="/2.1038/1.657545/iphone-8">Fler rykten om förseningar för nya Iphone – även ingångsmodellerna kan drabbas</a></span></h3>
	</div>
<div class="teaser teaserContainerBorder test macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-06-22 10:01</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.663812/nya-macbook-pro" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.663812.1498119996!teaserImage/imageTypeSelector/localImage/646043355.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.663812.1498119996!teaserImage/imageTypeSelector/localImage/646043355.jpg" data-sizes="auto" data-optimumx="1.5" alt="Macbook Pro" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthors articleAuthors-3">
			<span class="articleAuthor">Roman Loyola</span>
			<span class="articleAuthor">Samuel Nyberg</span>
			<span class="articleAuthor">Mikael Lindkvist</span>
			</span>
	<span class="articleStory test articleStoryLinked">
		<a href="http://macworld.idg.se/2.24081">TEST</a></span>
<h3 class="normal"><span><a href="/2.1038/1.663812/nya-macbook-pro">Test: Macbook Pro med Kaby Lake - så snabb är Apples nya dator</a></span></h3>
	</div>
<div class="teaser teaserContainer wwdc macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-06-05 09:46</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.683835/alla-nyheter-wwdc-2017" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.683835.1496673556!teaserImage/imageTypeSelector/localImage/359561913.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.683835.1496673556!teaserImage/imageTypeSelector/localImage/359561913.jpg" data-sizes="auto" data-optimumx="1.5" alt="WWDC" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Anders Lundberg</span>
		<span class="articleStory wwdc">
		WWDC</span>
<h3 class="normal"><span><a href="/2.1038/1.683835/alla-nyheter-wwdc-2017"><strong>WWDC: </strong>Nyheterna vi tror p&aring; under kv&auml;llens event</a></span></h3>
	</div>
<div class="buttonContainer">
		<div class="btnLink"><span><a href="http://macworld.idg.se/2.24083">Alla rykten</a></span></div>
		</div>
	</div>
	</div>
	<div class="menu-item">
			<a href="http://macworld.idg.se/2.24081" title="Tester" class="menu-item-a">Tester<i class="fa fa-chevron-down"></i></a><div class="teasers small grid menu-teasers mobile-teasers">
			<div class="teaser teaserContainerBorder test macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-24 09:43</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.685857/netatmo-healthy-home-coach" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.685857.1500882221!teaserImage/imageTypeSelector/localImage/805580575.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.685857.1500882221!teaserImage/imageTypeSelector/localImage/805580575.jpg" data-sizes="auto" data-optimumx="1.5" alt="Netatmo" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Samuel Nyberg</span>
		<span class="articleStory test articleStoryLinked">
		<a href="http://macworld.idg.se/2.24081">TEST</a></span>
<h3 class="normal"><span><a href="/2.1038/1.685857/netatmo-healthy-home-coach">Netatmo Healthy Home Coach: Få koll på inomhusluften med Homekit</a></span></h3>
	</div>
<div class="teaser teaserContainerBorder test macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-24 09:41</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.686099/test-glif-stativ-adapter-iphone" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.686099.1500885189!teaserImage/imageTypeSelector/localImage/1190650493.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.686099.1500885189!teaserImage/imageTypeSelector/localImage/1190650493.jpg" data-sizes="auto" data-optimumx="1.5" alt="Glif" class="ArticleImageTop teaserImage lazyload" /><figcaption><span class="photographer"><span>Foto: </span>Glenn Fleishman</span></figcaption></figure></a><span class="articleAuthor">Glenn Fleishman</span>
		<span class="articleStory test articleStoryLinked">
		<a href="http://macworld.idg.se/2.24081">TEST</a></span>
<h3 class="normal"><span><a href="/2.1038/1.686099/test-glif-stativ-adapter-iphone">Full pott för nya Glif: "Så nära perfektion det går att komma"</a></span></h3>
	</div>
<div class="teaser teaserContainerBorder test macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-17 09:27</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.685900/test-pioneer-rayz-plus" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.685900.1500891241!teaserImage/imageTypeSelector/localImage/1186579497.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.685900.1500891241!teaserImage/imageTypeSelector/localImage/1186579497.jpg" data-sizes="auto" data-optimumx="1.5" alt="Pioneer" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Samuel Nyberg</span>
		<span class="articleStory test articleStoryLinked">
		<a href="http://macworld.idg.se/2.24081">TEST</a></span>
<h3 class="normal"><span><a href="/2.1038/1.685900/test-pioneer-rayz-plus">Pioneer Rayz Plus: Lurarna som låter dig ladda och lyssna samtidigt</a></span></h3>
	</div>
<div class="teaser teaserContainerBorder test macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-12 11:46</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.663903/lightning-lurar" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.663903.1499853869!teaserImage/imageTypeSelector/localImage/646043355.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.663903.1499853869!teaserImage/imageTypeSelector/localImage/646043355.jpg" data-sizes="auto" data-optimumx="1.5" alt="hörlurar med Lightning-kontakt" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Samuel Nyberg</span>
		<span class="articleStory test articleStoryLinked">
		<a href="http://macworld.idg.se/2.24081">TEST</a></span>
<h3 class="normal"><span><a href="/2.1038/1.663903/lightning-lurar">Billigt eller b&auml;st? H&auml;r &auml;r 6 lurar med Lightning-kontakt</a></span></h3>
	</div>
<div class="buttonContainer">
		<div class="btnLink"><span><a href="http://macworld.idg.se/2.24081">Fler tester från Macworld</a></span></div>
		</div>
	</div>
	</div>
	<div class="menu-item">
			<a href="http://macworld.idg.se/2.34867" title="Apple Watch" class="menu-item-a">Apple Watch<i class="fa fa-chevron-down"></i></a><div class="teasers small grid menu-teasers mobile-teasers">
			<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-19 19:14</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.647228/apple-skickar-ut-nya-versioner" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.647228.1500484867!teaserImage/imageTypeSelector/localImage/3203359462.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.647228.1500484867!teaserImage/imageTypeSelector/localImage/3203359462.jpg" data-sizes="auto" data-optimumx="1.5" alt="Mac OS Sierra + IOS 10" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<h3 class="normal"><span><a href="/2.1038/1.647228/apple-skickar-ut-nya-versioner">Apple skickar ut nya versioner av sina operativsystem</a></span></h3>
	</div>
<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-02 12:59</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.685534/kemikalieskatten-sa-mycket-dyrare-blir-apples-prylar" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.685534.1498993550!teaserImage/imageTypeSelector/localImage/491075985.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.685534.1498993550!teaserImage/imageTypeSelector/localImage/491075985.jpg" data-sizes="auto" data-optimumx="1.5" alt="Macbook" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<h3 class="normal"><span><a href="/2.1038/1.685534/kemikalieskatten-sa-mycket-dyrare-blir-apples-prylar">Kemikalieskatten: Så mycket dyrare blir Apples prylar</a></span></h3>
	</div>
<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-02 11:00</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.685532/patenttroll-ger-sig-pa-apple--igen" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.685532.1498986002!teaserImage/imageTypeSelector/localImage/327233300.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.685532.1498986002!teaserImage/imageTypeSelector/localImage/327233300.jpg" data-sizes="auto" data-optimumx="1.5" alt="Lagen" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Anders Lundberg</span>
		<h3 class="normal"><span><a href="/2.1038/1.685532/patenttroll-ger-sig-pa-apple--igen">Patenttroll ger sig på Apple – igen</a></span></h3>
	</div>
<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-06-23 07:00</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.685178/apple-skanker-del-av-intakter-fran-klockarmband-till-hbtq-grupper" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.685178.1498302988!teaserImage/imageTypeSelector/localImage/1455733494.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.685178.1498302988!teaserImage/imageTypeSelector/localImage/1455733494.jpg" data-sizes="auto" data-optimumx="1.5" alt="aw" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Andréas Göransson</span>
		<h3 class="normal"><span><a href="/2.1038/1.685178/apple-skanker-del-av-intakter-fran-klockarmband-till-hbtq-grupper">Apple skänker del av intäkter från klockarmband till HBTQ-grupper</a></span></h3>
	</div>
<div class="buttonContainer">
		<div class="btnLink"><span><a href="http://macworld.idg.se/2.34867">Allt om Apple Watch</a></span></div>
		</div>
	</div>
	</div>
	<div class="menu-item">
			<a href="http://macworld.idg.se/2.35547" title="Mac" class="menu-item-a">Mac<i class="fa fa-chevron-down"></i></a><div class="teasers small grid menu-teasers mobile-teasers">
			<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-25 09:41</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.686104/thunderbolt-display-usbc" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.686104.1500900797!teaserImage/imageTypeSelector/localImage/1190650493.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.686104.1500900797!teaserImage/imageTypeSelector/localImage/1190650493.jpg" data-sizes="auto" data-optimumx="1.5" alt="Thunderbolt Display" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Anders Lundberg</span>
		<h3 class="normal"><span><a href="/2.1038/1.686104/thunderbolt-display-usbc">Därför kommer du aldrig kunna ladda din nya Mac med Thunderbolt Display</a></span></h3>
	</div>
<div class="teaser teaserContainer guide macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-20 09:18</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.686070/radera-mac-disk-trasig-skarm" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.686070.1500535019!teaserImage/imageTypeSelector/localImage/2276116130.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.686070.1500535019!teaserImage/imageTypeSelector/localImage/2276116130.jpg" data-sizes="auto" data-optimumx="1.5" alt="Död Macbook Pro" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Anders Lundberg</span>
		<span class="articleStory guide">
		GUIDE</span>
<h3 class="normal"><span><a href="/2.1038/1.686070/radera-mac-disk-trasig-skarm">Så raderar du disken på en Mac med död skärm</a></span></h3>
	</div>
<div class="teaser teaserContainer lista macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-13 17:30</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.620921/macforsaljningen" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.620921.1499959790!teaserImage/imageTypeSelector/localImage/2051857191.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.620921.1499959790!teaserImage/imageTypeSelector/localImage/2051857191.png" data-sizes="auto" data-optimumx="1.5" alt="Apple" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">MacWorld- redaktionen</span>
		<span class="articleStory lista">
		LISTA</span>
<h3 class="normal"><span><a href="/2.1038/1.620921/macforsaljningen">Så går det för Macförsäljningen enligt IDC och Gartner</a></span></h3>
	</div>
<div class="buttonContainer">
		<div class="btnLink"><span><a href="http://macworld.idg.se/2.35547">Allt om Mac</a></span></div>
		</div>
	</div>
	</div>
	<div class="menu-item">
			<a href="http://macworld.idg.se/2.24091" title="Mac OS" class="menu-item-a">Mac OS<i class="fa fa-chevron-down"></i></a><div class="teasers small grid menu-teasers mobile-teasers">
			<div class="teaser teaserContainer spel macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-23 11:30</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.644630/full-throttle" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.644630.1500882458!teaserImage/imageTypeSelector/localImage/3676581713.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.644630.1500882458!teaserImage/imageTypeSelector/localImage/3676581713.jpg" data-sizes="auto" data-optimumx="1.5" alt="Full Throttle" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<span class="articleStory spel">
		SPEL</span>
<h3 class="normal"><span><a href="/2.1038/1.644630/full-throttle">Äntligen! Kultspelet Full Throttle – nu även för Iphone och Ipad</a></span></h3>
	</div>
<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-23 09:09</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.686255/har-ar-veckans-viktigaste-apple-nyheter-v29" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.686255.1500724329!teaserImage/imageTypeSelector/localImage/3698684001.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.686255.1500724329!teaserImage/imageTypeSelector/localImage/3698684001.jpg" data-sizes="auto" data-optimumx="1.5" alt="Apple" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<h3 class="normal"><span><a href="/2.1038/1.686255/har-ar-veckans-viktigaste-apple-nyheter-v29">Här är veckans viktigaste Apple-nyheter (v.29)</a></span></h3>
	</div>
<div class="teaser teaserContainer tips macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-21 09:55</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.686072/stoppa-notiser-skarmdelning-pinsamt" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.686072.1500623646!teaserImage/imageTypeSelector/localImage/4172675800.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.686072.1500623646!teaserImage/imageTypeSelector/localImage/4172675800.jpg" data-sizes="auto" data-optimumx="1.5" alt="Muzzle" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Anders Lundberg</span>
		<span class="articleStory tips">
		Tips</span>
<h3 class="normal"><span><a href="/2.1038/1.686072/stoppa-notiser-skarmdelning-pinsamt">Gratisprogrammet Muzzle hjälper dig undvika pinsamma situationer</a></span></h3>
	</div>
<div class="buttonContainer">
		<div class="btnLink"><span><a href="http://macworld.idg.se/2.24091">Allt om OS X</a></span></div>
		</div>
	</div>
	</div>
	<div class="menu-item">
			<a href="http://macworld.idg.se/2.34692" title="IOS" class="menu-item-a">IOS<i class="fa fa-chevron-down"></i></a><div class="teasers small grid menu-teasers mobile-teasers">
			<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-24 19:16</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.662013/apple-betor" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.662013.1500917056!teaserImage/imageTypeSelector/localImage/3723724528.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.662013.1500917056!teaserImage/imageTypeSelector/localImage/3723724528.jpg" data-sizes="auto" data-optimumx="1.5" alt="IOS 11" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">MacWorld- redaktionen</span>
		<h3 class="normal"><span><a href="/2.1038/1.662013/apple-betor">Nya betaversioner av IOS 11, TV OS 11, Mac OS High Sierra och Watch OS 4</a></span></h3>
	</div>
<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-23 11:58</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.686259/firefox-for-ios-uppdaterad-med-nattlage" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.686259.1500803916!teaserImage/imageTypeSelector/localImage/588899686.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.686259.1500803916!teaserImage/imageTypeSelector/localImage/588899686.jpg" data-sizes="auto" data-optimumx="1.5" alt="Firefox" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<h3 class="normal"><span><a href="/2.1038/1.686259/firefox-for-ios-uppdaterad-med-nattlage">Firefox för IOS uppdaterad med nytt nattläge<br /></a></span></h3>
	</div>
<div class="teaser teaserContainer spel macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-23 11:30</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.644630/full-throttle" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.644630.1500882458!teaserImage/imageTypeSelector/localImage/3676581713.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.644630.1500882458!teaserImage/imageTypeSelector/localImage/3676581713.jpg" data-sizes="auto" data-optimumx="1.5" alt="Full Throttle" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<span class="articleStory spel">
		SPEL</span>
<h3 class="normal"><span><a href="/2.1038/1.644630/full-throttle">Äntligen! Kultspelet Full Throttle – nu även för Iphone och Ipad</a></span></h3>
	</div>
<div class="teaser teaserContainer macworld ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-07-23 09:09</span>
		<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
	</p>
	<a href="/2.1038/1.686255/har-ar-veckans-viktigaste-apple-nyheter-v29" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.686255.1500724329!teaserImage/imageTypeSelector/localImage/3698684001.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.686255.1500724329!teaserImage/imageTypeSelector/localImage/3698684001.jpg" data-sizes="auto" data-optimumx="1.5" alt="Apple" class="ArticleImageTop teaserImage lazyload" /></figure></a><span class="articleAuthor">Mikael Markander</span>
		<h3 class="normal"><span><a href="/2.1038/1.686255/har-ar-veckans-viktigaste-apple-nyheter-v29">Här är veckans viktigaste Apple-nyheter (v.29)</a></span></h3>
	</div>
<div class="buttonContainer">
		<div class="btnLink"><span><a href="http://macworld.idg.se/2.34692">Allt om IOS</a></span></div>
		</div>
	</div>
	</div>
	<div class="menu-item">
			<a href="http://mtorget.macworld.idg.se/?utm_source=MacWorld%20Menyn&utm_medium=Menyl%C3%A4nk&utm_campaign=Menyn%20p%C3%A5%20MacWorld" title="Köp & Sälj" class="menu-item-a">Köp & Sälj<i class="fa fa-external-link"></i></a></div>
	<div class="menu-item menu-item-external">
			<a href="http://forum.macworld.se" title="MacWorld forum" class="menu-item-a">Forum<i class="fa fa-external-link"></i></a></div>
	<a href="#" class="close icon-btn">
	<i class="fa fa-times fa-lg"></i>
</a><div class="menu-item index-item">
	<a href="http://m3.idg.se/2.1022/1.583998/" title="A-Ö" class="menu-item-a">A-Ö</a>
</div></div>
	<div class="sub-menu">
			<div class="sub-menu-right">
	<form class="searchForm" method="get" action="//m3.idg.se/2.1022/1.88129/" autocomplete="on">
        	<input class="searchTextField" name="queryText" size="30" type="text" title="Sök" placeholder="Sök i M3-nätverket" value=""  />
        	<button class="searchBtn" type="submit" value="Sök" /><i class="fa fa-search"></i></button>
        	<input name="actionType" value="Search" type="hidden" />
        	<input name="dateRange" value="4" type="hidden" />
 	</form>
	<a href="//m3.idg.se/2.1022/1.583998/" class="menu-all icon-btn">
		A-Ö
	</a>	
	<a href="#" class="search search-open icon-btn">
		<i class="fa fa-search fa-fw"></i>
	</a>
	<a href="#" class="search search-close icon-btn">
		<i class="fa fa-times fa-fw"></i>
	</a>
</div></div>
	<div id="nwMenu" >
			<a href="http://m3.idg.se/" class="pub-logo">M3</a><div class="top-list">
			<p class="vinjett1 vinjett">
			<span>Just nu i M3-nätverket</span>
			</p>
		<div class="teaserContainer teaser">
<ul class="dateList">
	<li class="rowOdd">
			<span class="articleDate">2017-07-25 10:29</span><span class="articleSource"><a href="//pcforalla.idg.se">PC för Alla</a></span>
			<span class="articleAuthor">Viktor Eriksson</span>
					<span class="link"><a href="//pcforalla.idg.se/2.1054/1.686330/dina-roomba-har-kartlagt-ditt-hem---och-nu-saljer-den-datan" title="Ska anv&auml;ndas f&ouml;r att utveckla det smarta hemmet. Irobot lovar att datan inte kommer s&auml;ljas utan till&aring;telse." class="tooltip">Din Roomba har kartlagt ditt hem – tillverkaren vill sälja datan vidare</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2017-07-25 10:24</span><span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthor">Samuel Nyberg</span>
					<span class="link"><a href="/2.1038/1.686329/uppgifter-apple-utvecklar-egna-bilbatterier" title="Det kan tyda p&aring; att Apple unders&ouml;ker m&ouml;jligheterna att utveckla en egen bil &ndash; trots allt." class="tooltip">Uppgifter: Apple utvecklar egna bilbatterier</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2017-07-25 10:15</span><span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthor">Andréas Göransson</span>
					<span class="link"><a href="/2.1038/1.686331/uppgifter-apple-borjar-snart-tillverka-egna-oled-skarmar" title="Snart &auml;r beroendet till Samsung ett minne blott." class="tooltip">Apple kan komma att tillverka egna OLED-skärmar</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2017-07-25 10:10</span><span class="articleSource"><a href="//pcforalla.idg.se">PC för Alla</a></span>
			<span class="articleAuthor">Viktor Eriksson</span>
					<span class="link"><a href="//pcforalla.idg.se/2.1054/1.686327/nu-svarar-microsoft-pa-vad-som-ska-handa-med-paint" title="S&auml;ger att bildprogrammet inte f&ouml;rsvinner utan ist&auml;llet blir gratisapp p&aring; Windows Store och kommer forts&auml;tta uppdateras." class="tooltip">Nu svarar Microsoft på vad som händer med Paint</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2017-07-25 09:41</span><span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthor">Anders Lundberg</span>
					<span class="link"><a href="/2.1038/1.686104/thunderbolt-display-usbc" title="Med de nya modellerna av Macbook och Macbook Pro har Apple &ouml;vergett Magsafe-kontakten till f&ouml;rm&aring;n f&ouml;r usb-c. Det g&ouml;r gamla Thunderbolt Display mindre anv&auml;ndbar." class="tooltip">Därför kommer du aldrig kunna ladda din nya Mac med Thunderbolt Display</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2017-07-24 19:16</span><span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthor">MacWorld- redaktionen</span>
					<span class="link"><a href="/2.1038/1.662013/apple-betor" title="De fj&auml;rde betaversionerna av Apples nya operativsystem &auml;r nu sl&auml;ppta." class="tooltip">Nya betaversioner av IOS 11, TV OS 11, Mac OS High Sierra och Watch OS 4</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2017-07-24 16:22</span><span class="articleSource"><a href="//m3.idg.se">M3</a></span>
			<span class="articleAuthors articleAuthors-3">
						<span class="articleAuthor">Anders Lundberg</span>
						<span class="articleAuthor">Viktor Eriksson</span>
						<span class="articleAuthor">Mikael Markander</span>
						</span>
				<span class="link"><a href="//m3.idg.se/2.1022/1.683907/galaxy-note-8" title="Kan komma att utrustas med en 6,3-tumssk&auml;rm och dubbla kameror p&aring; baksidan." class="tooltip">Då visar Samsung upp Galaxy Note 8 – och här är första detaljerna</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2017-07-24 16:03</span><span class="articleSource"><a href="//m3.idg.se">M3</a></span>
			<span class="articleAuthor">Mikael Markander</span>
					<span class="link"><a href="//m3.idg.se/2.1022/1.686312/nintendo-64-kan-ocksa-slappas-i-nyversion" title="Spelj&auml;tten har ans&ouml;kt om nya varum&auml;rkesskydd inom EU, vilket tyder p&aring; att s&aring; &auml;r fallet." class="tooltip">Efter succén: Nintendo 64 kan bli nästa retrokonsol</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2017-07-24 15:30</span><span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthors articleAuthors-4">
						<span class="articleAuthor">Anders Lundberg</span>
						<span class="articleAuthor">Andréas Göransson</span>
						<span class="articleAuthor">Mikael Markander</span>
						<span class="articleAuthor">Samuel Nyberg</span>
						</span>
				<span class="link"><a href="/2.1038/1.440966/allt-om-apples-nya-hogkvarter" title="Snart &auml;r Apples nya huvudkontor helt f&auml;rdigbyggd." class="tooltip">Ny drönarvideo: Nu börjar Apple Park se ut som en park</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2017-07-24 11:35</span><span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthor">Mikael Markander</span>
					<span class="link"><a href="/2.1038/1.686303/filmstjarnan-the-rock-gor-reklam-for-siri" title="Se Dwayne Johnson i The Rock X Siri: Dominate The Day." class="tooltip">Se The Rock göra reklam för Siri</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2017-07-24 11:04</span><span class="articleSource"><a href="//smartworld.idg.se">Smartworld</a></span>
			<span class="articleAuthor">Samuel Nyberg</span>
					<span class="link"><a href="//smartworld.idg.se/2.38606/1.686300/rykte-samsung-slapper-true-wireless-lurar-med-digitala-assistenten-bixby" title="Samsung tror p&aring; sin &rdquo;smarta&rdquo; assistent Bixby n&auml;r ingen annan g&ouml;r det." class="tooltip">Uppgifter: Samsung släpper true wireless-lurar med Bixby</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2017-07-24 10:00</span><span class="articleSource"><a href="//pcforalla.idg.se">PC för Alla</a></span>
			<span class="articleAuthor">Andreas Thors</span>
					<span class="link"><a href="//pcforalla.idg.se/2.1054/1.668594/dator-virus-fakta" title="Ett virus spreds &ouml;ver v&auml;rlden p&aring; tio minuter. Ett annat tar din dator gisslan. H&auml;r &auml;r nio sp&auml;nnande fakta om datorvirus som du antagligen inte k&auml;nde till." class="tooltip">9 läskiga fakta om datorvirus – det värsta gjorde skada för 350 miljarder</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2017-07-24 09:43</span><span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthor">Samuel Nyberg</span>
					<span class="link"><a href="/2.1038/1.685857/netatmo-healthy-home-coach" title="Netatmo Home Coach ska h&aring;lla kolla p&aring; luften du och din familj andas, och ger dig r&auml;tt information f&ouml;r att kunna p&aring;verka inomhusklimatet. Dessutom &auml;r den Homekit-kompatibel. Vi har testat!" class="tooltip">Netatmo Healthy Home Coach: Få koll på inomhusluften med Homekit</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2017-07-24 09:41</span><span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthor">Glenn Fleishman</span>
					<span class="link"><a href="/2.1038/1.686099/test-glif-stativ-adapter-iphone" title="Med en genuint nyskapande design &auml;r Glif det perfekta tillbeh&ouml;ret f&ouml;r den som vill g&ouml;ra lite mer med sitt mobilfotograferande." class="tooltip">Full pott för nya Glif: "Så nära perfektion det går att komma"</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2017-07-24 09:27</span><span class="articleSource"><a href="//m3.idg.se">M3</a></span>
			<span class="articleAuthor">Mattias Inghe</span>
					<span class="link"><a href="//m3.idg.se/2.1022/1.685723/nokia-5-test" title="Efter &aring;r av exil &auml;r nu Nokia &auml;ntligen tillbaka. F&ouml;rst kom 3310, och nu lurarna med Android. Vi har testat Nokia 5. Lever den upp till hajpen?" class="tooltip">Stort test: Nokia 5 – så bra är Nokias nya Android-smartphone</a></span>
		</li>
	</ul>
</div><div class="more-btn"><i class="fa fa-chevron-down"></i></div><div class="toppIcons">
  <a href="http://pcforalla.idg.se">
    <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://pcforalla.idg.se/polopoly_fs/1.582967!pc-for-alla-logo.png" class="lazyload" />
  </a>
  <a href="http://macworld.idg.se">
    <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://macworld.idg.se/polopoly_fs/1.638906.1444208550!imageManager/2103836690.png" class="lazyload" />
  </a>
  <a href="http://studio.idg.se">
    <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://studio.idg.se/polopoly_fs/1.638907.1444208573!imageManager/238952331.png" class="lazyload" />
  </a>
</div></div>
	<div class="sub-menu-right">
	<form class="searchForm" method="get" action="//m3.idg.se/2.1022/1.88129/" autocomplete="on">
        	<input class="searchTextField" name="queryText" size="30" type="text" title="Sök" placeholder="Sök i M3-nätverket" value=""  />
        	<button class="searchBtn" type="submit" value="Sök" /><i class="fa fa-search"></i></button>
        	<input name="actionType" value="Search" type="hidden" />
        	<input name="dateRange" value="4" type="hidden" />
 	</form>
	<a href="//m3.idg.se/2.1022/1.583998/" class="menu-all icon-btn">
		A-Ö
	</a>	
	<a href="#" class="search search-open icon-btn">
		<i class="fa fa-search fa-fw"></i>
	</a>
	<a href="#" class="search search-close icon-btn">
		<i class="fa fa-times fa-fw"></i>
	</a>
</div></div>
	</div>
	<div class="content-box">
			<div class="adContainer dfp" id="topp-panorama-588040-5Wrapper" style="display:none;"><div id="topp-panorama-588040-5" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>if (typeof idgSlots["topp-panorama-588040-5"] != "undefined") {googletag.cmd.push(function() {googletag.display("topp-panorama-588040-5"); });}enquire.register("screen and (min-width: 980px)", {setup: function() {if (typeof idgSlots["topp-panorama-588040-5"] != "undefined") {addClass(document.getElementById("topp-panorama-588040-5Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("topp-panorama-588040-5Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("topp-panorama-588040-5"));}matchingslotIDs["topp-panorama-588040-5"] = true;}, unmatch : function() {var currentElement = document.getElementById("topp-panorama-588040-5Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("topp-panorama-588040-5"));}matchingslotIDs["topp-panorama-588040-5"] = false;}});</script></div>
</div>
	</div>
<div id="divMainContainer">
<div id="divDefault">
<div class="contentContainer"><div id="articlePages">
<div id="articlePage-1" class="page page-1" data-article-ga-id="UA-4167352-1"
	data-article-publication-shortname="mw"
	data-article-tags="mac, macbook, macbook pro, magsafe, usb c"
	data-article-main-tag="mac"
	data-article-bluekai-id="21428"
	data-article-ga-url="/2.1038/1.686104/thunderbolt-display-usbc"
	data-article-ga-extra="&amp;page=standardarticle&amp;type=nyhet"
	data-article-ga-elements-dimension="medium"
	data-article-ga-elements-metric="7"
	data-article-sp-name=""
	data-article-sp-dcui=""
	data-article-sp-dcseg=""
	data-article-ads-header-bidding="true">
	<script>var shareUrl = "http://macworld.idg.se/2.1038/1.686104/thunderbolt-display-usbc";</script>
	<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://macworld.idg.se/2.1038/1.686104/thunderbolt-display-usbc"},"publisher":{"url":"http://macworld.idg.se","@id":"http://macworld.idg.se#organization","logo":{"@type":"ImageObject","url":"https://dqgk3k39phgji.cloudfront.net/editorial/0/path/2.1037.1500888314!shareImage/imageTypeSelector/localImage/2526667935.png","width":{"@type":"QuantitativeValue","value":300},"height":{"@type":"QuantitativeValue","value":300}},"address":{"@type":"PostalAddress","streetAddress":"Magnus Ladulåsgatan 65","postalCode":"106 78","addressLocality":"Stockholm","addressCountry":"SE"},"sameAs":["https://www.facebook.com/MacWorld.se/","https://twitter.com/MacWorld_Sweden","https://plus.google.com/+macworldse","https://www.youtube.com/user/MacWorldSweden"],"@type":"Organization","name":"MacWorld"},"headline":"Därför kommer du aldrig kunna ladda din nya Macbook Pro med Thunderbolt Display","datePublished":"2017-07-25T09:41+0200","dateModified":"2017-07-25T09:41+0200","description":"Med de nya modellerna av Macbook och Macbook Pro har Apple övergett Magsafe-kontakten till förmån för usb-c. Det gör gamla Thunderbolt Display mindre användbar.","author":[{"@type":"Person","name":"Anders Lundberg"}],"image":[{"@type":"ImageObject","url":"https://dqgk3k39phgji.cloudfront.net/editorial/0/path/1.686104.1500900797!teaserImage/imageTypeSelector/localImage/1190650493.jpg","width":{"@type":"QuantitativeValue","value":480},"height":{"@type":"QuantitativeValue","value":270},"description":""},{"@type":"ImageObject","url":"https://dqgk3k39phgji.cloudfront.net/editorial/0/path/1.686104.1500900797!topTeaserImage/imageTypeSelector/localImage/2974823315.jpg","width":{"@type":"QuantitativeValue","value":490},"height":{"@type":"QuantitativeValue","value":490},"description":""},{"@type":"ImageObject","url":"https://dqgk3k39phgji.cloudfront.net/editorial/0/path/1.686105!imageManager/2510577227.jpg","width":{"@type":"QuantitativeValue","value":560},"height":{"@type":"QuantitativeValue","value":368},"description":""},{"@type":"ImageObject","url":"https://dqgk3k39phgji.cloudfront.net/editorial/0/path/1.686106!imageManager/1402330293.jpg","width":{"@type":"QuantitativeValue","value":560},"height":{"@type":"QuantitativeValue","value":304},"description":""}],"articleBody":"En läsare har skrivit till oss och undrar om det finns något sätt att använda Apples gamla Thunderbolt Display som vanligt med de nya modellerna av Macbook Pro med thunderbolt 3. Det vill säga: går det att använda Magsafe-kontakten på något sätt för att ladda datorn så att du slipper mer sladdhärva på skrivbordet.Svaret är tyvärr nej, det gör det inte. Det är inte självklart att det ska behöva vara så, men det finns en förklaring.Mellan 2006 och 2016 använde alla Apples bärbara Macar Magsafe-kontakten för att ansluta datorn till en strömkälla för laddning. Magsafe har hyllats av användare och har räddat många maskiner från snubbelolyckor, lekfulla katter och annat, men med nya 12-tums Macbook som lanserades 2015 och nya Macbook Pro från 2016 har Apple istället övergått till laddning via usb-c-standarden.Usb-c är en öppen standard vilket gör att du kan ladda de nya maskinerna med vilken godkänd sladd som helst, och som även till slut gör det praktiskt möjligt att ge din Macbook lite längre räckvidd med ett extrabatteri. Nackdelen är att kontakten inte är magnetisk och alltså mer olycksbenägen. Det har redan dykt upp flera adaptrar med magnetisk koppling som försöker ersätta Magsafe.Någon adapter för att ansluta Magsafe-sladden till en usb-c-kontakt finns inte, och kommer inte finnas så länge inte Apple öppnar för tredjepartslicensering. Företaget har patent på Magsafe, och har tidigare stämt flera tillbehörstillverkare som har försökt sälja till exempel extrabatterier med inbyggd Magsafe-kontakt. Så länge Apple fortsätter sälja Magsafe-laddare för hundratals kronor till ägare av äldre Macbook-modeller kommer det förmodligen inte bli någon ändring på det, och din gamla Thunderbolt Display kommer ha en oanvänd kabel."}</script>
<div class="divTopArticle">
	    <div class="articleAuthor articleAuthorSmall">
		<div class="authorMeta">
			<div class="authorImageWrapper ">
				<figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.107792.1424095116!image/imageTypeSelector/localImage/467795819.jpg" alt="Anders Lundberg" class="authorImage" /></figure></div>
			<div class="profileLinks">
				<span class="profileEmail">
						<a href="mailto:anders.lundberg@idg.se">
						Anders Lundberg</a>
					</span>
				</div>
		</div>

		<div class="authorBio">
			<h6>Anders Lundberg</h6>
			<h5>Skribent</h5>
			</div>
	</div>
<div class="articlePreHeader articleTop">
<div class="articleAuthor">
	<p>
		<a href="mailto:anders.lundberg@idg.se">
					<span>Anders Lundberg</span>
				</a>
			</p>
	</div>
<span class="articleDate">2017-07-25 09:41</span>
</div><h1>Därför kommer du aldrig kunna ladda din nya Mac med Thunderbolt Display</h1>
			<p class="articleTeaser">
	Med de nya modellerna av Macbook och Macbook Pro har Apple övergett Magsafe-kontakten till förmån för usb-c. Det gör gamla Thunderbolt Display mindre användbar.</p><div class="articleToolbar toolbar loading toolbarTop">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.686104%2Fthunderbolt-display-usbc&amp;t=D%C3%A4rf%C3%B6r+kommer+du+aldrig+kunna+ladda+din+nya+Macbook+Pro+med+Thunderbolt+Display"
								   target="_blank" title="Dela på Facebook">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=http%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.686104%2Fthunderbolt-display-usbc&amp;text=D%C3%A4rf%C3%B6r+kommer+du+aldrig+kunna+ladda+din+nya+Macbook+Pro+med+Thunderbolt+Display"
								   target="_blank" title="Dela på Twitter">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.686104%2Fthunderbolt-display-usbc&amp;title=D%C3%A4rf%C3%B6r+kommer+du+aldrig+kunna+ladda+din+nya+Macbook+Pro+med+Thunderbolt+Display"
								   target="_blank" title="Dela på Reddit">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.686104%2Fthunderbolt-display-usbc&amp;title=D%C3%A4rf%C3%B6r+kommer+du+aldrig+kunna+ladda+din+nya+Macbook+Pro+med+Thunderbolt+Display"
								   target="_blank" title="Dela på LinkedIn">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
					
			<div class="toolKit">
				<div class="toolItem printArticle">
						<a href="//macworld.idg.se/2.1038/1.686104/thunderbolt-display-usbc?articleRenderMode=print&amp;m=print" rel="nofollow" data-print-article="http://macworld.idg.se/2.1038/1.686104/thunderbolt-display-usbc">Skriv ut</a>
					</div>
				<div class="toolItem tipByEmail">
						<a href="//macworld.idg.se/1.88428?contentId=1.686104" data-tip-article="/1.88428?contentId=1.686104" rel="nofollow" data-tip-article="/1.88428?contentId=1.686104">Tipsa</a>
					</div>
				</div>
		</div>
	</div>
	<div class="divColumnsArticle">
		<div class="divColumn1Article">
			<div class="adContainer dfp articleSubTopAd bodyStartElementFigure bodySecondElementP bodySecondElement-length-315 bodySecondElement--is-small" id="modul-artikel---468x240-588924-12Wrapper" style="display:none;"><div id="modul-artikel---468x240-588924-12" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>if (typeof idgSlots["modul-artikel---468x240-588924-12"] != "undefined") {googletag.cmd.push(function() {googletag.display("modul-artikel---468x240-588924-12"); });}enquire.register("screen and (min-width: 642px)", {setup: function() {if (typeof idgSlots["modul-artikel---468x240-588924-12"] != "undefined") {addClass(document.getElementById("modul-artikel---468x240-588924-12Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("modul-artikel---468x240-588924-12Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("modul-artikel---468x240-588924-12"));}matchingslotIDs["modul-artikel---468x240-588924-12"] = true;}, unmatch : function() {var currentElement = document.getElementById("modul-artikel---468x240-588924-12Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("modul-artikel---468x240-588924-12"));}matchingslotIDs["modul-artikel---468x240-588924-12"] = false;}});</script></div>
<div class="adContainer dfp articleSubTopAd bodyStartElementFigure bodySecondElementP bodySecondElement-length-315 bodySecondElement--is-small" id="mobil-artikelannons-under-ingress---320x320-587194-11Wrapper" style="display:none;"><div id="mobil-artikelannons-under-ingress---320x320-587194-11" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>if (typeof idgSlots["mobil-artikelannons-under-ingress---320x320-587194-11"] != "undefined") {googletag.cmd.push(function() {googletag.display("mobil-artikelannons-under-ingress---320x320-587194-11"); });}enquire.register("screen and (max-width: 641px)", {setup: function() {if (typeof idgSlots["mobil-artikelannons-under-ingress---320x320-587194-11"] != "undefined") {addClass(document.getElementById("mobil-artikelannons-under-ingress---320x320-587194-11Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("mobil-artikelannons-under-ingress---320x320-587194-11Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("mobil-artikelannons-under-ingress---320x320-587194-11"));}matchingslotIDs["mobil-artikelannons-under-ingress---320x320-587194-11"] = true;}, unmatch : function() {var currentElement = document.getElementById("mobil-artikelannons-under-ingress---320x320-587194-11Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("mobil-artikelannons-under-ingress---320x320-587194-11"));}matchingslotIDs["mobil-artikelannons-under-ingress---320x320-587194-11"] = false;}});</script></div>
<div class="articleBody medium article-body-elements-7 article-body-block-elements-2">
				<div class="articleBodyText">
		<figure class="articleBodyImage largeImage self" style="max-width: 560px;"><img alt="Thunderbolt Display" height="368" src="https://dqgk3k39phgji.cloudfront.net/editorial/0/path/1.686105!imageManager/2510577227.jpg" width="560" /></figure><p> En l&auml;sare har skrivit till oss och undrar om det finns n&aring;got s&auml;tt att anv&auml;nda Apples gamla Thunderbolt Display som vanligt med de nya modellerna av Macbook Pro med thunderbolt 3. Det vill s&auml;ga: g&aring;r det att anv&auml;nda Magsafe-kontakten p&aring; n&aring;got s&auml;tt f&ouml;r att ladda datorn s&aring; att du slipper mer sladdh&auml;rva p&aring; skrivbordet.</p><p>Svaret &auml;r tyv&auml;rr nej, det g&ouml;r det inte. Det &auml;r inte sj&auml;lvklart att det ska beh&ouml;va vara s&aring;, men det finns en f&ouml;rklaring.</p></div>
<div class="adContainer dfp inTextAd bodyStartElementP bodyStartElement-length-381 bodyStartElement--is-small bodySecondElementFigure" id="i-artikelns-brodtext---panorama-651104-17Wrapper" style="display:none;"><div id="i-artikelns-brodtext---panorama-651104-17" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>if (typeof idgSlots["i-artikelns-brodtext---panorama-651104-17"] != "undefined") {googletag.cmd.push(function() {googletag.display("i-artikelns-brodtext---panorama-651104-17"); });}enquire.register("screen and (min-width: 1400px)", {setup: function() {if (typeof idgSlots["i-artikelns-brodtext---panorama-651104-17"] != "undefined") {addClass(document.getElementById("i-artikelns-brodtext---panorama-651104-17Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("i-artikelns-brodtext---panorama-651104-17Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("i-artikelns-brodtext---panorama-651104-17"));}matchingslotIDs["i-artikelns-brodtext---panorama-651104-17"] = true;}, unmatch : function() {var currentElement = document.getElementById("i-artikelns-brodtext---panorama-651104-17Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("i-artikelns-brodtext---panorama-651104-17"));}matchingslotIDs["i-artikelns-brodtext---panorama-651104-17"] = false;}});</script></div><div class="adContainer dfp inTextAd bodyStartElementP bodyStartElement-length-381 bodyStartElement--is-small bodySecondElementFigure" id="i-artikelns-brodtext---modul-651108-18Wrapper" style="display:none;"><div id="i-artikelns-brodtext---modul-651108-18" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>if (typeof idgSlots["i-artikelns-brodtext---modul-651108-18"] != "undefined") {googletag.cmd.push(function() {googletag.display("i-artikelns-brodtext---modul-651108-18"); });}enquire.register("screen and (min-width: 642px) and (max-width: 1399px)", {setup: function() {if (typeof idgSlots["i-artikelns-brodtext---modul-651108-18"] != "undefined") {addClass(document.getElementById("i-artikelns-brodtext---modul-651108-18Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("i-artikelns-brodtext---modul-651108-18Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("i-artikelns-brodtext---modul-651108-18"));}matchingslotIDs["i-artikelns-brodtext---modul-651108-18"] = true;}, unmatch : function() {var currentElement = document.getElementById("i-artikelns-brodtext---modul-651108-18Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("i-artikelns-brodtext---modul-651108-18"));}matchingslotIDs["i-artikelns-brodtext---modul-651108-18"] = false;}});</script></div><div class="adContainer dfp inTextAd bodyStartElementP bodyStartElement-length-381 bodyStartElement--is-small bodySecondElementFigure" id="i-artikelns-brodtext---mobil-651107-16Wrapper" style="display:none;"><div id="i-artikelns-brodtext---mobil-651107-16" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>if (typeof idgSlots["i-artikelns-brodtext---mobil-651107-16"] != "undefined") {googletag.cmd.push(function() {googletag.display("i-artikelns-brodtext---mobil-651107-16"); });}enquire.register("screen and (max-width: 641px)", {setup: function() {if (typeof idgSlots["i-artikelns-brodtext---mobil-651107-16"] != "undefined") {addClass(document.getElementById("i-artikelns-brodtext---mobil-651107-16Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("i-artikelns-brodtext---mobil-651107-16Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("i-artikelns-brodtext---mobil-651107-16"));}matchingslotIDs["i-artikelns-brodtext---mobil-651107-16"] = true;}, unmatch : function() {var currentElement = document.getElementById("i-artikelns-brodtext---mobil-651107-16Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("i-artikelns-brodtext---mobil-651107-16"));}matchingslotIDs["i-artikelns-brodtext---mobil-651107-16"] = false;}});</script></div><div class="articleBodyText">
		<p>Mellan 2006 och 2016 anv&auml;nde alla Apples b&auml;rbara Macar Magsafe-kontakten f&ouml;r att ansluta datorn till en str&ouml;mk&auml;lla f&ouml;r laddning. Magsafe har hyllats av anv&auml;ndare och har r&auml;ddat m&aring;nga maskiner fr&aring;n snubbelolyckor, lekfulla katter och annat, men med nya 12-tums Macbook som lanserades 2015 och nya Macbook Pro fr&aring;n 2016 har Apple ist&auml;llet &ouml;verg&aring;tt till laddning via usb-c-standarden.</p><figure class="articleBodyImage largeImage self" style="max-width: 560px;"><img alt="Thunderbolt Display" height="304" src="https://dqgk3k39phgji.cloudfront.net/editorial/0/path/1.686106!imageManager/1402330293.jpg" width="560" /></figure><p> Usb-c &auml;r en &ouml;ppen standard vilket g&ouml;r att du kan ladda de nya maskinerna med vilken godk&auml;nd sladd som helst, och som &auml;ven till slut g&ouml;r det praktiskt m&ouml;jligt att ge din Macbook lite l&auml;ngre r&auml;ckvidd med ett extrabatteri. Nackdelen &auml;r att kontakten inte &auml;r magnetisk och allts&aring; mer olycksben&auml;gen. Det har redan dykt upp flera adaptrar med magnetisk koppling som f&ouml;rs&ouml;ker ers&auml;tta Magsafe.</p><p>N&aring;gon adapter f&ouml;r att ansluta Magsafe-sladden till en usb-c-kontakt finns inte, och kommer inte finnas s&aring; l&auml;nge inte Apple &ouml;ppnar f&ouml;r tredjepartslicensering. F&ouml;retaget har patent p&aring; Magsafe, och har tidigare st&auml;mt flera tillbeh&ouml;rstillverkare som har f&ouml;rs&ouml;kt s&auml;lja till exempel extrabatterier med inbyggd Magsafe-kontakt. S&aring; l&auml;nge Apple forts&auml;tter s&auml;lja Magsafe-laddare f&ouml;r hundratals kronor till &auml;gare av &auml;ldre Macbook-modeller kommer det f&ouml;rmodligen inte bli n&aring;gon &auml;ndring p&aring; det, och din gamla Thunderbolt Display kommer ha en oanv&auml;nd kabel.</p></div>
</div>

			<div class="articleBodySub">
			<div class="articleTags">
				<span class="tag"><a href="/2.1038/1.193975/mac">Mac</a></span>
				<span class="tag"><a href="/2.1038/1.193975/macbook">Macbook</a></span>
				<span class="tag"><a href="/2.1038/1.193975/macbook+pro">Macbook Pro</a></span>
				<span class="tag"><a href="/2.1038/1.193975/magsafe">Magsafe</a></span>
				<span class="tag"><a href="/2.1038/1.193975/usb+c">Usb C</a></span>
				</div>
		<div class="articleAuthor articleAuthorBig">
		<div class="authorImageWrapper ">
			<figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/189/path/1.107792.1424095116!image/imageTypeSelector/localImage/467795819.jpg" alt="Anders Lundberg" class="authorImage" /></figure></div>
		<div class="authorBio">
			<h6>Anders Lundberg</h6>
			<h5>Skribent</h5>
			<div class="profileLinks">
				<span class="profileEmail">
						<a href="mailto:anders.lundberg@idg.se">
						Anders Lundberg</a>
					</span>
				</div>
		</div>
	</div>
<div class="articleToolbar toolbar loading toolbarBottom">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.686104%2Fthunderbolt-display-usbc&amp;t=D%C3%A4rf%C3%B6r+kommer+du+aldrig+kunna+ladda+din+nya+Macbook+Pro+med+Thunderbolt+Display"
								   target="_blank" title="Dela på Facebook">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=http%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.686104%2Fthunderbolt-display-usbc&amp;text=D%C3%A4rf%C3%B6r+kommer+du+aldrig+kunna+ladda+din+nya+Macbook+Pro+med+Thunderbolt+Display"
								   target="_blank" title="Dela på Twitter">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.686104%2Fthunderbolt-display-usbc&amp;title=D%C3%A4rf%C3%B6r+kommer+du+aldrig+kunna+ladda+din+nya+Macbook+Pro+med+Thunderbolt+Display"
								   target="_blank" title="Dela på Reddit">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.686104%2Fthunderbolt-display-usbc&amp;title=D%C3%A4rf%C3%B6r+kommer+du+aldrig+kunna+ladda+din+nya+Macbook+Pro+med+Thunderbolt+Display"
								   target="_blank" title="Dela på LinkedIn">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
					
			<div class="toolKit">
				<div class="toolItem printArticle">
						<a href="//macworld.idg.se/2.1038/1.686104/thunderbolt-display-usbc?articleRenderMode=print&amp;m=print" rel="nofollow" data-print-article="http://macworld.idg.se/2.1038/1.686104/thunderbolt-display-usbc">Skriv ut</a>
					</div>
				<div class="toolItem tipByEmail">
						<a href="//macworld.idg.se/1.88428?contentId=1.686104" data-tip-article="/1.88428?contentId=1.686104" rel="nofollow" data-tip-article="/1.88428?contentId=1.686104">Tipsa</a>
					</div>
				</div>
		</div>
	<div class="articleToolbar toolbar loading toolbarSticky">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.686104%2Fthunderbolt-display-usbc&amp;t=D%C3%A4rf%C3%B6r+kommer+du+aldrig+kunna+ladda+din+nya+Macbook+Pro+med+Thunderbolt+Display"
								   target="_blank" title="Dela på Facebook">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=http%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.686104%2Fthunderbolt-display-usbc&amp;text=D%C3%A4rf%C3%B6r+kommer+du+aldrig+kunna+ladda+din+nya+Macbook+Pro+med+Thunderbolt+Display"
								   target="_blank" title="Dela på Twitter">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.686104%2Fthunderbolt-display-usbc&amp;title=D%C3%A4rf%C3%B6r+kommer+du+aldrig+kunna+ladda+din+nya+Macbook+Pro+med+Thunderbolt+Display"
								   target="_blank" title="Dela på Reddit">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fmacworld.idg.se%2F2.1038%2F1.686104%2Fthunderbolt-display-usbc&amp;title=D%C3%A4rf%C3%B6r+kommer+du+aldrig+kunna+ladda+din+nya+Macbook+Pro+med+Thunderbolt+Display"
								   target="_blank" title="Dela på LinkedIn">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
					
			<div class="toolKit">
				<div class="toolItem printArticle">
						<a href="//macworld.idg.se/2.1038/1.686104/thunderbolt-display-usbc?articleRenderMode=print&amp;m=print" rel="nofollow" data-print-article="http://macworld.idg.se/2.1038/1.686104/thunderbolt-display-usbc">Skriv ut</a>
					</div>
				<div class="toolItem tipByEmail">
						<a href="//macworld.idg.se/1.88428?contentId=1.686104" data-tip-article="/1.88428?contentId=1.686104" rel="nofollow" data-tip-article="/1.88428?contentId=1.686104">Tipsa</a>
					</div>
				</div>
		</div>
	<div class="adContainer dfp articleBottomAd" id="mobil-artikelannons-under-artikel---320x320-587195-23Wrapper" style="display:none;"><div id="mobil-artikelannons-under-artikel---320x320-587195-23" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>if (typeof idgSlots["mobil-artikelannons-under-artikel---320x320-587195-23"] != "undefined") {googletag.cmd.push(function() {googletag.display("mobil-artikelannons-under-artikel---320x320-587195-23"); });}enquire.register("screen and (max-width: 641px)", {setup: function() {if (typeof idgSlots["mobil-artikelannons-under-artikel---320x320-587195-23"] != "undefined") {addClass(document.getElementById("mobil-artikelannons-under-artikel---320x320-587195-23Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("mobil-artikelannons-under-artikel---320x320-587195-23Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("mobil-artikelannons-under-artikel---320x320-587195-23"));}matchingslotIDs["mobil-artikelannons-under-artikel---320x320-587195-23"] = true;}, unmatch : function() {var currentElement = document.getElementById("mobil-artikelannons-under-artikel---320x320-587195-23Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("mobil-artikelannons-under-artikel---320x320-587195-23"));}matchingslotIDs["mobil-artikelannons-under-artikel---320x320-587195-23"] = false;}});</script></div>
</div>
		</div>
		<div class="articleSideBars">
			<div class="divColumn3article articleSideBar">
				<div class="articleSideBarInner">
					<div class="adContainer dfp" id="skyskrapa-artikel-651110-22Wrapper" style="display:none;"><div id="skyskrapa-artikel-651110-22" data-ad-marking="true" class="innerAdContainer innerSkyscraperAdContainer" style="display:none;"></div><script>if (typeof idgSlots["skyskrapa-artikel-651110-22"] != "undefined") {googletag.cmd.push(function() {googletag.display("skyskrapa-artikel-651110-22"); });}enquire.register("screen and (min-width: 860px)", {setup: function() {if (typeof idgSlots["skyskrapa-artikel-651110-22"] != "undefined") {addClass(document.getElementById("skyskrapa-artikel-651110-22Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("skyskrapa-artikel-651110-22Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("skyskrapa-artikel-651110-22"));}matchingslotIDs["skyskrapa-artikel-651110-22"] = true;}, unmatch : function() {var currentElement = document.getElementById("skyskrapa-artikel-651110-22Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("skyskrapa-artikel-651110-22"));}matchingslotIDs["skyskrapa-artikel-651110-22"] = false;}});</script></div>
<div class="scrollableArticlePageFiller sideBarPart">
						<div class="adContainer dfp" id="insider-scroll-1-658971-19Wrapper" style="display:none;"><div id="insider-scroll-1-658971-19" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>if (typeof idgSlots["insider-scroll-1-658971-19"] != "undefined") {googletag.cmd.push(function() {googletag.display("insider-scroll-1-658971-19"); });}enquire.register("screen and (min-width: 1150px)", {setup: function() {if (typeof idgSlots["insider-scroll-1-658971-19"] != "undefined") {addClass(document.getElementById("insider-scroll-1-658971-19Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("insider-scroll-1-658971-19Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("insider-scroll-1-658971-19"));}matchingslotIDs["insider-scroll-1-658971-19"] = true;}, unmatch : function() {var currentElement = document.getElementById("insider-scroll-1-658971-19Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("insider-scroll-1-658971-19"));}matchingslotIDs["insider-scroll-1-658971-19"] = false;}});</script></div>
<div class="adContainer dfp" id="insider-scroll-2-658972-20Wrapper" style="display:none;"><div id="insider-scroll-2-658972-20" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>if (typeof idgSlots["insider-scroll-2-658972-20"] != "undefined") {googletag.cmd.push(function() {googletag.display("insider-scroll-2-658972-20"); });}enquire.register("screen and (min-width: 1150px)", {setup: function() {if (typeof idgSlots["insider-scroll-2-658972-20"] != "undefined") {addClass(document.getElementById("insider-scroll-2-658972-20Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("insider-scroll-2-658972-20Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("insider-scroll-2-658972-20"));}matchingslotIDs["insider-scroll-2-658972-20"] = true;}, unmatch : function() {var currentElement = document.getElementById("insider-scroll-2-658972-20Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("insider-scroll-2-658972-20"));}matchingslotIDs["insider-scroll-2-658972-20"] = false;}});</script></div>
</div>
					</div>
			</div>
			<div class="divColumn2article articleSideBar">
				<div class="articleSideBarInner">
					<div class="content-wrapper sideBarPart" data-publication-index="1">
					<div id="pa-dfp-idg-block" class="pa-dfp-idg-block">
			<div class="adContainer dfp" id="responsiv-ruta-artikel-664430-24Wrapper" style="display:none;"><div id="responsiv-ruta-artikel-664430-24" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>if (typeof idgSlots["responsiv-ruta-artikel-664430-24"] != "undefined") {googletag.cmd.push(function() {googletag.display("responsiv-ruta-artikel-664430-24"); });}enquire.register("screen and (min-width: 1px)", {setup: function() {if (typeof idgSlots["responsiv-ruta-artikel-664430-24"] != "undefined") {addClass(document.getElementById("responsiv-ruta-artikel-664430-24Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("responsiv-ruta-artikel-664430-24Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("responsiv-ruta-artikel-664430-24"));}matchingslotIDs["responsiv-ruta-artikel-664430-24"] = true;}, unmatch : function() {var currentElement = document.getElementById("responsiv-ruta-artikel-664430-24Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("responsiv-ruta-artikel-664430-24"));}matchingslotIDs["responsiv-ruta-artikel-664430-24"] = false;}});</script></div>
</div>
	</div>
			<div class="content-wrapper sideBarPart" data-publication-index="2">
					<div class="teasers cms-target m3showroom" style="display:none;"
	data-cms-ad="1.667509"
	data-campaign-name="m3showroom"
	data-json-url="/1.659785"
	data-target-selector=".cms-target.m3showroom"
	data-ad-teaser-count="1"
	data-ad-template="<div class='teaserContainer ArticleImageTopLeftWrapper'>
		<%if (this.image) {%>
			<a class='cms-teaser-img-link teaserImageWrapper' href='<%this.link%>' target='_blank'>
				<img class='teaserImage' src='<%this.image%>'>
			</a>
		<%}%>
		<div class='cms-marking'>Annons : m3showroom</div>
		<h3 class='normal'>
			<span>
				<a href='<%this.link%>' target='_blank'><%this.title%></a>
			</span>
		</h3>
	</div>"
></div></div>
			</div>
			</div>
		</div>
	</div>
	<div class="divBottomArticle">
		<div class="globalSuperPrioTeaser">
			<hr /><div class="strossleHeader"><h6>Du kanske även gillar</h6><p>by Strossle</p></div><div class="strossleWrapper" data-strossle-widget-id="widget-53c3ece0b4d8f"></div></div>
		</div>
	<script>var strArticlePublication = 'mw'; var strArticleRCTags = 'MacWorld > teknik > macbook > macbook pro > prylar & tillbehör > mac > macbook > macbook pro > magsafe > usb c';</script>
	</div>
</div>
</div>
	</div>
</div>
<div id="divFooterContainer">
	<div class="grid">
			<div class="col-1-3">
			<div class="teaser teaserContainer">
	<h6>Kategorier</h6>
		<p class="articleTeaser">
		<a href="http://macworld.idg.se/2.2469">iPhone </a><br />
<a href="http://macworld.idg.se/2.34813">iPad </a><br />
<a href="http://macworld.idg.se/2.24089">Apple TV </a><br />
<a href="http://macworld.idg.se/2.24083">Rykten</a><br />
<a href="http://macworld.idg.se/2.34867">Apple Watch</a><br />
<a href="http://macworld.idg.se/2.35547">Mac </a><br />
<a href="http://macworld.idg.se/2.24091">OS X </a><br />
<a href="http://macworld.idg.se/2.34692">IOS</a><br />
<a href="http://macworld.idg.se/2.33507">TV &amp; Podcast</a><br />
<a href="http://macworld.idg.se/2.34864">Apple</a></p>
	</div></div>
	<div class="col-1-3">
			<div class="teaser teaserContainer">
	<h6>Här hittar du oss</h6>
		<p class="articleTeaser">
		<a href="https://www.facebook.com/MacWorld.se/"><i class="fa fa-facebook fa-fw"><!--ikon--></i> Facebook</a><br />
<a href="https://twitter.com/MacWorld_Sweden/"><i class="fa fa-twitter fa-fw"><!--ikon--></i> Twitter</a><br />
<a href="http://macworld.idg.se/rss/veckans+nyheter"><i class="fa fa-rss fa-fw"><!--ikon--></i> Alla artiklar</a><br />
<a href="http://macworld.idg.se/rss/nyheter"><i class="fa fa-rss fa-fw"><!--ikon--></i> Senaste Nyheterna</a><br />
<a href="http://macworld.idg.se/rss/guider"><i class="fa fa-rss fa-fw"><!--ikon--></i> Senaste guiderna</a><br />
<a href="https://itunes.apple.com/se/app/macworld-nyheter/id340387490?mt=8" target="_blank">MacWorlds nyhetsapp till iPhone</a></p>
	</div></div>
	<div class="col-1-3">
			<div class="teaser teaserContainer">
	<h6>Kontakta oss</h6>
		<p class="articleTeaser">
		Webbredakt&ouml;r: <a href="mailto:andreas.thors@idg.se">Andreas Thors</a><br />
Chefredakt&ouml;r &amp; ansvarig utgivare:<br />
<a href="mailto:mikael.lindkvist@idg.se">Mikael Lindkvist</a><br />
<a href="http://macworld.idg.se/2.17066/1.88136">Redaktionen</a><br />
<a href="http://idgmedia.idg.se/2.26651">Annonsera</a><br />
<a href="http://macworld.idg.se/2.1038/1.89049">Tipsa oss</a><br />
<a href="http://m3.idg.se/2.1022/1.615625">Prenumerera p&aring; nyhetsbrev</a></p>
	</div></div>
	</div>
	<img style="display:none;" src="//inviso.rampanel.com/ram/Inviso?i%3D12172%26c%3D56%26n%3Dramidgdomain%26cg%3D1%26r%3D1"/><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=330282740637844&ev=PageView&noscript=1"
/></noscript><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=991437597633928&ev=PageView&noscript=1"
/></noscript><div id="topMenuWrapper">
	<div class="topMenuWrapperPadding">
		<div id="topmenu" class="default">
  <div id="topmenuParts">
      <div id="network">
			  <h2><a href="//www.idg.se" target="_top">IDG.se</a></h2>
			  <h3 class="networkTagline"><a href="//www.idg.se" target="_top">Nordens största it-nätverk</a></h3>
			  <a id="networkMenuToggle" href="#networkMenu">Alla sajter</a>
			  <div id="networkSearchBox">
			  	<form action="//www.idg.se/2.1085/1.50095?actionType=search&amp;queryText=" method="get">
			  	  <input name="queryText" type="text" id="topSearchField" value="Sök i nätverket" />
			  	  <input type="hidden" name="actionType" value="tocSearch" />
			  	  <input type="submit" id="topSearchBtn" value="S&ouml;k" />
			  	</form>
			  </div>
		  </div>
	  <div class="corporate">
		  <h2><a href="http://idgsverige.se" target="_top">IDG Sverige</a></h2>
		  <ul>
		  	<li class="">
		  	    <a href="http://idgsverige.se" target="_top">Annonsera</a></li>
		  	<li class="">
		  	    <a href="http://idgsverige.se/2.38511/kontakt" target="_top">Kundservice</a></li>
		  	<li class="">
		  	    <a href="http://idgsverige.se/2.38432/1.656495/vart-foretag" target="_top">Om IDG</a></li>
		  	</ul>
	  </div>
  </div>

  <div id="networkMenu">
	      <div class="column">
	        	<h2>Sajter om it &amp; teknik</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="//cio.idg.se/" target="_top">CIO Sweden</a><span class="menuItemText">It-strategi, affärsnytta och kundrelationer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//computersweden.idg.se/" target="_top">Computer Sweden</a><span class="menuItemText">Dagliga nyheter om it, telekom och affärer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//www.idg.se/" target="_top">IDG.se</a><span class="menuItemText">De viktigaste nyheterna från IDGs nyhetssajter.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://internetworld.idg.se/" target="_top">Internetworld</a><span class="menuItemText">Allt om affärer på internet.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//m3.idg.se/" target="_top">M3</a><span class="menuItemText">Sveriges prylsajt</span>
		        	  </li>
	        	    <li>
		        	      <a href="//macworld.idg.se/" target="_top">MacWorld</a><span class="menuItemText">Allt om Mac, OS X, Iphone och Ipad.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//pcforalla.idg.se/" target="_top">PC för Alla</a><span class="menuItemText">Sveriges största och mest lästa datortidning.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://techworld.idg.se/" target="_top">TechWorld</a><span class="menuItemText">För it-avdelningar, it-chefer och it-proffs.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//itbranschen.idg.se/" target="_top">IT.Branschen </a><span class="menuItemText">Sveriges enda branschtidning för IT-återförsäljare.</span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Andra områden</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="http://anbud24.se/" target="_top">Anbud24</a><span class="menuItemText">För anbudsansvariga och bid managers.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//cfoworld.idg.se/" target="_top">CFO World </a><span class="menuItemText">Nätverket för Sveriges ekonomiproffs.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//studio.idg.se/" target="_top">Studio </a><span class="menuItemText">För dig som producerar ljud och musik.</span>
		        	  </li>
	        	    <li>
		        	      <a href="http://upphandling24.se/" target="_top">Upphandling24 </a><span class="menuItemText">Oberoende nyhetssajt om offentlig upphandling.</span>
		        	  </li>
	        	    </ul>
	        	<h2>Tjänster</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" target="_top">Nyhetsbrev</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://whitepaper.idg.se/" target="_top">Whitepapers &amp; Webcasts</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://techevents.idg.se/?s=&amp;categories=104&amp;locations=0&amp;dir-search=yes" target="_top">Aktuella event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="//www.idg.se/2.38196/expert-network" target="_top">Expert Network</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="//www.idg.se/2.38183/idg-opinion" target="_top">IDG Opinion</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Karriär &amp; ledarskap</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="//cio.idg.se/2.32341/1.529554/cio-executive-club" target="_top">CIO Executive Club</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://csjobb.idg.se/" target="_top">CS Jobb</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="//rekrytering.idg.se/" target="_top">IDG Rekrytering &amp; Ledarskap</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://inkop24.se/" target="_top">Inköp24</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="//academy.idg.se/" target="_top">Academy from IDG</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://www.webbdagarna.se/academy/" target="_top">Webbdagarna Academy</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://upphandling24.se/karriar/" target="_top">Upphandling24 Karriär</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="//idgmedia.idg.se/2.27650/wip-women-it-professionals" target="_top">WIP - Women IT Professionals</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	<h2>Event</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="http://cio.event.idg.se/" target="_top">CIO Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://computersweden.event.idg.se" target="_top">Computer Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://itivardendagen.se" target="_top">It i vården-dagen</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://www.nextgenerationthreats.se" target="_top">Next Generation Threats</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://www.webbdagarna.se/" target="_top">Webbdagarna</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <a id="networkMenuClose" href="#networkMenu">Stäng</a>
	  </div>
   </div></div>
</div></div><div id="logger"></div>
       <script>var context="/id.dep.se.idg.mw.publication/2.1038";var content="1.686104";var author="1.107792";var referrer=escape(document.referrer);if (referrer.length>=252) referrer=referrer.substring(0,252)+"...";var loggerImg = '<img src="/logger/logger?d='+context+'&amp;a='+content+'&amp;author='+author+'&amp;type=URL_REQUEST&amp;rnd='+(new Date()).getTime()+'&amp;r='+referrer+'&amp;server=idg-tomcat01.sth.basefarm.net&amp;flag=0" width="1" height="1" alt="" />';document.getElementById('logger').innerHTML = loggerImg;</script><noscript><p><img src="/logger/logger?d=/id.dep.se.idg.mw.publication/2.1038&amp;a=1.686104&amp;author=1.107792&amp;type=URL_REQUEST&amp;server=idg-tomcat01.sth.basefarm.net&amp;flag=0" width="1" height="1" alt=""/></p></noscript></div>
</div>
</div>
</div>
<div id="scrollPagination" style="display:none;" data-pagination-init-error="false"
			data-pagination-startpage="//macworld.idg.se" 
			data-pagination-include-article-teaser-images="true"
			data-pagination-next-article-url="//macworld.idg.se/2.1038/1.686099/test-glif-stativ-adapter-iphone"
			data-pagination-next-article-title="Full pott f&amp;ouml;r nya Glif: &amp;quot;S&amp;aring; n&amp;auml;ra perfektion det g&amp;aring;r att komma&amp;quot;"
			data-pagination-next-article-image="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.686099.1500885189!teaserImage/imageTypeSelector/localImage/1190650493.jpg"
			data-pagination-next-article-image-srcset="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.686099.1500885189!teaserImage/imageTypeSelector/localImage/1190650493.jpg 90w, https://dqgk3k39phgji.cloudfront.net/editorial/160/path/1.686099.1500885189!teaserImage/imageTypeSelector/localImage/1190650493.jpg 160w"
			data-pagination-next-article-image-media="(min-width: 980px) 126px, 90px">
			<a href="//macworld.idg.se/2.1038/1.686104/thunderbolt-display-usbc" data-article-url="&amp;extraPublContents=1,2" 
							data-article-id="1.686104" 
							data-article-title="D&amp;auml;rf&amp;ouml;r kommer du aldrig kunna ladda din nya Mac med Thunderbolt Display" 
							data-article-image="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.686104.1500900797!teaserImage/imageTypeSelector/localImage/1190650493.jpg" 
							data-article-image-srcset="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.686104.1500900797!teaserImage/imageTypeSelector/localImage/1190650493.jpg 90w, https://dqgk3k39phgji.cloudfront.net/editorial/160/path/1.686104.1500900797!teaserImage/imageTypeSelector/localImage/1190650493.jpg 160w"
							data-article-image-media="(min-width: 980px) 126px, 90px"
							class="scrollIndex-1">page 1</a>
					<a href="//macworld.idg.se/2.1038/1.662013/apple-betor" data-article-url="//macworld.idg.se/1.662013?m=scrollitem&amp;extraPublContents=3" 
							data-article-id="1.662013" 
							data-article-title="Nya betaversioner av IOS 11, TV OS 11, Mac OS High Sierra och Watch OS 4" 
							data-article-image="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.662013.1500917056!teaserImage/imageTypeSelector/localImage/3723724528.jpg" 
							data-article-image-srcset="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.662013.1500917056!teaserImage/imageTypeSelector/localImage/3723724528.jpg 90w, https://dqgk3k39phgji.cloudfront.net/editorial/160/path/1.662013.1500917056!teaserImage/imageTypeSelector/localImage/3723724528.jpg 160w"
							data-article-image-media="(min-width: 980px) 126px, 90px"
							class="nextItem scrollIndex-2">page 2</a>
					
					<a href="//macworld.idg.se/2.1038/1.440966/allt-om-apples-nya-hogkvarter" data-article-url="//macworld.idg.se/1.440966?m=scrollitem&amp;extraPublContents=4,1,2,3" 
							data-article-id="1.440966" 
							data-article-title="Ny dr&amp;ouml;narvideo: Nu b&amp;ouml;rjar Apple Park se ut som en park" 
							data-article-image="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.440966.1500902820!teaserImage/imageTypeSelector/localImage/2665310739.jpg" 
							data-article-image-srcset="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.440966.1500902820!teaserImage/imageTypeSelector/localImage/2665310739.jpg 90w, https://dqgk3k39phgji.cloudfront.net/editorial/160/path/1.440966.1500902820!teaserImage/imageTypeSelector/localImage/2665310739.jpg 160w"
							data-article-image-media="(min-width: 980px) 126px, 90px"
							class="scrollIndex-3">page 3</a>
					<a href="//macworld.idg.se/2.1038/1.686303/filmstjarnan-the-rock-gor-reklam-for-siri" data-article-url="//macworld.idg.se/1.686303?m=scrollitem&amp;extraPublContents=4" 
							data-article-id="1.686303" 
							data-article-title="Se The Rock g&amp;ouml;ra reklam f&amp;ouml;r Siri" 
							data-article-image="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.686303.1500968508!teaserImage/imageTypeSelector/localImage/208271755.jpg" 
							data-article-image-srcset="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.686303.1500968508!teaserImage/imageTypeSelector/localImage/208271755.jpg 90w, https://dqgk3k39phgji.cloudfront.net/editorial/160/path/1.686303.1500968508!teaserImage/imageTypeSelector/localImage/208271755.jpg 160w"
							data-article-image-media="(min-width: 980px) 126px, 90px"
							class="scrollIndex-4">page 4</a>
					<a href="//macworld.idg.se/2.1038/1.685857/netatmo-healthy-home-coach" data-article-url="//macworld.idg.se/1.685857?m=scrollitem&amp;extraPublContents=1,2,3,4" 
							data-article-id="1.685857" 
							data-article-title="Netatmo Healthy Home Coach: F&amp;aring; koll p&amp;aring; inomhusluften med Homekit" 
							data-article-image="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.685857.1500882221!teaserImage/imageTypeSelector/localImage/805580575.jpg" 
							data-article-image-srcset="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.685857.1500882221!teaserImage/imageTypeSelector/localImage/805580575.jpg 90w, https://dqgk3k39phgji.cloudfront.net/editorial/160/path/1.685857.1500882221!teaserImage/imageTypeSelector/localImage/805580575.jpg 160w"
							data-article-image-media="(min-width: 980px) 126px, 90px"
							class="scrollIndex-5">page 5</a>
					</div>
	<script>var strSitePublication = 'mw';</script>
<script async src="https://dqgk3k39phgji.cloudfront.net/combine/1.609418.1445944273/1.491223.1490587653/1.545703.1445944321/1.418608.1496932877/1.234667.1464096216/1.234736.1445944448/1.543246.1494411048/1.682322.1494407364/1.609419.1445944292/1.615783.1445944301/1.523509.1490587675/1.619084.1445945218/1.622189.1445945231/1.636974.1479996829/1.656004.1490587925/1.656005.1461131692/1.530826.1458119596/1.659106.1476717113/1.559924.1486463283/1.674345.1486469960/1.677333.1491228097/1.653268.1458119857/1.653269.1499328908/1.602716.1490588151/1.584765.1445945763/1.584766.1475849152/1.584774.1459515081/1.584769.1445945815/1.589814.1422637768/1.584773.1455538210/1.653188.1462880017/1.584768.1497271812/1.657910.1490590645/1.657912.1482311544/1.664503.1481624427/1.645857.1465546154/1.664868.1473151136/1.665841.1485433990/1.669132.1478514950/1.675953.1497011663/1.637987.1486028449/"></script>
<script>
var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308"}),function(){var a=document.createElement("script"),b=document.getElementsByTagName("script")[0];a.async=!0,a.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",b.parentNode.insertBefore(a,b)}();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035308&amp;cv=2.0&amp;cj=1" alt="comscore" />
</noscript>
<script>function loadAi(AiImgUrl){var AiImg=document.createElement("img");AiImg.setAttribute("src",AiImgUrl);AiImg.setAttribute("height","1");AiImg.setAttribute("width","1");AiImg.setAttribute("style","display: none;");AiImg.setAttribute("alt","idgaip");document.body.insertBefore(AiImg,document.body.firstChild);}enquire.register("screen and (max-width: 719px)",{match:function(){loadAi("https://ai.idg.se/us01/1/uss.gif");}});enquire.register("screen and (min-width: 720px)",{match:function(){loadAi("https://ai.idg.se/us01/2/uss.gif");}});var _sf_async_config={};_sf_async_config.uid=58716;_sf_async_config.domain="www.idg.se";_sf_async_config.useCanonical=true;_sf_async_config.sections="Macworld, M3 Nätverk";_sf_async_config.authors="";var articlePage=document.getElementsByClassName("divColumn1Article");if(typeof articlePage!="undefined"&&articlePage.length>0){var authors=document.getElementsByClassName("articleAuthorBig");if(typeof authors!="undefined"&&authors.length>0){for(var index in authors){var author=authors[index];if(author.nodeName=="DIV"){var bio=author.getElementsByClassName("authorBio")[0];var nameElement=bio.getElementsByTagName("H6")[0];var name=nameElement.innerText;if(_sf_async_config.authors==""){_sf_async_config.authors=name;}else{_sf_async_config.authors=_sf_async_config.authors+","+name;}}}}}(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement("script");e.setAttribute("language","javascript");e.setAttribute("type","text/javascript");e.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!="function")?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>
</body>
</html>